Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 607

post #6061 of 7276
Quote:
Originally Posted by temm View Post

"Enable Alarm" is not available on the PERC 5/i, only on 5/E
How does one enable an alarm to be notified when a disk fails.
I'm using it with openfiler, linux distro.
Thanks

that "alarm" is the card speaker, not the mailer, to get notified check this post, u need to install the software...

http://www.overclock.net/t/359025/perc-5-i-raid-card-tips-and-benchmarks/6000_40#post_18128110
post #6062 of 7276
Quote:
Originally Posted by temm View Post

"Enable Alarm" is not available on the PERC 5/i, only on 5/E
How does one enable an alarm to be notified when a disk fails.
I'm using it with openfiler, linux distro.
Thanks

There is no alarm on the PERC 5i or 6i. There is an alarm on the 5/6E since they are meant for External Disk Encloses. Dell quit including the alarms after the PERC 4, since in a server room it is almost impossible to tell where the alarm is coming from. Dell switched to LCD and LED Based Notifications as the Primary Physical Method of Determining Failed HDDs.
post #6063 of 7276
Hey guys,

So I have a Dell Perc 6/i and will soon implement a RAID6 most likely comprising of 8x WD Red 2TB Drives (Easily available to me) as 2x for Parity, 1x Hot-Spare and 5x Storage.

My question is:
What happens if a drive fails, it begins to rebuild, and during the rebuild a 2nd drive fails?

Will all the data be lost, or will it continue to rebuild again once the faulty drive has been replaced?

I have honestly Googled around but cannot find a concrete answer...

Thanks!
- R34P3R
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
post #6064 of 7276
i asume with raid 6 it will just rebuild again. because raid 6 uses 2 parodies so 2 drives can fail before raid fail. it would just run in diminished mode.

from what your planed setup you will have only like 6 tb of data to use.
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #6065 of 7276
I have 4 spare slots on my Perc 6/i and a few spare harddrives. Thing is the data on them I need... From what I've read I have to erase and mount them as single Raid0 drives? They can't just plug in and work right?
post #6066 of 7276
yes if you want them as a single drive that is what i heard also.
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #6067 of 7276
Hi all,

I must say this is a pretty large and all encompassing thread. I am however having a problem that I have seen a few people on here have however I've not been able to get past it.

I have two Perc 5/i cards and one was running Dell fw v. 5.2.1-0066 (A05) and one was running LSI firmware v. 7.01.0081. I was seeing some issues during warm reboots with the LSI card failing to be recognized so I flashed the card with the LSI firmware to Dell's most recent (5.2.2-0072 A09) from page 1 of this thread. All went well with that flash. Being a sucker for consistency I wanted the second card also at the same firmware revision. I then tried to do the same procedure however the Dell firmware kept telling me that it was not made for that card. I decided to try the latest LSI firmware from the first page and that applied without any issues, the card is recognized at boot, and windows 7 and debian squeeze can both see the card. To see what would happen I'm now trying to again put the latest Dell firmware on the card but the Dell install utility is just hanging. I've left it for about 6 hours and it still shows the following




Does anyone have any suggestions as to where to go from here?

**EDIT
I'm still looking for info but I do see a difference in how these cards are labelled even after flashing both to the same LSI firmware version (7.01.0083). What is the difference between the two?
Code:
./MegaCli64 -AdpAllInfo -aAll |egrep 'Adapter #|Product Name'
Adapter #0
Product Name    : PERC 5/i Adapter
Adapter #1
Product Name    : PERC 5/i Integrated

**EDIT
After a bit more digging I was able to learn that the PERC 5/i Adapter and Integrated cards take different drivers even though both have the same driver revisions (5.2.2-0072 A09).

The PERC 5/i Adapter is used on the Dell Poweredge 840, 6850, 6950, and 1430SC and can be download from their Drivers & Downloads page. I used the 840 page to get mine, specifically the WIndows Installer SAS-RAID_Firmware_10DNJ_WN32_5.2.2-0072_A09.EXE

The PERC 5/i Integrated is used on the Dell Poweredge 1900, 1950, 2900, 2950, and 2970 and can be downloaded from their Drivers & Downloads page. I used the 2900 to get mine, specifically the WIndows Installer SAS-RAID_Firmware_2RPK0_WN32_5.2.2-0072_A09.EXE

All is well thus far with my Percs both running their own versions of the 5.2.2-0072 A09 firmware.
*WHEW*
Edited by xgumbyx - 11/3/12 at 5:46pm
post #6068 of 7276
Hi folks,

It looks like LSI has taken their legacy card firmware off their site. Does anybody have the older versions mentioned on page 1 of this thread?

Looking for FW: 7.0.1-0051 or 7.0.1-0056.

thanks!
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 SLI x 2 GTX 570 G.Skill 16Gb (4 x 4Gb, DDR3-1600) 
Hard DriveOSMonitorPower
Vertex 3 120Gb, Intel X25-M 160Gb, Seagate 3TB Windows 7 x64 Pro Dell 30" 2560x1600 Corsair HX850 
Case
Silverstone Fortress FT02 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K GA-P67A-UD7-B3 SLI x 2 GTX 570 G.Skill 16Gb (4 x 4Gb, DDR3-1600) 
Hard DriveOSMonitorPower
Vertex 3 120Gb, Intel X25-M 160Gb, Seagate 3TB Windows 7 x64 Pro Dell 30" 2560x1600 Corsair HX850 
Case
Silverstone Fortress FT02 
  hide details  
Reply
post #6069 of 7276
Quote:
Originally Posted by damonbrodie View Post

Hi folks,
It looks like LSI has taken their legacy card firmware off their site. Does anybody have the older versions mentioned on page 1 of this thread?
Looking for FW: 7.0.1-0051 or 7.0.1-0056.
thanks!

i have 7.0.1-0083
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
Main Rig
(19 items)
 
The Traveler
(8 items)
 
Server
(14 items)
 
CPUMotherboardGraphicsRAM
i5 3230m 2.6ghz Lenovo Y500 2 GTX 650 in SLI Corsair Vengeance 2x4gb 1600mhz - CMSX8GX3M2B16... 
Hard DriveHard DriveOptical DriveOS
CT256M4SSD3 256Gb ssd Samsung ST1000LM024 1Tb Liteon eUAU108 usb dvd drive Win 8 + Pro Pack 
  hide details  
Reply
post #6070 of 7276
Hello,

I have a problem...
In my computer has 2 perc 5/i. When I rebooted the machine, the first controller missing. These are without BBU.
Before the bios, only the one controller initializing.
The second is not. And not blinking the led on the controller.

Maybe this cotroller faulty? Or do you have any ideas?
Can I resetting this cotroller some way?

I tryed without the memory, and that is perceive. Before the bios, write to me, "not find memory, or maybe wrong"

sry my english.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks