Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks
New Posts  All Forums:Forum Nav:

PERC 5/i RAID Card: Tips and Benchmarks - Page 80

post #791 of 7150
Quote:
Originally Posted by icywater View Post
That still slow for 4x WD5000AAKS, I think you will get higher speed with the onboard intel raid.
have you tried a larger block size for test, but yes that board is only has 1 pciexpress slot that runs 16X. Try putting the card in the second slot and the perc5i in the first 16X slot and then do a retest.
BENDER
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 EVGA SLI 758 A1 Sapphire 4890 Vapor 6GB Gskill DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 WD 250GB Raid 0 Plextor DVD-RW Windows 7 Professional HP 2207 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 HAF-X Logitech G500 
  hide details  
Reply
BENDER
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 EVGA SLI 758 A1 Sapphire 4890 Vapor 6GB Gskill DDR3 1600 
Hard DriveOptical DriveOSMonitor
2 WD 250GB Raid 0 Plextor DVD-RW Windows 7 Professional HP 2207 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX750 HAF-X Logitech G500 
  hide details  
Reply
post #792 of 7150
I put it in the second 16x slot it runs at 4x. here is the best i can achieve with perc5/i, 128k strip.




here is my raid 0 with onboard 64k strip




I give up With the Perc 5/i I wasted AUS$270


Quote:
Originally Posted by ounderfla69 View Post
have you tried a larger block size for test, but yes that board is only has 1 pciexpress slot that runs 16X. Try putting the card in the second slot and the perc5i in the first 16X slot and then do a retest.

Edited by icywater - 1/1/09 at 10:23pm
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
post #793 of 7150
Well I tried a few different block sizes and my bench is all over the place. I wonder what is wrong.....I have write back and adaptive read ahead enabled, yet my graph oscillates like crazy.
I didn't format using Gparted or anything; I just formatted in the Vista installer wizard. Could this be the culprit?
Maybe I should have a few smaller partitions on this 4x500GB array?
This is only the second time for me to go RAID0 so I'm not pro yet
I've read a lot though...
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #794 of 7150
one thing that i found out when using mega raid in windows to create the array, It runs very slow. I have to reboot and create the array in the bios to get it to run properly.

If anyone with 4 WD6400AAKS and Perc 5/i please post your bench mark thanks, i am pretty annoy Perc5/i can't keep up with onboard.

Quote:
Originally Posted by binormalkilla View Post
Well I tried a few different block sizes and my bench is all over the place. I wonder what is wrong.....I have write back and adaptive read ahead enabled, yet my graph oscillates like crazy.
I didn't format using Gparted or anything; I just formatted in the Vista installer wizard. Could this be the culprit?
Maybe I should have a few smaller partitions on this 4x500GB array?
This is only the second time for me to go RAID0 so I'm not pro yet
I've read a lot though...
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
post #795 of 7150
Not idea for my problem ?
post #796 of 7150
Ok I got this card working
I did the tape mod like last time
but i switched it to the first pci-e slot
this seems to have forced the computer to detect it when it boots and its been detected atleast 4-5 times in a row

Im now about to make my raid5 array its going to have 3 750gb hds to start and than im going to expand it to 4 (i dont have any where to put the data on the 4th one)

What would be the best settings for the stripe size, read policy and write policy? I dont have a battary right now but i plan on buying one in a week or two once i move to my new appt

keep the array working is my first priority followed by performance. Its not critical that the drive is super fast but theres no reason to shoot myself in the foot and make it slower than it needs to be

edit also can i change the read and write policy once the array is built once i get the battary
Edited by rockdude14 - 1/2/09 at 9:04am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 DFI LP DK X48-T2RSB PLUS ATI HD4870 4gb DDR2 G.skill pc2 8000 
Hard DrivePowerCase
Perc5i 4x750gb Spinpoint F1 150GB Velociraptor Silverstone ST75F 750w C3 Acrylic case 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 DFI LP DK X48-T2RSB PLUS ATI HD4870 4gb DDR2 G.skill pc2 8000 
Hard DrivePowerCase
Perc5i 4x750gb Spinpoint F1 150GB Velociraptor Silverstone ST75F 750w C3 Acrylic case 
  hide details  
Reply
post #797 of 7150
Thread Starter 
Quote:
Originally Posted by BonOeil View Post
Hi all,

I recently buy two Perc 5/i and a Asus P5PKPL/1600.

The 2 Perc works well in the 2 Pcie without mod pin and I can manage my hard disks.

But when I make an array Raid5 with my 6 hard disks, my Raid5 become degraded just a minute after !

Sometimes, there are "missing" or "foreign" again and over again. I never have my 6 hard disks online on same time.
Are you using the two PERC 5/i for the 6 drives or just one PERC?

How does a 4xRAID5 work? How about a 5xRAID5?


Quote:
Originally Posted by icywater View Post
I put it in the second 16x slot it runs at 4x. here is the best i can achieve with perc5/i, 128k strip.

What motherboard are you using? There is definitely an interconnect bottleneck in your system.


Quote:
Originally Posted by binormalkilla View Post
Well I tried a few different block sizes and my bench is all over the place. I wonder what is wrong.....I have write back and adaptive read ahead enabled, yet my graph oscillates like crazy.
The oscillation is due to the test block sizing. HD Tune default block size is (I think) 64KB. You have to change the block size to test smaller sectors but this option is avalible in the pay version of HD Tune Pro.

Quote:
Originally Posted by rockdude14 View Post
What would be the best settings for the stripe size, read policy and write policy? I dont have a battary right now but i plan on buying one in a week or two once i move to my new appt

keep the array working is my first priority followed by performance. Its not critical that the drive is super fast but theres no reason to shoot myself in the foot and make it slower than it needs to be
I would go 128KB sectors, Adaptive-Read-Ahead, and Write-Through if you want reliability. The performance will not be great since you won't be using the onboard memory for caching. Once you get battery, select Write-Back and you get better performance.

Also, your RAID5 read speeds won't improve that much with a hardware controller. However, the write speeds should improve noticeably as seen below:


ICH9R RAID5


PERC RAID5

Edited by DuckieHo - 1/2/09 at 9:14am
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #798 of 7150
i use P5k-E mainboard, I will try it on a P5Q-pro tomorrow.


Quote:
Originally Posted by DuckieHo View Post

What motherboard are you using? There is definitely an interconnect bottleneck in your system.
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
post #799 of 7150
Thread Starter 
Quote:
Originally Posted by icywater View Post
i use P5k-E mainboard, I will try it on a P5Q-pro tomorrow.
The Asus P5K-E is based on the P35 chipset? Is there a BIOS update for the mobo? Can you run your video card in the x4/x1 slot and PERC in the x16 slot for testing?

Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #800 of 7150
I can't move my Graphic card because it is watercool, Any way it is better it i test it on a P5Qpro, it has 8x second on the second PCIE 16x

Quote:
Originally Posted by DuckieHo View Post
The Asus P5K-E is based on the P35 chipset? Is there a BIOS update for the mobo? Can you run your video card in the x4/x1 slot and PERC in the x16 slot for testing?
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
main PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5660 @ 4.33GHz Asus P6T Sapphire tri-x r9 290 Super talent DDR3 2000  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 x 2 raid 0 WD Black 640GB  Samsung DVD Black Ice GT Extreme 240 
CoolingCoolingOSMonitor
XSPC EX240 Switech MCP350 XSPC top Window 7 Dell U2713HM 
KeyboardPowerCaseMouse
Microsoft Corsair Ax1200I Corsair Carbide 540 Logitech G700 
Mouse PadAudio
Some cheapo brand Creative X-Fi Extreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: RAID Controllers and Software
Overclock.net › Forums › Components › Hard Drives & Storage › RAID Controllers and Software › PERC 5/i RAID Card: Tips and Benchmarks