Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU folding issue. Nvcuda.dll missing
New Posts  All Forums:Forum Nav:

GPU folding issue. Nvcuda.dll missing

post #1 of 61
Thread Starter 
Hey there guys. Personally I think this is an OS problem. However I am keen to find out if this is a common issue anyway.

I installed GPU2 client for folding. All was going well until I had to reboot the system. When the GPU2 client started up it came up with an error that it could not start the F&H core due to the Nvcuda.dll missing.

I reinstalled the app and it was still busted. I am currently using the most up to date stable drivers.

Any idea ?

Thanks.
post #2 of 61
Quote:
Originally Posted by ENTERPRISE View Post
Hey there guys. Personally I think this is an OS problem. However I am keen to find out if this is a common issue anyway.

I installed GPU2 client for folding. All was going well until I had to reboot the system. When the GPU2 client started up it came up with an error that it could not start the F&H core due to the Nvcuda.dll missing.

I reinstalled the app and it was still busted. I am currently using the most up to date stable drivers.

Any idea ?

Thanks.
That happens if you start the client from the programs directory.
By default it will put an exe in the startup folder, if started from there, it will create the necessary files in the "roaming" folder.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #3 of 61
Thread Starter 
Yeah it was in startup folder. It automatically starts with Windows.
post #4 of 61
I would see if reinstalling drivers for your GPU cards solve this at any sort.
I don't have CUDA installed, and I can still fold. So not exactly sure where you are getting the problem at.
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #5 of 61
Thread Starter 
Well I am wiping my OS anyway so that may help haha...strange though if its complaining about Cuda and does not use it...must use it somewhere otherwise it would not complain..hmmmm
post #6 of 61
Quote:
Originally Posted by ENTERPRISE View Post
Well I am wiping my OS anyway so that may help haha...strange though if its complaining about Cuda and does not use it...must use it somewhere otherwise it would not complain..hmmmm
The dll file that it needs is not in the program files folding directory.
It is in the directory that it creates once the client has been started from the correct exe.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #7 of 61
Quote:
Originally Posted by ENTERPRISE View Post
Well I am wiping my OS anyway so that may help haha...strange though if its complaining about Cuda and does not use it...must use it somewhere otherwise it would not complain..hmmmm
That means the shortcut in the startup is pointing to the wrong folder (for some reason.) Right click and check properties to make sure the target folder is correct!
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
Home Improvement
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 EVGA 132-BL-E758-A1 2600PRO + Gateway 24 HD-LCD 3GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
Samsung 500GB + 2x HITACHI 1TB 18x DVDRW Lightscribe **HDDVD/BLU RAY TBD** Vista Ultimate 32x Gateway 24" HD LCD FPD2485W 
PowerCase
Silverstone 600w Zalman Fatal1ty 
  hide details  
Reply
post #8 of 61
Quote:
Originally Posted by nitteo View Post
That means the shortcut in the startup is pointing to the wrong folder (for some reason.) Right click and check properties to make sure the target folder is correct!
My guess is that he did not initially use that exe.
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
Trouble
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 EVGA 790i@P07 3X EVGA GTX280 4X 1GB OCZ DDR3 14400 
Hard DriveOptical DriveOSMonitor
2X 74GB Raptor Raid 0/(2)2X WD320 Raid 0 2X Samsung 18XDVDRW XP32/ViPre64/ViBas64 Dell 3007WFP 
KeyboardPowerCaseMouse
Saitek Cyborg TT TP 1200W Lian-Li 343B MS TBall Optical/MX Revolution 
  hide details  
Reply
post #9 of 61
Thread Starter 
Thats interesting..im not sure why the hell the shortcut would point elswhere. Once im home and reformatted I will give this a go if I get the problem again ( Hopes I dont ).

Cheers again.
post #10 of 61
Get this occasionally with start up. Shutting it down ad restarting has made it go away every time. To lazy to look for a cure as restarting is so easy.
    
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Ghz GIGABYTE GA-EX58-UD3R BFG GTX285 OC2 691/1566/2592 OCZ Obsidian 6GB 
OSMonitorKeyboardPower
Win7 Pro 64 245BW G15 BFG 800 
CaseMouse
CoolerMaster CM690 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Ghz GIGABYTE GA-EX58-UD3R BFG GTX285 OC2 691/1566/2592 OCZ Obsidian 6GB 
OSMonitorKeyboardPower
Win7 Pro 64 245BW G15 BFG 800 
CaseMouse
CoolerMaster CM690 G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › GPU folding issue. Nvcuda.dll missing