Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1056

post #10551 of 12343
My RAM problem solved! (for now..)

New PSU didn't help, but I guess I was clutching at straws anyway there

Ended up setting the RAM to 'ganged' and hey presto, it boots biggrin.gif

I then pushed my luck and switched the auto OC to 10%, and it's fine so far - idling at 34C

Here's the new validation, will Prime95 it overnight and update on stability

http://valid.canardpc.com/show_oc.php?id=2496117
post #10552 of 12343
Quote:
Originally Posted by Brizzle View Post

My RAM problem solved! (for now..)
New PSU didn't help, but I guess I was clutching at straws anyway there
Ended up setting the RAM to 'ganged' and hey presto, it boots biggrin.gif
I then pushed my luck and switched the auto OC to 10%, and it's fine so far - idling at 34C
Here's the new validation, will Prime95 it overnight and update on stability
http://valid.canardpc.com/show_oc.php?id=2496117

Yay for fixing the RAM, but friends don't let friends use auto oc, also idle temps arent very useful. Try and give temps under load. Even if its only a few mins of prime or gaming temps.
Edited by LuckySe7ens - 9/1/12 at 12:13am
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10553 of 12343
Quote:
Originally Posted by LuckySe7ens View Post

Yay for fixing the RAM, but friends don't let friends use auto oc, also idle temps arent very useful. Try and give temps under load. Even if its only a few mins of prime or gaming temps.

Hehe.. You're right, the 10% auto wasn't stable - not BSOD, but games would crash after a few minutes.

Gaming for two hours at stock had my max temp up at 49C
post #10554 of 12343
Quote:
Originally Posted by Brizzle View Post

Hehe.. You're right, the 10% auto wasn't stable - not BSOD, but games would crash after a few minutes.
Gaming for two hours at stock had my max temp up at 49C

Probably ram or ht causing the instability.
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10555 of 12343
I have the luck of the noob. I decieded to overclock cpu for the first time. since the multiplier was locked I had to bring up the fsb, I managed to get the highest perfect stable no cpu error at 353 X 15 @1.42v 3795Ghz. I was able to bring it up to 3850 ghz but I started getting errors in the linx and at 3900 it was blue screening on me biggrin.gif .

the only draw back is that now whenever I put my pc to sleep it will not wake up so I had to disable the option of sleep and put it in to shut down mode instead. anyone run in to the same issue with this board??
post #10556 of 12343
Quote:
Originally Posted by nuke777 View Post

I have the luck of the noob. I decieded to overclock cpu for the first time. since the multiplier was locked I had to bring up the fsb, I managed to get the highest perfect stable no cpu error at 353 X 15 @1.42v 3795Ghz. I was able to bring it up to 3850 ghz but I started getting errors in the linx and at 3900 it was blue screening on me biggrin.gif .

the only draw back is that now whenever I put my pc to sleep it will not wake up so I had to disable the option of sleep and put it in to shut down mode instead. anyone run in to the same issue with this board??

Did you drop the ram to 667?
Try bumping the cpu/chipset HT volts to 1.25-1.3v.
I'm having trouble getting it to wake from sleep also,everything wakes but the monitor stays in standby.(black screen with flashing yellow power light).


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10557 of 12343
Quote:
Originally Posted by Gyro View Post

Did you drop the ram to 667?
Try bumping the cpu/chipset HT volts to 1.25-1.3v.
I'm having trouble getting it to wake from sleep also,everything wakes but the monitor stays in standby.(black screen with flashing yellow power light).
Gyro

I did not touch the ram it is on automatic because I am not sure what are the safe norm or high volts for ram. I get the exact same problem as you, the computer wakes up I hear the hdd work, fan starts but the monitor does not receive any signal, on top of it when I press power baton I get no response which tells me that computer may be powered on but it is frozen as it can get.

btw what overclock did you managed to get with this mobo?
post #10558 of 12343
ok puting the settings to s1 under ACPI suspend type fixed the waking up problem. although I am not too thrilled about it using more energy in order to sustain itself.
Edited by nuke777 - 9/2/12 at 1:41pm
post #10559 of 12343
Quote:
Originally Posted by nuke777 View Post

ok puting the settings to s1 under ACPI suspend type fixed the waking up problem. although I am not too thrilled about it using more energy in order to sustain itself.
:thumb:good info!
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10560 of 12343
damn, I am worried about my mobo temps. is it noramal to get 45c at idl ????
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!