Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1065

post #10641 of 12360
thumb.gif

I do know the M2N32 does not have AHCI so ssd's run in IDE mode.
But that's about all I know about ssd's. redface.gif

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10642 of 12360
Hello, its my 1st post here, so I d like to express how glad i am to be here in this m2n motherboards lovers bay wink.gif

I just bought some new parts to speed up my computer (mostly for gaming) and I wanted to install my brand new Phenom II x4 965be.

The problem is I just installed all new nForce drivers and nVidia System Tools 6.05 though there is no way I can launch nTune and get to the processor settings. The only nTune version working for me curently is: 5.05.54.00 but i'm unsure if it can be used later to change Phenom cores speed?

My current system specs are:

M2N32 SLI Deluxe
AMD Ahtlon x2 3800+ 2.0ghz
4gb ddr II 800mhz ram
Gigabyte Radeon HD 6770 Silent Cell
Seagate barracuda
OCZ 650w

win xp pro 32bit
bios 0504

Thx for your help.

Greetings!
post #10643 of 12360
Quote:
Originally Posted by gayLaser View Post

@Gyro
My CPU-Z version is 1.60 (1.61 kept crashing when trying to ID processor it seems)
The hardware area in BIOS that shows the core voltage has always been quite higher than any programs in windows. I have checked using Everest, CPU-Z, CPU Wizard and a few others which I can't remember the name of. All showed the same low value (example: 1.39 in BIOS Hardware monitor versus 1.285 in windows programs)
Is this normal? Not sure what value I should go by, windows or BIOS
@old98techie
I noticed that your Nvidia console doesn't have the options for the graphics cards like PhysX and 3d options. Do you have a nvidia card or the drivers installed? I believe you need to have a nvidia card to use this particular work around. I am not sure though, someone else will be able to help out on this one

My volts are like this as well. Bios is my h higher than in Windows. I'll have to look at specifics when I get home.
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10644 of 12360
Welcome JoteLZet,

Man lots of new faces thumb.gif

Have you installed the 965 yet?
You are going to have to update your bios to 5002.
Also go to Nvidia and D/L the latest Nforce chipset drivers(nforce 590 sli AMD)
As you are using ATI gfx NVtools may have conflicts.
You can use Phenommsrtweaker(PMT) to make multi and voltage adjustments in the OS.

Gyro
Edited by Gyro - 9/12/12 at 3:57am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10645 of 12360
Quote:
Originally Posted by Gyro View Post

thumb.gif
I do know the M2N32 does not have AHCI so ssd's run in IDE mode.
But that's about all I know about ssd's. redface.gif
Gyro

I have come across a wierd issue, maybe not even an issue. But, In the windows experience index, My CPU index went from 5.4 (AMD 4200+) then when the new 965BE was working with all four cores using the NVTools the new WEI is 3.7 for my CPU? why??

Also I placed the Kingston SSD on the Silicon Sata controller Port and I have increased the data transfer a bit faster.(see image) Why is there a solo Sata connector on this board, sorry guys if this question sounds silly, Im just not upto date. Even with this old board. lol.

post #10646 of 12360
Here is link to the manual; http://support.asus.com/download.aspx?SLanguage=en&p=1&s=24&m=M2N32-SLI+Deluxe&os=&hashedid=0jMy2X8lKstYRvev

As to your low WEI score,did you save and set the profile to load at windows startup?(profile policies)
If you did not, it will boot at 4x800.
Open cpu-z to make sure you are running at full speed and retest.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10647 of 12360
Quote:
Originally Posted by Gyro View Post

Here is link to the manual; http://support.asus.com/download.aspx?SLanguage=en&p=1&s=24&m=M2N32-SLI+Deluxe&os=&hashedid=0jMy2X8lKstYRvev
As to your low WEI score,did you save and set the profile to load at windows startup?(profile policies)
If you did not, it will boot at 4x800.
Open cpu-z to make sure you are running at full speed and retest.
Gyro

@Gyro

I rebooted the system and re-ran the Windows experience and new numbers came up.
Yes. the CPUZ is working fine when i boot up i have checked that the cores are at the right multiplier, X17@200mhz.
I think the reboot and rerun did the magic.
Now im still dumbfounded with these SSD drives i am getting nothing near Sata II speeds. Ill keep chucking away and fill everyone in on my findings. Since i will be (benchmarking) two drives the OCZ Agility3 and the Kingston HyperX 3K models (240GB) we'll see which drive works best with our M2N's

What is your take on having AMD Live! enabled? do we disable or enable it in the bios for best performance?

check out the new scores:

post #10648 of 12360
@old98techie:

There are number of factors that affect SSD performance, particularly Sandforce based SSDs.
1. IDE mode is slower than AHCI mode.
2. Trim is only available in AHCI mode. Without trim SSDs, particularly Sandforce based SSDs, perform significantly worse over time.
3. The benchmark you use uses data that is difficult to compress, again Sandforce based SSDs perform poorly with this type of data.
4. Then there is the question if the driver for the SATA controller really work optimally.
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #10649 of 12360
ok guys I got new 2209 bios, Phenom installed, but i can not change its multiplier neither with old ntune (it doesnt have this function) and neither wit PMT (i can change settings in it but pushin "apply" button doesn't change anything. CPU Z still sees 4x multi) i am also sure my bios multiplier settings are correct.
post #10650 of 12360
If using Nvtools set windows power options to high performance,that will give you the multi's.
If using PMT in bios set cpu voltage to auto and control it with NBvid in PMT.
Are you starting the service?
It should look something like this



Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!