Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1080

post #10791 of 12343
Quote:
Originally Posted by amd-m2n View Post

Just curious are you all running a full 12 hour prime run every time you tweak something?
Weekend fooling around has begun!
18 x 200 I know is 12 hour stable.
Also just for giggles I swapped around the ram sticks.
Now I can actually raise the bus speed without getting errors in prime. smile.gif
Not sure if it is that or if maybe a stick wasn't seated right but memtest never gave errors.
So running 220 x 16.5 now to test if I can get my memory speed back to where it should be.
Edit: Now 230 x 15.5 after an hour stable on last setting, dropped HT to 4x.
Edit Edit: Now 240 x 15, looks like memory is now stable at stock speeds.
CPU voltage still at 1.375 in bios.
Also a question, using this M2N Tweaker thing from earlier in the thread.
The voltage does not seem to be adjustable from windows, this normal?
Not a big deal but was fooling with the setting and watching cpu-z and hwmonitor and not seeing change.
Currently running on x64 Windows 8, can't get NVidia system monitor to run properly it keeps crashing, worked fine in 32 bit XP so I assume just a Win8 issue.
I'd be interested to see you run some benchmarks comparing a bus oc vs a multi only. I'm out of town atm but it looks like 257x14 is the best I can do past 12 hours in prime. I'm either hitting a cooling limitation regarding the vrms or CPU or maxing out my vrms capacity. No nb control sucks.

Also I run prime for awhile when tweak things because I set it up before I run out the door to work or something. But usually ill run it 15 mins to get a rough idea first.
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10792 of 12343
Benchmarks probably a good idea..
Any suggestions on what to use?

Overnight I set bus to 250, HT still 4x = 1000, puts the ram at 417.
Passed 3 rounds of memtest.

Probably going to crash now on prime. smile.gif

From testing it appears my CPU maxes out around 3820 ish, beyond that I have to push voltage high and I still get failures in prime after a while.

So I'll probably run 250 x 15 = 3750 for 12 hours to check stability.
Then I'll benchmark that vs the 200 x 18.

The higher ram speed will probably be more benefit than the extra 60 Mhz on CPU I'm guessing.
Edited by amd-m2n - 10/27/12 at 5:35am
post #10793 of 12343
Quote:
Originally Posted by amd-m2n View Post

Benchmarks probably a good idea..
Any suggestions on what to use?
Overnight I set bus to 250, HT still 4x = 1000, puts the ram at 417.
Passed 3 rounds of memtest.
Probably going to crash now on prime. smile.gif
From testing it appears my CPU maxes out around 3820 ish, beyond that I have to push voltage high and I still get failures in prime after a while.
So I'll probably run 250 x 15 = 3750 for 12 hours to check stability.
Then I'll benchmark that vs the 200 x 18.
The higher ram speed will probably be more benefit than the extra 60 Mhz on CPU I'm guessing.

Benchmark suggestions? 3dmark vantage is what I've used (gpus dont support dx11)

Dont forget that your NB increases in speed with bus speed as well. thumb.gif And this typically improves performance on these chips nicely.
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #10794 of 12343
Bluescreened at 7 hours into prime but had windows services dying and restarting themselves for couple hours prior to that.

So I dropped bus down to 245, and prime didn't go 10 minutes without error.

Now back to 240 x 15.5 for 3720 Mhz, HT is at 1200, 5 hours into prime without errors.
I don't expect it to keep working at 1200 but so far the two motherboard temps are 42 and 36 max.

Might try higher multi later right now I want to get bus stable.
Edited by amd-m2n - 10/28/12 at 3:20am
post #10795 of 12343
Hi guys

I'm new here and I need a little help from you masters...

Do you know if it's possible to add this cpu:

Procesador CPU AMD AM3 Phenom II X4 965

to my motherboard M2N-SLI (without deluxe!!!)?

It's not in the supported list of cpus in the official page of asus but as you know my motherboard it's compatible with AM2+ socket so...


Thanks a lot !!!!!
post #10796 of 12343
Quote:
Originally Posted by amd-m2n View Post

Bluescreened at 7 hours into prime but had windows services dying and restarting themselves for couple hours prior to that.

So I dropped bus down to 245, and prime didn't go 10 minutes without error.

Now back to 240 x 15.5 for 3720 Mhz, HT is at 1200, 5 hours into prime without errors.
I don't expect it to keep working at 1200 but so far the two motherboard temps are 42 and 36 max.

Might try higher multi later right now I want to get bus stable.

Try bumping the cpu to nb ht voltage to 1.25v.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10797 of 12343
Quote:
Originally Posted by windmolinos View Post

Hi guys

I'm new here and I need a little help from you masters...

Do you know if it's possible to add this cpu:

Procesador CPU AMD AM3 Phenom II X4 965

to my motherboard M2N-SLI (without deluxe!!!)?

It's not in the supported list of cpus in the official page of asus but as you know my motherboard it's compatible with AM2+ socket so...


Thanks a lot !!!!!

It will work on your MB,BUT, I would not recommend using any cpu over 95w on that board.

X4 945 or less or any Athlon II will work ok.(update bios to 5001)

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10798 of 12343
Hi guys, I'm experiencing into a big problem lately...
Sometimes my pc freeze in a strange way: I can move cursor, the pc seems ok, but when I try to run something (anything) it just doesn't run! As you never clicked on the program.... sometimes it just freeze completly and I've to restart manually...

After restarted sometimes this blue screen appears before windows starts...


I remember you my config: http://valid.canardpc.com/show_oc.php?id=2560550

I'm using the M2N Tweaker posted some pages ago (I had this problem also before that tool as i remember).

Any help is appreciated.
post #10799 of 12343
Quote:
Originally Posted by FunGt View Post

Hi guys, I'm experiencing into a big problem lately...
Sometimes my pc freeze in a strange way: I can move cursor, the pc seems ok, but when I try to run something (anything) it just doesn't run! As you never clicked on the program.... sometimes it just freeze completly and I've to restart manually...
After restarted sometimes this blue screen appears before windows starts...

I remember you my config: http://valid.canardpc.com/show_oc.php?id=2560550
I'm using the M2N Tweaker posted some pages ago (I had this problem also before that tool as i remember).
Any help is appreciated.

Hi.
I asked about using this CPU with the M2N-SLI and people here don't recommend it because of the W.
Maybe this is the problem
post #10800 of 12343
Quote:
Originally Posted by FunGt View Post

Hi guys, I'm experiencing into a big problem lately...
Sometimes my pc freeze in a strange way: I can move cursor, the pc seems ok, but when I try to run something (anything) it just doesn't run! As you never clicked on the program.... sometimes it just freeze completly and I've to restart manually...

After restarted sometimes this blue screen appears before windows starts...


I remember you my config: http://valid.canardpc.com/show_oc.php?id=2560550

I'm using the M2N Tweaker posted some pages ago (I had this problem also before that tool as i remember).

Any help is appreciated.


Someone had that problem a while ago,If i remember, it had something to do with ATK0110 driver,or an old amd driver causing conflicts with power management.
Scan to see if you have it installed.
If you do try uninstalling it,if you don't try installing it.
Do you have pc probe installed?If so uninstall it.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!