Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1099

post #10981 of 12343
Now I put my RAMs to DDR2 800MHz UNGANGED from Bios. Its right?
The RAM are like first (configured DUAL CHANNEL with old CPU Athlon 5200+)

DIMM A1: KINGSTON
DIMM A2: ADATA
DIMM B1: KINGSTON
DIMM B2: ADATA

Like my motherboard's guide reccomend.


About CPU:
How I can use this TOOL well?
In Bios I must to touch the Multiplier in Manual Mode?
post #10982 of 12343
The ram looks ok.
I'll give you the setup I'm running to get you started.
In bios set cpu multi to x16,set cpu voltage to auto,disable cool & quite,boot to windows.
Open PMT,then open cpu-z.,in the dropdown pick balanced ,start with P2 set all 4 cores to x5,set cpu vid & nb vid to 1.0625v.
P1 cores to x8 and volts to 1.2125v.
P0 cores to x17 and volts to 1.36v.click apply.

Click service button and second screen appears,in p-state bounds set 0-2,click update,the new settings will appear.
Check boxes make setting permanent and enable custom C&Q,click apply.
Close service window and change to high performance and see if your cpu increases to 3.4mhz.

Good luck

Gyro

My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10983 of 12343
Thank you Gyro.
Now is 3,21Ghz.
But I have two question:
1)Its normal the numbers of BUS SPEED and HT LINK?
2)I have put in Bios 16x in Multplier, but in CPUZ I see already 5x.

post #10984 of 12343
PMT setup looks ok.
cpu-z is totally fubar.
Some have had weird readings from the newer versions of cpu-z. try an older version, like 1.60.1.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10985 of 12343
Ok I try now.
But in Bios I can set Voltage CPU like 1.3v?
Or its dangerous?
post #10986 of 12343
Leave the cpu volts in the bios on auto.
PMT handles volts now.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10987 of 12343
OK CPU volt is alredy in AUTO.
Screen shot with OLD CPUZ.



Where is Core Speed? Bus Speed? Rated FSB?
I think there is some thing wrong about my system.
Core voltage is always to 0.992 and so the Multiplier is always to x5.0



Anyway the processor is 3,21Ghz
But I think the computer dont work well.
Mby something wrong into Bios?

Thanks.
post #10988 of 12343
Something is not right with cpu-z.
Try setting the p-state bounds to 0-0,that will force it to use the 17 multi.



Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #10989 of 12343
Hey Gyro.
Im return back with my OLD CPUZ (first version I had in my PC, cuz now I can see BusSpeed/HTLink).
I leave setting like you said me yesterday (p-state bounds to 0-2, its in Balance and High Perfomance only).
And I tried setting in Unganged mode on PMT (only in Balance and Hig Perfomance, in need also in Power Saver?).
I put it cuz I see in POST UNGANGED for my RAM (into bios is AUTO).
Its wrong?
Anyway now the system is OK.
Tell me what I must to do now.

Thanks


Edited by C-64 - 1/18/13 at 3:16am
post #10990 of 12343
It's getting better, but the bus speed and ht link are not right.I don't know what's up with the readings from cpu-z.
Cool & quiet is disabled in the bios,yes/no?
Change PMT back to ganged mode,it has nothing to do with the ram.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!