Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1103

post #11021 of 12343
Super, thanks.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11022 of 12343
Hello Everyone!

Found this this thread because I'm a proud M2N-SLI Deluxe owner, trying to get as much value out of this great MOBO...

I'd like to join the club!!

here's my CPU-Z validaton,



as it says I currently have a Athlon X2 Windsor 6000+ which is OC'd to 3.3Ghz

GFX card is an ATI Radeon HD 4870

I already have the 5001 BIOS running on it,

I have a Cooler Master V8 heatsink,

I recently started considering upgrading the MOBO/CPU/RAM but I really don't have the $$ right now (starving student) and when I found this forum I realized I might be able to get away with only a CPU upgrade, as this MOBO has amazing longevity and cpu support.

I'd probably have to upgrade my RAM as well, it's mixed right now and not very good.

I'm looking at NCIX (canada) and they have an AMD Phenom II X4 965 Black Edition Quad Core Processor AM3 3.4GHZ 8MB Cache 125W 45NM for what seems like a reasonable price.... 87.99

...although from my searching I can't find any people who have used this CPU on my MOBO (although there are lots with the M2N32-SLI who have)

Is there any problems with support for the 965 on the M2N-SLI deluxe? (besides using the nvidia system tools to execute the workarounds which I've been reading about?)

I'd probably pickup another 4 gigs of RAM to replace the mixed stuff I have right now which would add another ~$26 to the 88....

Is there a better way to improve my performance for 120$?

The Benchmarks between the 945-965 and the Intel G860 look pretty similar... and if I bought a relatively cheap MOBO with it, would only be slightly more expensive, but I would have way more options to upgrade in the future because the LGA1155 slot would allow me to get an i5 or i7 eventually...

What do you guys think?

ANY input would be greatly appreciated!
Edited by Quartapound - 1/26/13 at 8:57pm
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
post #11023 of 12343
I say grab the 965, it works fine on your board.
Can you tell us what ram you are running or post a link.
If you switch to Intel, it'll cost way more.(MB,cpu,DDR3 ram etc..)
As for the workaround,NVtools,PMT(phenommsrtweaker) or M2Ntweaker(http://www.overclock.net/t/366989/official-asus-m2n-sli-and-m2n32-sli-club/10690#post_18213730) will work.
Go back a few pages and see detailed help on getting PMT up and running.Posts between me and C-64.


Good luck

Gyro

ps. where in canuckia are you? I'm in NS.
Edited by Gyro - 1/26/13 at 11:43pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11024 of 12343
I just found someone selling a 925 on kijiji for 60$ which I'm going to jump on... after taxes and delivery the 965 will be over 100$ and the benchmarks are nearly Identical, even with a locked multiplier I can still 'UP' the FSB to get back to the 965 stock speeds I assume... not to mention I've read in some places the 965 is a 140 watt processor and I thought my MOBO only does up to 125. the 925 is only 95watt.

RAM : 4096 MB DDR2 Dual Channel
RAM Speed : Unknown (Unknown) @ 4-4-4-12
Slot 1 : 1024MB (6400)
Slot 1 Manufacturer : OCZ
Slot 2 : 1024MB (6400)
Slot 2 Manufacturer : OCZ
Slot 3 : 1024MB (4300)
Slot 3 Manufacturer : Kingston
Slot 4 : 1024MB (4300)
Slot 4 Manufacturer : Kingston

that's my ram.... I'll probably be going directly to the computer shop after getting the processor (which I'm leaving for now) to get more RAM, because I don't think what I've got now is very good.

Let me know what you guys think, especially if you read this within the next hour! I'll check it before dropping more $$ on new ram
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
post #11025 of 12343
The 925 will work out of the box also,no need for the workaround.
The ocz ram is probably ok but the kingston is a little slow.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11026 of 12343
I've got the 925 installed, seems to be working great! ...I am starting to mess around with the various settings/overclocking... (I'm new to overclocking)

I also picked up 2GB Mushkin 6400... so I have that, and 2GB of OCZ 6400 in there now

I've got 247 x 14 going right now (gives me 3.458Ghz)
my HT link i have set to x4 (which would give me 988hz)
DRAM I have set to DDR2-667 which is a 3:5 ratio... which gives me 823Mhz for my RAM (which is pretty damn close to stock PC2-6400...

I had to up my core voltage to 1.4375v to keep things stable, when I tried at a lower setting the system would freeze during Prime95 blend stress test.

I have a Cooler Master v8 cooling it... P95 has been going for 20 minutes so far and hasn't had an error... core temp hasnt exceeded 44... helps that I'm in a cold basement.

Does this all make sense?

...I find it annoying that CPU-Z doesnt display my DRAM Frequency or Bus Speed... assuming thats because I have Windows 8

Thanks in advance....


Gyro..... btw, I'm in southern Ontario
Edited by Quartapound - 1/29/13 at 5:10pm
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
Old Skool
(12 items)
 
  
MotherboardGraphicsRAMHard Drive
ASUS M2N-SLI Deluxe, ROM 5001 ATI 4870 Mixed OCZ and Kingston, 6400 and 4200 Corsair 32GB SSD 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 1.5TB Western Digital 1TB Western Digital 320GB DVDRW 
CoolingOSPowerCase
Cooler Master V8 Windows 8 Pro Thermaltake TRX-750M Antec Sonata 1 
  hide details  
Reply
post #11027 of 12343
Looking good thumb.gif
You can bump the ram up to 667 and still be under 800.
Here is a handy chart showing the effect between reference clock(Cpu frequency) and ram speed. http://www.overclock.net/t/146129/ddr2-ram-dividers
Don't worry about ram dividers,it's set when you choose the ram frequency.

I worked at Port Weller Dry dock as a welder for about year, back in 2000.Lived in Stoney Creek.
Was out in AB and needed a change,work only lasted a year and I was back to AB.
Now I'm back in NS with a bad back.

Gyro
Edited by Gyro - 1/27/13 at 6:57pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11028 of 12343
Quote:
Originally Posted by Quartapound View Post

I've got the 925 installed, seems to be working great! ...I am starting to mess around with the various settings/overclocking... (I'm new to overclocking)

I also picked up 2GB Mushkin 6400... so I have that, and 2GB of OCZ 6400 in there now

I've got 247 x 14 going right now (gives me 3.458Ghz)
my HT link i have set to x4 (which would give me 980)
DRAM I have set to DDR2-667 which is a 3:5 ratio... which gives me 823Mhz for my RAM (which is pretty damn close to stock PC2-6400...

I had to up my core voltage to 1.425v to keep things stable, when I tried at a lower setting the system would freeze during Prime95 blend stress test.

I have a Cooler Master v8 cooling it... P95 has been going for 20 minutes so far and hasn't had an error... core temp hasnt exceeded 46... helps that I'm in a cold basement.

Does this all make sense?

...I find it annoying that CPU-Z doesnt display my DRAM Frequency or Bus Speed... assuming thats because I have Windows 8

Thanks in advance....


Gyro..... btw, I'm in southern Ontario

I could never get my chip to pass 12 hours of prime with anything over 3.6ghz on my non 32 board.
watch your vrm temps. Active cooling helped me there dramatically.
your setup is quite similar to mine I have a locked multi chip an m2nsli dlx and mixed RAM. You do have much better CPU cooling than I however, and @ 3.6 Im flirting with temps that are too high after awhile in P95


This was the settings i was happiest with

Also I had to use an older version of CPU-Z to get it to read anything IIRC. Not surprised that its a bit buggy in Win8
Edited by LuckySe7ens - 1/28/13 at 9:40am
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #11029 of 12343
Hello again,
So I've been using my Phenom II x4 965 at clock speeds in my m2n-sli deluxe motherboard for the last month or so and haven't had any problems until today. I was playing everquest and the system locked up completely. I had to push the reset button, and now I get blue screens saying my BIOS isn't ACPI compliant. Isn't 5001 ACPI compliant or am I crazy? I did a couple windows updates but it was just for things like my monitor drivers, my generic Microsoft keyboard and mouse drivers, and drivers for my old wireless NIC. I've used my PC for days after installing those drivers though and I shut down whenever I'm done using my PC for the day. Any idea what could have happened?
Edited by omg1337 - 1/28/13 at 11:14am
post #11030 of 12343
I figured out what was wrong. I had a virus, and it must've messed around with settings in my BIOS. I flashed the BIOS, but Windows was still holding every time it started and I couldn't figure out why. I started flicking settings in the BIOS, and it turns out that having ganged memory was required. I didn't think it was required as some users report they achieve better performance with unganged memory. Hope this helps someone and they don't have to go through the same thing (I didn't read through the entire thread to see if someone else has had this problem before, though.)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!