Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1185

post #11841 of 12343
Hey fellas, I've got a M2N-SLI Deluxe and I'm looking to get a Phenom II 840 3.2Ghz 95W cpu and I was hoping someone could tell me if they know of anyone that has successfully gotten this cpu to work with this board? Thanks
post #11842 of 12343
That cpu will work fine in your M2N-sli dlx.
Update bios to 5001,and it will work out of the box,no need for the workaround.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11843 of 12343
Quote:
Originally Posted by xsintray View Post

Hey fellas, I've got a M2N-SLI Deluxe and I'm looking to get a Phenom II 840 3.2Ghz 95W cpu and I was hoping someone could tell me if they know of anyone that has successfully gotten this cpu to work with this board? Thanks

I can tell you that I have a very similar chip running in that same board ATM. Was as easy as updating BIOS and inserting the new CPU
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
Pre OCN build
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom ii B97 ECS A970M-A AM3+ EVGA GXT 460 2x4gb adata 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 4 Samsung F3 1TB Samsung f3 1tb Samsung HD155UI 
Optical DriveOSMonitorPower
Super Writemaster DVDr Windows 7 Samsung Syncmaster Antec Basiq power 550 + 
Case
Bitfenix Raider 
  hide details  
Reply
post #11844 of 12343
Thanks for the responses guys. I recently flashed my board to 5001.. now if I could just find an auction on eBay that isn't riddled with morons running the prices up to rediculous amounts kookoo.gif
post #11845 of 12343
I'd been running a x4 965 on an M2N series board for a couple years using PMT and decided to replace the CMOS battery because the system was starting to need the date and time reset if I ever turned off the power supply.

Since changing the battery trying to apply any PMT profile causes the system to instantly lock up or reboot. I don't think any of the BIOS settings I'm using are different from before - I have cool and quiet disabled in the BIOS for example.

Anyone have any idea what might be causing the problem? I'd like to be able to run my CPU above 800mhz again.
post #11846 of 12343
Removing /replacing battery is like resetting CMOS.
So all bios settings must be reentered.
Have tried starting from scratch?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11847 of 12343
I know that pulling the BIOS battery wipes the BIOS, but I don't recall manually configuring anything for either of the CPUs I've run on it. I ran my X2 4200+ at stock and when I upgaded to the X4 965 I didn't change anything and just ran PMT. So I was just wondering if anyone knew which BIOS settings might affect PMT... cool and quiet aside I haven't seen anything that looks like it would have an impact.
post #11848 of 12343
Reset bios to defaults and follow instructions here http://www.overclock.net/t/366989/official-asus-m2n-sli-and-m2n32-sli-club/10980_20#post_19071878
see if that helps


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11849 of 12343
I actually managed to fix the issue by upping the Northbridge Voltages I was using in PMT. Previously I was using a NB VID of only 1.05V in PMT regardless of P state.

Still no idea what changed in the BIOS during the battery swap, is there some setting that would have overriden PMT's NB VID? It occurs to me that I may have had that set wrong all along.
post #11850 of 12343
cpu vid and nb vid should be set the same.
Our MB's use the same voltage for both.
Pmt settings will override the bios.
Use the settings I linked but with a cpu multi of 17.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!