Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 1186

post #11851 of 12343
Anyone work with samsung magician software rapid mode option. I recently install new 840 Pro 128 GB. After data migration and chipset driver update i was able to get Magician to recognize my ssd. however rapid mode will not engage. if you know a way to work around this please let me know.



post #11852 of 12343
Quote:
Originally Posted by Qitix Ouiren View Post

Anyone work with samsung magician software rapid mode option. I recently install new 840 Pro 128 GB. After data migration and chipset driver update i was able to get Magician to recognize my ssd. however rapid mode will not engage. if you know a way to work around this please let me know.




i would take a guess and say that rapid mode probably only works with sata 3 controllers smile.gif
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #11853 of 12343
Hi
m2n-sli deluxe
I've just installed w8.1 64x and though everything seems to be working ok the cpu fan is going full speed, the cool n quiet i have wont install and i was wondering if there is a version that will install or if there's a third party alternative, Are there any drivers i should be installing ? that will install
Any help appreciated
post #11854 of 12343
Quote:
Originally Posted by IGraham View Post

Hi
m2n-sli deluxe
I've just installed w8.1 64x and though everything seems to be working ok the cpu fan is going full speed, the cool n quiet i have wont install and i was wondering if there is a version that will install or if there's a third party alternative, Are there any drivers i should be installing ? that will install
Any help appreciated

In bios under advanced/cpu config make sure cool & quiet is enabled.
Under Power/hardware monitor set cpu q-fan control to enabled,set profile to optimal(default is performance/full speed),you can do the same for the chassis fans also.

What cpu are you running?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11855 of 12343
Quote:
Originally Posted by Qitix Ouiren View Post

Anyone work with samsung magician software rapid mode option. I recently install new 840 Pro 128 GB. After data migration and chipset driver update i was able to get Magician to recognize my ssd. however rapid mode will not engage. if you know a way to work around this please let me know.




The same thing happens when I use Intel's SSD toolbox on my 320 series SSD which is just like your program. According to Intel it's some Nvidia driver issue which happens on Nforce boards. However I was able to get full function of my SSD toolbox back by uninstalling the Nvidia storage drivers and replacing it with the MS generic driver "Standard Dual channel PCI IDE controller" I get less speed out of the generic driver so I just stick with the Nvidia ones. The only reason I would switch the driver would be to run Intel's SSD optimizer which is basically forcing a TRIM command manually.
post #11856 of 12343
So I finally got my Phenom II X4 840 (95W) and installed it yesterday in my M2N-SLI deluxe.. I followed Gyro's instructions for installing a new cpu and it couldn't have went smoother. (Thanks bro!) The only issue that concerns me is my temps. My old cpu (4200+) had a small stock cooler, with AC5 paste.. and the temps ranged from 38c to about 50c. The new cpu shows to be idling between 18c and 22c. This is with a stock cooler from a 125W 965BE with factory paste(AC5 is in the mail, but do I really need it?). I ran Prime95 for 15 minutes and temps got up to a max of just 35c. Keep in mind, room temp never goes above 70F, the side of the case is off, and I have an 8 inch desktop fan running on low(set on high during Prime95) aimed at the cpu about 7 inches away. I don't see how this cpu could possibly idle 2 degrees less than room temp with current cooler and STOCK paste! Please guys, some input. Image below is after 15mins of Prime95. (BTW, the bios showed 24c.)

post #11857 of 12343
Some of the AM3 cpu's don't read the core temps right on M2N's,I have an x3 720 that reads 15c idle/ 35c loaded,my x4 955 reads proper core temps.
TMPIN1(cpu temp) is more accurate, and cores are generally within 5c+/-. TMPIN2 is MB temp.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11858 of 12343
hi
thanks for the reply Gyro

the power one i knew and had set, the Advanced one i missed but its now set
& thats when i realised the noise was actually from the chassis fan and not the cpu fan
but thats fixed now
the cpu is a Athlon 64 5000+ 2.6 gh
both board and cpu are a bit long in the tooth now but still work ojk even if drives are no longer updated

any recommendations or thoughts on drivers as the set-up and W8.1 seem to be running without problem

thanks for your help with fixing that one problem - there will be another no doubt
post #11859 of 12343
Quote:
Originally Posted by IGraham View Post


any recommendations or thoughts on drivers as the set-up and W8.1 seem to be running without problem

If it ain't broke.... biggrin.gif

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #11860 of 12343
Quote:
Originally Posted by Gyro View Post

If it ain't broke.... biggrin.gif

Gyro

very true, but the temptation to tinker ??? is what got me here in the first place smile.gif

again thanks for the help
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!