Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 291

post #2901 of 12343
Quote:
Originally Posted by thlnk3r View Post
N2Gaming, on the first and second picture under the right side of the keyboard is that S3 Virge PCI video card? Nostalgia baby



Not sure what others might say but to me it doesn't look like anything is "missing" or "removed". Usually if something was broken off you would see the solder points broken. Asus probably uses the same reference design for this series so perhaps there is a component there but not for this particular model.

Good luck
There is nothing missing there at least if there is it is also missing on mine.

Sorry it took so long M2N.

BTW check to make sure the board is not warped. It sounds like you have the same issue I do whn I cold boot. Turns on, fans spool up and then about 2 seconds later it shuts off. My issue is that the board is warped and so on a cold boot I have to warp it in order(i guess) for the metal in the PCB to touch enough for it so start and then once it warms up I'm golden. I know sounds Like a PITA but I love this board I was prob the first real "overclocking" board I have had I hope it never dies but I know it is getting more and more stubborn.
Edited by eclipseaudio4 - 7/23/09 at 11:44am
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #2902 of 12343
Quote:
Originally Posted by N2Gaming View Post
It has some broken plastic around a USB & 1394 port but that don't make any diff to me as long as it works.
N2Gaming, was anything around that area on the pcb damaged? How many different power supplies did you test with?

Quote:
Originally Posted by eclipseaudio4 View Post
BTW check to make sure the board is not warped. It sounds like you have the same issue I do whn I cold boot. Turns on, fans spool up and then about 2 seconds later it shuts off. My issue is that the board is warped and so on a cold boot I have to warp it in order(i guess) for the metal in the PCB to touch enough for it so start and then once it warms up I'm golden.
Eclipseaudio4, how did the board become "warped" in the first place?

Good luck
Edited by thlnk3r - 7/23/09 at 2:32pm
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2903 of 12343
Quote:
Originally Posted by Dougw133 View Post
New to the forums, hello all. I have had "an" M2N since October 2007. I love this board and have had very good experience's with it. I had to RMA one once with a failed bios flash, but ASUS was very helpful and sent me a new board.

I have dabbled with overclocking here and there, mostly with my video cards. I have a CARPC which I have slightly OC'd using a small bump in the FSB.

My question for you today is about a problem I am running into that is really making no sense to me. As you all know the board has "AI Overclocking) 2, 5, 8, 10% steps. If I set the AI to 10% the system reboots just fine and Everest reports the CPU running at 3,080 Mhz. Really, that is about 8% overclock. My system specs are in my sig. I was running an AMD Phenom 9950 Black (125W) but felt the FX-62 did more for my with CPU intensive games such as Microsoft FSX. I decided I did not like the AI Overclock option and feel I could push a lot more out of my CPU and ram.

The problem is no matter what I do nothing is stable. When the AI overclocks, I see the FSB is at 216.4 and the Multi is at 14X. Vcore is 1.375V and Vdimm 2.2V. The PCIE is locked at 100Mhz, and the ram running at 400Mhz with 5-5-5-18 2T. I spent hours and days reading and understanding Overclocking much better and still am at a loss for my poor attempt. When I manually attempt to overclock, the system typically doesn't reboot the first time. A second reboot usually post's the bios, but never makes it past the loading screen of windows. I have tried to manually set the bios to the exact speeds and voltages the AI uses and it won't even post the bios. Even setting the FSB to 202 and the multi of 14X will cause problems.

Another oddity is that if I set the FSB to 300Mhz, and the multi to 11X, in theory that should yield 3,300 Mhz, or 3.3Ghz.. The bios reports the clock speed to be 4.2Ghz! Changing the ram does nothing, whether 522, 677, or 800. No matter what I do, when manually adjusting the bios reports the clock speed to be that of 3080, 3224, or 4200..Nothing in between. What is holding me back? Even when making the slightest adjustment of 2 mhz to the FSB this becomes unstable. I am cooled well, the bios version is from 5/09, and even with the AI overclock at 10% the CPU temp is 21C. Any ideas? Thanks for reading my book!
Another thing I am noticing now is that after a short time the the CPU is reverted back to it's original Clock speed according to Everest..I truly don't get it, and the highest temp it got to was 27C.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
post #2904 of 12343
Well, I don;t know, I was hoping for some feedback. I have realized no matter what, after the system levels out it always reverts back to 216.4 FSB. No matter what I manually force, the mb reverts itself back to that odd 216.4 number, and since my setting is 12 X 250FSB (Supposed to be 3.0Ghz, at 216.4 my clock is 2.5Ghz...I don't get it...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
post #2905 of 12343
Quote:
Originally Posted by Dougw133 View Post
Another thing I am noticing now is that after a short time the the CPU is reverted back to it's original Clock speed according to Everest..I truly don't get it, and the highest temp it got to was 27C.
Dougw133, perhaps this has already been mentioned but have you verified that Cool'n'Quiet is disabled in the BIOS?

N2Gaming, in regards to your M2N32 WS board...look over the board again and make sure there wasn't any ceramic smt capacitors that were broken off or damaged. The attached image shows what they look like. The typical packing size is 0805 (very common and very small).

Good luck
LL
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2906 of 12343
Thread Starter 
Thanks eclipse I'll give it a try when I put it back together. I removed the Heatsinks to see how the goop looks on the NB/SB chipsets and other componants. The heatsink was sitting a little loose over the mosfets so I wanted to investigate.

thlnk3r, I don't see any damage any where that would raise any concerns. of course my eyes are not what they were 10 years ago. I'll have to get a good magnifying glass to looks at it really good. I wish I had one of those circular flourecent magnifyers like they have in factories.

I will also look for any missing or damaged ceramic caps. It will be hard to tell if I am missing any it there is nothing there.
Edited by N2Gaming - 7/23/09 at 5:05pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #2907 of 12343
wow some real nice oc's here....
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #2908 of 12343
Quote:
Originally Posted by thlnk3r View Post
Dougw133, perhaps this has already been mentioned but have you verified that Cool'n'Quiet is disabled in the BIOS?

Thanks for the response, and yes AMD cool and Quiet is Disabled.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
post #2909 of 12343
Quote:
Originally Posted by Dougw133 View Post
Another thing I am noticing now is that after a short time the the CPU is reverted back to it's original Clock speed according to Everest..I truly don't get it, and the highest temp it got to was 27C.
Did you have these problems with the 9950?Maybe put it back in and see if it persists.

I've never had one die,so this is just a guess, but could it be a failing cmos battery not properly saving your settings?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #2910 of 12343
I never really overclocked the 9950, I didn't want to, as it ran so damn hot stock. (35C). I might give it a go soon. It doesn't matter what i do, the FSB won't go past 216.4...It's really weird. CPUZ reports the 216.4, but if I reboot and go into the bios all my settings are there and make sense, but once in windows it' limited..I cannot think what could be defaulting or holding me back.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!