Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 292

post #2911 of 12343
hi was wondering if anybody tried the new nividia drivers for this board nForce driver 15.25?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom2 940 m2n32-sli deluxe bfg gtx260oc2 mushkin ddr2 1066 2x2g 
Hard DriveOSMonitorPower
2x 320gb in raid vista 32 envision 22" antec earthwatts 500 
Case
antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom2 940 m2n32-sli deluxe bfg gtx260oc2 mushkin ddr2 1066 2x2g 
Hard DriveOSMonitorPower
2x 320gb in raid vista 32 envision 22" antec earthwatts 500 
Case
antec 900 
  hide details  
Reply
post #2912 of 12343
I think I have had it...I just used the stupid "SLI Memory" option to overclock 14%. When the PC started CPUZ told me the FSB was 260, and the Multi 12X. This was effectively showing me that my CPU was running at 3.12ghz..About 2 minutes later without any noticable change, I opened CPUZ back up and now my FSB is 199Mhz, and the Multi remains at 12X. So now my CPU is at 2.4Ghz, 400Mhz lower than stcok, so it underclocked itself! I have everything manual in the bios and it still does this to itself??? I have no clue what is going on. I have never had this much trouble overclocking.

It's Nvidia Control Panel! I load a profile on starup that takes the GPU fans from 60% to 100%, the stupid thing also pushes the FSB back to 200! I dont know how to make these fans run 100% without the control panel, or individually...
Edited by Dougw133 - 7/23/09 at 8:23pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
post #2913 of 12343
Thread Starter 
Quote:
Originally Posted by Dougw133 View Post
I think I have had it...I just used the stupid "SLI Memory" option to overclock 14%. When the PC started CPUZ told me the FSB was 260, and the Multi 12X. This was effectively showing me that my CPU was running at 3.12ghz..About 2 minutes later without any noticable change, I opened CPUZ back up and now my FSB is 199Mhz, and the Multi remains at 12X. So now my CPU is at 2.4Ghz, 400Mhz lower than stcok, so it underclocked itself! I have everything manual in the bios and it still does this to itself??? I have no clue what is going on. I have never had this much trouble overclocking.

It's Nvidia Control Panel! I load a profile on starup that takes the GPU fans from 60% to 100%, the stupid thing also pushes the FSB back to 200! I dont know how to make these fans run 100% without the control panel, or individually...
Personally I have always tried to avoid overclocking software. If you are using software then it may be detecinting some kind of temperature defaulting or some type of over heat protection ??? IDK just a guess. lol does that even exist? Well I finally got the TV stand built for my garage workstation. It's not pretty but hey it's a garage and I know I wont have to wory about it collapsing w/my TV on it. That would be an expensive mess. I'll get some more pictures for you guys in a few minutes. I still need to hood the TV up to the Bench PC. So you all can get an idea of what I'm doing...

N2G
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #2914 of 12343
Thread Starter 
So sorry guys. I ran into a road block. Turns out my 27 " CRT is only an analog TV w one yellow in and one S=Video in so Unless I can find a way to connect the tv to one of my video cards the whole days worth of work was a waiste of time. I should have checked the TV before I started doing all of this. Well on the bright side I have my TV in the garage now. If only I had a Video card that used S-Video out. I'm so tired from all the construction. I think I'll turn in early tonight and let my bones rest...
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #2915 of 12343
Quote:
Originally Posted by Dougw133 View Post
About 2 minutes later without any noticable change, I opened CPUZ back up and now my FSB is 199Mhz, and the Multi remains at 12X. So now my CPU is at 2.4Ghz, 400Mhz lower than stcok, so it underclocked itself! I have everything manual in the bios and it still does this to itself?
Dougw133, to me it sounds like there is some type of thermal throttling going on in the BIOS. Did you disable the "Spread Spectrum" option in the bios?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2916 of 12343
Quote:
Originally Posted by nalo_b View Post
hi was wondering if anybody tried the new nividia drivers for this board nForce driver 15.25?
I've had them for a while,just install them right over the 15.23,they will overwrite them.
have you seen the 2208 bios update,it fixes the cmos reset bug of 2207 and brings official support for the x3 715 cpu.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #2917 of 12343
Quote:
Originally Posted by thlnk3r View Post
Dougw133, to me it sounds like there is some type of thermal throttling going on in the BIOS. Did you disable the "Spread Spectrum" option in the bios?

Good luck
i dont see "speed spectrum" in my current bios (2207 i believe. im at work so this is from my cell phone, bare with me)...what i think is happening is his.."".. i sue nvidia 8800gtx's which stock run at 60% fan...i was having a "profile" load with vista that made the fans rin at 100%, at the same time apparently it loads it all together for a full "device profile". so it loads default cpu, ram, chipset, and gpu settings..i cant seem to find away to have it just load gpu properties...i didnt get a chance to confirm this theory as i waork 12 hour shifts....i will test it out tonight...thanks! btw where is this speed spectrum in the bios?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
post #2918 of 12343
Quote:
Originally Posted by Dougw133 View Post
i sue nvidia 8800gtx's which stock run at 60% fan...i was having a "profile" load with vista that made the fans rin at 100%, at the same time apparently it loads it all together for a full "device profile". so it loads default cpu, ram, chipset, and gpu settings..i cant seem to find away to have it just load gpu properties...
Dougw133, I typically try to avoid software overclocking (unless it's for the GPU). It's very easy to have an unstable overclock while overclocking through software. Worse case scenario you could loose your OS to data corruption. If it's a simple "missing NTLDR" issue then it can be rebuilt.

Is the application you're referring to called "nTune"?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2919 of 12343
Thread Starter 
Quote:
Originally Posted by Dougw133 View Post
i was having a "profile" load with vista that made the fans rin at 100%, at the same time apparently it loads it all together for a full "device profile".
I would unistall that software and see if you can get your cpu overclocked via bios settings. Then I would download Precision from EVGA. It should allow you to adjust your video card perameters very easily and not conflict w/your bios settings. You may have to re-install your os if it keep reverting back to defaults. That's if you can't figure out why it's doing so in the first place.

Good luck,

N2G
Edited by N2Gaming - 7/24/09 at 12:11pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #2920 of 12343
Quote:
Originally Posted by thlnk3r View Post
Dougw133, I typically try to avoid software overclocking (unless it's for the GPU). It's very easy to have an unstable overclock while overclocking through software. Worse case scenario you could loose your OS to data corruption. If it's a simple "missing NTLDR" issue then it can be rebuilt.

Is the application you're referring to called "nTune"?

Good luck
I understand, but what I am saying is, is that I am NOT overclocking with software, or wasn't aware for that matter. In theory I was and didnt know about it. I was setting all points in the bios, but the Nvidia Control panel for the Forceware version I have was loading up a rofile: for my fan speeds which also happened to affect everything system wise. I will try using the suggested "Precision" ..Thanks, again, thank you!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 6700k Unlocked Asus Maximus Extreme VIII Nvidia 1080ti G.Skill PC3200 DDR4 32gb 
Hard DriveOptical DriveOSMonitor
Samsung EVO PRO 960 M.2 Asus DVDRW etc... Windows 10 Asus 28" 
PowerCase
Thermaltake Tough Power 1200 Gold Phanteks Enthoo Primo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!