Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 384

post #3831 of 12360
Thread Starter 
Quote:
Originally Posted by Gyro View Post
My psu has 2x4 pin 12v, the M2N32-sli has 1x4 pin 12v header. Would it be safe to run all 8 into the 4 pin?
Would it help vdroop?
Or is it a silly idea and will it just melt my board?

Thanks

Gyro
I don't know a whole lot about differnt power supplies but many of them have different rails. now I'm not sure if the CPU/MOBO connectors have different rails between the 2 sets of 12v wires but it might be something worth looking into. Here you go.
Edited by N2Gaming - 10/30/09 at 11:14pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3832 of 12360
Quote:
Originally Posted by N2Gaming View Post
Thanks for popping in G=Byte. It's good to hear from you.
Ya, popping in. I've been a double hermit, staying at home and reading behind the scenes. But I have been keeping up cause I get emails from all my sub'd threads. Not that that isn't better than typing more replies...

Quote:
Originally Posted by thlnk3r View Post
G-Byte, greetings buddy. Hopefully that Poll doesn't pop back up in your thread
What the hell is wrong with the delete button you guys got here??? Ittt'ssss back.

Quote:
Originally Posted by eclipseaudio4 View Post
Good luck finding a place G-Byte!
Thanks eclipse, I can find a place easy enough, it is getting some rent subsidy help that will take most of my time. I am going to go down to where I need to be for that and have a chat with someone. I know that they will help me out faster if I get an eviction notice and my roommates would/will write one up for me. That way my rent is like 30% of my income, which isn't all that much on a medical. A nice one bedroom apartment downtown will run about 800-900 and it would be a place that I stayed at for the next decade, at least.
Pholding PhAntiC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 (2.8) m2n32-sli deluxe wifi SLI'd MaxCore 55 (590/1566//1512/999 Mushkin Blue's (2x2) HP2-6400 
Hard DriveOptical DriveOSMonitor
Seagate SataII (500/1000) LG gh22ns30 XP 64 Samsung 2253LW 
KeyboardPowerCaseMouse
MS Wireless Corsair 650tx Antec 900 MS Wireless 
Mouse Pad
Why? 
  hide details  
Reply
Pholding PhAntiC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 (2.8) m2n32-sli deluxe wifi SLI'd MaxCore 55 (590/1566//1512/999 Mushkin Blue's (2x2) HP2-6400 
Hard DriveOptical DriveOSMonitor
Seagate SataII (500/1000) LG gh22ns30 XP 64 Samsung 2253LW 
KeyboardPowerCaseMouse
MS Wireless Corsair 650tx Antec 900 MS Wireless 
Mouse Pad
Why? 
  hide details  
Reply
post #3833 of 12360
Thread Starter 
Happy Halloween guys.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3834 of 12360
:swearing:





Pholding PhAntiC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 (2.8) m2n32-sli deluxe wifi SLI'd MaxCore 55 (590/1566//1512/999 Mushkin Blue's (2x2) HP2-6400 
Hard DriveOptical DriveOSMonitor
Seagate SataII (500/1000) LG gh22ns30 XP 64 Samsung 2253LW 
KeyboardPowerCaseMouse
MS Wireless Corsair 650tx Antec 900 MS Wireless 
Mouse Pad
Why? 
  hide details  
Reply
Pholding PhAntiC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9850 (2.8) m2n32-sli deluxe wifi SLI'd MaxCore 55 (590/1566//1512/999 Mushkin Blue's (2x2) HP2-6400 
Hard DriveOptical DriveOSMonitor
Seagate SataII (500/1000) LG gh22ns30 XP 64 Samsung 2253LW 
KeyboardPowerCaseMouse
MS Wireless Corsair 650tx Antec 900 MS Wireless 
Mouse Pad
Why? 
  hide details  
Reply
post #3835 of 12360
Still can't figure this out.

Tonight I drop in a new battery, this one tested fine. Switched around keyboards, swapped around HDD. Nothing, still can't get the keyboard to work. If I do make it into the BIOS (only right after the post screen comes up) the keyboard is useless. Nothing moves.

Tonight I put in the other CPU, loaded the defaults and made sure they took. Reflashed the Bios to 2208 and again loaded defaults and made sure they took. Cleared the CMOS and dropped in the 955. It took 5 or 6 tries to make it past the post with a CMOS checksum error. Finally getting to a blinking cursor in the top corner. So I know it made a successful post.

But I still can't get into the BIOS to make any changes. I even loaded it up with another HDD that has XP loaded on it from another computer and it loaded Windows right up. So I am scratching my head on this one. One the post screen it even shows the CPU as a Phenom II 955. Well at least it did, it skips right past that now and either gives me a blinking cursor or loads up XP with the HDD hooked up.

I even tried to load XP off of a USB drive but I can't get the boot order changed to make that work.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE Asus M2N32-SLI Deluxe 2-8800GT in SLI 4GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Pioneer DVD-R Windows 7 Ultimate Acer 24" LCD 
KeyboardPowerCaseMouse
Logitech G-15 PC Power 750 Coolermaster Cosmos Logitech G-5 
Mouse Pad
Func Archtype 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE Asus M2N32-SLI Deluxe 2-8800GT in SLI 4GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Pioneer DVD-R Windows 7 Ultimate Acer 24" LCD 
KeyboardPowerCaseMouse
Logitech G-15 PC Power 750 Coolermaster Cosmos Logitech G-5 
Mouse Pad
Func Archtype 
  hide details  
Reply
post #3836 of 12360
Quote:
Originally Posted by Gyro View Post
My psu has 2x4 pin 12v, the M2N32-sli has 1x4 pin 12v header. Would it be safe to run all 8 into the 4 pin?
Would it help vdroop?
Or is it a silly idea and will it just melt my board?
Gyro, the 2x4 pin's are both the same. On your power supply you have two just in case your board has a 8 pin power connector (i7, AM2+AM3 boards). If you're just have one 12volt 4 pin then I recommend just using that.

Quote:
Originally Posted by W.O.T. View Post
But I still can't get into the BIOS to make any changes. I even loaded it up with another HDD that has XP loaded on it from another computer and it loaded Windows right up. So I am scratching my head on this one. One the post screen it even shows the CPU as a Phenom II 955. Well at least it did, it skips right past that now and either gives me a blinking cursor or loads up XP with the HDD hooked up.
W.O.T, it sounds like to me the problem is specifically related to the Phenom II processor itself. You're able to get into the bios and make changes with another chip correct? I wish I could be of more help. I think there was one other person in the club that had a working 955 but I can't exactly remember who

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3837 of 12360
Quote:
Originally Posted by N2Gaming View Post
good job drutort.

CLICK ON ME and fill in your system info.

Thank you,

N2G
yup did it... on a different note, i had a 45w x2, that had a bent pin, strange it was bent right at the chip area, so i tried to straighten and i think it was once straighten so it snapped!
(its installed on home file server, but not tested, it posts fine so far)

but the good news is after some research, and hoping it was not an important pin, which it was i think mem 27 or whatever, i decided to solder and managed to solder a wire on there and trim it, ill have a pic of this

quite impressed it did take me a few tries though

other bad news, im RMA'ing my evga 7900 KO dont know when exactly it started but its artifacting, to the point were if i run 3d stuff which is pointless it looks horrible, but after that it artifacts even on 2d/desktop/browsing... so i decided to see if i had ability to RMA, lucky me purchased before 11/2006 so i was able to RMA it so will see what i get as replacement

and funny thing is i didnt o/c it much cause it came o/c stock... i had SLI back in the day with same type of card but slower clock so most time in SLI it was clocked sync and underclocked to the slower one... sucks really cause i have older video cards still working perfectly fine, but man limited lifetime warranty is nice (from EVGA)
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus M4A79T Deluxe (2.8Ghz NB) AMD FirePro V5900 G.SKILL 4x4 (16Gb) 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60Gb SSD NEC 16X DVD±R DVD Burner Noctua NH-D14 Win 7 64bit 
MonitorKeyboardPowerCase
2x Acer 23" LCD S231HL Corsair Vengeance K90 OCZ GameXStream OCZ700GXSSLI 700W Antec Nine Hundred Black Steel ATX Mid Tower 
Mouse
Logitech MX510 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus M4A79T Deluxe (2.8Ghz NB) AMD FirePro V5900 G.SKILL 4x4 (16Gb) 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60Gb SSD NEC 16X DVD±R DVD Burner Noctua NH-D14 Win 7 64bit 
MonitorKeyboardPowerCase
2x Acer 23" LCD S231HL Corsair Vengeance K90 OCZ GameXStream OCZ700GXSSLI 700W Antec Nine Hundred Black Steel ATX Mid Tower 
Mouse
Logitech MX510 
  hide details  
Reply
post #3838 of 12360
Quote:
Originally Posted by W.O.T. View Post
Still can't figure this out.

Tonight I drop in a new battery, this one tested fine. Switched around keyboards, swapped around HDD. Nothing, still can't get the keyboard to work. If I do make it into the BIOS (only right after the post screen comes up) the keyboard is useless. Nothing moves.

Tonight I put in the other CPU, loaded the defaults and made sure they took. Reflashed the Bios to 2208 and again loaded defaults and made sure they took. Cleared the CMOS and dropped in the 955. It took 5 or 6 tries to make it past the post with a CMOS checksum error. Finally getting to a blinking cursor in the top corner. So I know it made a successful post.

But I still can't get into the BIOS to make any changes. I even loaded it up with another HDD that has XP loaded on it from another computer and it loaded Windows right up. So I am scratching my head on this one. One the post screen it even shows the CPU as a Phenom II 955. Well at least it did, it skips right past that now and either gives me a blinking cursor or loads up XP with the HDD hooked up.

I even tried to load XP off of a USB drive but I can't get the boot order changed to make that work.
I first noticed that there was something wrong/broken with keyboard input with BIOS 2205. So I suggest you try an older BIOS version, like 2101 or 2001.
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #3839 of 12360
Been a GOOD while since I have been on here, this thread that is. Been a VERY busy camper lately. I am VERY glad to see, from what posts I have caught up on, that MANY are running the 940 and even the 955 on this GREAT board...

Was thinking about installing Win 7 Ultimate soon, anyone have any issues or special drivers needed? Will Win 7 find all the motherboard drivers and such or is there any support for Win 7 on this board via Asus yet? How do you all like Win 7, those that are running it that is.
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
post #3840 of 12360
Hello to all!
I've a M2n32Sli-Deluxe with 2209 Bios.
I've buy new CPU the AMD Phenom II X4 940 BE.
I've buy new RAM the Corsair DHX2 800MHZ 4-4-4-12
My Keybord is USB with cable Microsoft Curve 2000

This night I think to install it.

Do you think if it's better put the ram at 667 Mhz or I can run it at 800 Mhz?
Do you think I can try to OverClock at 3.4 Ghz with the stock heatsink?

Thank you so much.

And sorry for my english....
Edited by BadCluster - 11/2/09 at 3:31am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 BE Asus M2N32-SLI Deluxe Asus 8800 GTS 640Mb Corsair 8GB DDR - DHX2 C4 
Hard DriveOptical DriveOSMonitor
4 WD2500YS 250GB - RAID 0 SAMSUNG SH-S182M 18X - NEC AD7173 18X Windows 7 Ultimate- 64bit Samsung 215TW 
KeyboardPowerCaseMouse
Microsoft Curve 2000 CORSAIR HX 620W CHIEFTEC LCX01SLSLB Microsoft Wireless Optical Mouse 3000 
Mouse Pad
none 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 BE Asus M2N32-SLI Deluxe Asus 8800 GTS 640Mb Corsair 8GB DDR - DHX2 C4 
Hard DriveOptical DriveOSMonitor
4 WD2500YS 250GB - RAID 0 SAMSUNG SH-S182M 18X - NEC AD7173 18X Windows 7 Ultimate- 64bit Samsung 215TW 
KeyboardPowerCaseMouse
Microsoft Curve 2000 CORSAIR HX 620W CHIEFTEC LCX01SLSLB Microsoft Wireless Optical Mouse 3000 
Mouse Pad
none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!