Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 389

post #3881 of 12343
Thread Starter 
BadCluster, I understand your English better then some who only speak english.

That is an interesting find. I'm thinking you swopped out your x2 cpu to your current x4 cpu after you did you OS install. I will try to remeber this for future reference.

Thank you,

N2G
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3882 of 12343
Quote:
Originally Posted by N2Gaming View Post
That is an interesting find. I'm thinking you swopped out your x2 cpu to your current x4 cpu after you did you OS install. I will try to remeber this for future reference.
N2Gaming, what is the strange though is that option "/NUMPROC=" is usually used for a bootup option only. Meaning you can specify how many cores to use while Windows is booting up. I don't think it has anything to do with the OS seeing the multiple cores. So that is tad strange on how that resolved the problem. Another cause could be that he only has "ACPI Uniprocessor PC" listed in his device manager and not "ACPI Multiprocessor PC". Well in any case it's fixed

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3883 of 12343
Quote:
Originally Posted by W.O.T. View Post
YES YES YES!!!!!!!!

Once W7 was on the OS sees the PII 955 as a quad at 3200 MHZ. The only funny thing is the Windows rating says it only has a rating of 3.2 on the index scale.
W.O.T., is your CPU rating 3.2? If it is, then you are running only at 800 MHz, no matter what W7 is showing! Did you check your speed with CPU-Z?

For 3,2 GHz you will need to install Nvidia System Tools and set speed manually.
Edited by kolos - 11/3/09 at 1:08pm
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
post #3884 of 12343
Quote:
Originally Posted by kolos View Post
W.O.T., is your CPU rating 3.2? If it is, then you are running only at 800 MHz, no matter what W7 is showing! Did you check your speed with CPU-Z?

For 3,2 GHz you will need to install Nvidia System Tools and set speed manually.
Kolos, does this have to be done for anyone that has the M2N32-SLI Deluxe series motherboard or is this more of a bios related issue? Interesting nonetheless...

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3885 of 12343
Thread Starter 
2201 and 2205 did not require it before they maid changes to the bios files. I wish I had saved the originally released 2201 & 2205 files. I think they may have modified the bios files from 2201 - 2209 to cripple the cpu's functionallity to prevent RMA's due from heat related issues. Don't quote me on this as it is my theory not Actual facts.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3886 of 12343
I only know that same thing happens with 955 on M2N-SLI Deluxe (without 32!). Both MB does not have bios with official support for this CPU. Also cold boot issue appears with some RAM on 800 MHz, which should be lowered to 667 MHz.

Maybe all this findings should be paced on the first page of this thread.
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
post #3887 of 12343
Thread Starter 
If your willing to write it up then I'm willing to post in the OP.

I just added this to the OP.

Some people have been using the AM3 955 CPU's in these motherboards w/some little work arounds. For example: Several users have reported not being able to coldboot normally w/out having to push the reset button or, F1, F2 or the J Key while coldbooting the system. Some users have reported bugs when using USB keyboards w/the latest updates and and were able to fix this buy by the use of a PS2 keyboard. Additionally some users report being able to fix these little coldboot set backs by downclocking the ram divider to 667MHz in the bios.


Let me know if you approve or if I should amend it any.

thank you.

N2G
Edited by N2Gaming - 11/3/09 at 5:03pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3888 of 12343
Quote:
Originally Posted by N2Gaming View Post
If your willing to write it up then I'm willing to post in the OP.

I just added this to the OP.

Some people have been using the AM3 955 CPU's in these motherboards w/some little work arounds. For example: Several users have reported not being able to coldboot normally w/out having to push the reset button or, F1, F2 or the J Key while coldbooting the system. Some users have reported bugs when using USB keyboards w/the latest updates and and were able to fix this buy by the use of a PS2 keyboard. Additionally some users report being able to fix these little coldboot set backs by downclocking the ram divider to 667MHz in the bios.


Let me know if you approve or if I should amend it any.

thank you.

N2G
Sounds good in fact you may want to post this link Like I have in the comp list to posts about it. That way someone could PM that person If they are having issues.
http://www.overclock.net/6936062-post3267.html
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #3889 of 12343
Quote:
Originally Posted by kolos View Post
W.O.T., is your CPU rating 3.2? If it is, then you are running only at 800 MHz, no matter what W7 is showing! Did you check your speed with CPU-Z?

For 3,2 GHz you will need to install Nvidia System Tools and set speed manually.

Yeah W7 has the CPU experience index at 3.7. Which I thought is running 800x4. In system tools It is set to 16x200 and the chipset sees 3.2. W7 sees 3.2, the bios is seeing 3.2 but when I run CPUZ it sees 800x4. So I can't really figure that one out just yet.

I will play with it more later this week when I have time. I am sure I will get the kinks out then I can see what kind of boost I get over the 5000+BE I have in the other rig.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE Asus M2N32-SLI Deluxe 2-8800GT in SLI 4GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Pioneer DVD-R Windows 7 Ultimate Acer 24" LCD 
KeyboardPowerCaseMouse
Logitech G-15 PC Power 750 Coolermaster Cosmos Logitech G-5 
Mouse Pad
Func Archtype 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE Asus M2N32-SLI Deluxe 2-8800GT in SLI 4GB OCZ Gold 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Pioneer DVD-R Windows 7 Ultimate Acer 24" LCD 
KeyboardPowerCaseMouse
Logitech G-15 PC Power 750 Coolermaster Cosmos Logitech G-5 
Mouse Pad
Func Archtype 
  hide details  
Reply
post #3890 of 12343
Thread Starter 
Quote:
Originally Posted by W.O.T. View Post
Yeah W7 has the CPU experience index at 3.7. Which I thought is running 800x4. In system tools It is set to 16x200 and the chipset sees 3.2. W7 sees 3.2, the bios is seeing 3.2 but when I run CPUZ it sees 800x4. So I can't really figure that one out just yet.

I will play with it more later this week when I have time. I am sure I will get the kinks out then I can see what kind of boost I get over the 5000+BE I have in the other rig.
Try to run a cpu intesive app like p95 in the background whlle looking at cpuz to see if the core clock and HT clock don't go up. If the clock spd's go up w/cpu useage then it's a matter of some kind of cool N quiet going on. Do you have cool N quite disabled in the bios?

Edit: I just wanted to give you all an update. I changed the OP to include AM3 and BigJohn44's post. Thanks for the suggestion Eclipse.
Edited by N2Gaming - 11/3/09 at 8:46pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!