Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 391

post #3901 of 12343
N2Gaming, I agree. The improvement from a 5000+ X2 to a 965BE will be quite noticeable.
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3902 of 12343
Quote:
Originally Posted by thlnk3r View Post
N2Gaming, I agree. The improvement from a 5000+ X2 to a 965BE will be quite noticeable.
Like night and day. That's what I upgraded from. Mine was running @ 3.2 24/7 I went from dual core @ 3.2 to Quad @ 4.0 major upgrade!
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #3903 of 12343
Well I tried to install Win 7 x64 OEM tonight, twice. The install went through fine, but when windows tries to start, just a black screen, won't go into windows. I set my settings to normal speeds from my o/c, just in case the o/c was causing issues. I can hear the speakers kick, which is normal even in XP, which may mean a sound driver issues possibly with the OEM version. (a friend had a copy and am using his to test an install before I buy the retail version). I think perhaps that the OEM version just doesn't have the necessary drivers for this motherboard....any ideas guys?
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
post #3904 of 12343
Thread Starter 
I would think the OEM and Retail have identical files on the disk. You may be experiencing a bad install. How did you clean out the old instal? Did you format the HDD or try to run a duel boot configuration w/multiple OS's on one hard drive. I see you have XP/Vista in your sig. Do you have your ram timings and voltages all set to auto in your CMOS or have you adjusted those settings to static numbers. Have you ran any hardware diagnostics to rule out possible file corruption during the installation process. Bad Ram or Hard Drive could cause installation problems.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3905 of 12343
I am using another hard drive for the install of Win7. I have a duel boot XP/Vista on another hard drive and actually unplugged it for the install if Win 7 on the other drive. It was re-formatted and a fresh install, single boot for Win 7. I put the settings for the for the cpu/ram to 'normal' settings in the cmos for the 2nd install I tried. It goes through the install, but when it tries to start windows for the 1st time it just goes to a black screen and sits there, no cursor or anything blinking. I let it sit for 15 minutes to see if anything would happen, no go. I know the disc works, he has used it before with no problems on his system. The hard drive works fine, I have used it before recently for a XP install. The Ram is running AOK for XP and Vista. I am scratching my head.....
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
post #3906 of 12343
Thread Starter 
do you have a ASUS supported cpu that you can try to run another install to rule out cpu compatability issues w/the mobo and os install?
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #3907 of 12343
GANDALF21502, is this OEM copy from a retail built computer (ie. HP, Dell ect)? A lot of OEM copies are tied to a specific product key for the machine. We run into this problem at work all the time with Vista Business.

If you think your soundcard is a fault then try removing it or disabling it. Same goes for your video card. Try a PCI video card if you have one. That is strange that you only see a blank screen

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3908 of 12343
No, only have the 940BE cpu now, sold my 5000 awhile back.

I can't remove the sound card, I am using the onboard audio. As far as the video card, its a Evga 260, should be no issues there.

The copy is a Standard OEM from Newegg.

Another friend has a RTM version, maybe it will work....
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
GANDALF
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940BE @3.6 ASUS M2N32-SLI Deluxe EVGA 260 GTX 216 55nm 4gb GSkil DDR2 800 
Hard DriveOptical DriveOSMonitor
WD 500gb 7200rpm SATA Lite-On DVD/RW DUAL Windows XP 32bit/ Vista Ultimate 32bit Hanns-G 22" LCD 
PowerCaseMouse
Rosewill 600watt Thermaltake Thermaltake 
  hide details  
Reply
post #3909 of 12343
Quote:
Originally Posted by GANDALF21502 View Post
I can't remove the sound card, I am using the onboard audio.
GANDALF21502, as mentioned above try "disabling" it
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #3910 of 12343
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
GANDALF21502, as mentioned above try "disabling" it
^ This option is available in the CMOS settings.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!