Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 402

post #4011 of 12345
I was reading through this thread to see if anyone had confirmed the 965BE 140W working in the M2N32 Deluxe Wireless. Couldn't find any verification so I plopped mine in and it works!
Here are the system specs and details.

Bios 2209
AMD 965 BE 140W
1 GB G.Skill 800MHz(I took out the other 3 sticks and haven't put them back yet)
ASUS M2N32 Deluxe Wireless
Thermaltake 550W modular PS
2x7900 GTX SLI
X-Fi EM soundcard
2x160GB Hitachi HDD
1X500 Seagate HDD
Swiftech Storm WB with 1/2" tubing 2x120 Rad top mount
Antec 900 case
LG DVD Burner
XP Pro SP3 32bit

When I first installed the CPU I changed nothing with the BIOS that was already setup with a X2 6400+ BE chip other than taking out 3 sticks of memory



System posted fine but slower than normal. Found out BIOS read CPU correctly but put CPU multi @4 so it was only running 800MHz. It also dropped CPU vcore to 1.1v (it was in AUTO)
As you can see all 4 cores were recognized and running!


Superpi however was backing up cpuz as times were very slow.
Strange thing was XP was seeing the CPU speed as 3.41GHz but wasn't running it that fast.

I attempted to manually adjust the CPU multi in the BIOS and it does allow up to 24x multi and did save mine @ stock 17x but when rebooted it still defaulted to 4x. Also manually set all voltages, cpu vcore to 1.45v etc

I then did as WOT suggested to another member and installed nTune 6.05
Bang! Made sure to adjust cpu multi for each core as well


Superpi


I have not tried any OCing yet and my CPU temps started out very high 58-60C using ASUS Probe II. nVidia monitor read 52C and has been dropping some as the thermal paste settles I believe, now 42C @ idle.
Mind you my watercooling setup is less than efficient as I have a top mount radiator in my antec 900 case and the only fan being used to push air over it is the top fan I reversed to blow air down into the case, there is about 1/3 of the rad with no airflow at all. It did keep the 6400 at 33C idle and 44C load but I may need some additional airflow to keep the beast cool.

Later I plan on putting 2 8800GT's in SLI and the other three sticks of memory and try some OCing. This computer is not my full time pc but rather a rig that sits in the kitchen for my 22 month old son to watch 3DMark03, he loves the "Airplanes" and run DVD's but I may have to use it as my primary as my other MB, a ASUS AMD 790GX will not run SLI even with all the different hacks out there.

I'll keep this thread updated but so far AM3 965 BE 140W is a GO!
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
post #4012 of 12345
A quick 3DMark03 run of 37,204
http://service.futuremark.com/compare?2k3=6221108
I did add the other 3 sticks of memory as well.
the 7900GTX's would run stock scores of about 36K with the 6400+ so it seems to be running fine.
Now for some cinebench 10
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
post #4013 of 12345
DannyOcean, welcome to Overclock.net

It's nice to see another working 965BE. You and WOT are about the only ones I know of. I don't think this would have been possible without BigJohn's nTune suggestion!

Temperatures do seem a little high but I'm assuming you'll take care of that. I'm looking forward to the overclocking part.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #4014 of 12345
I experimented a little with a M2N32 WS Pro board today; I tried my Sempron 140 CPU on it.
With BIOS 2001 it failed to boot.
With BIOS 1903 it also failed to boot.
With BIOS 1802: Success! http://valid.canardpc.com/show_oc.php?id=833038 :-)
My Athlon II 240 http://valid.canardpc.com/show_oc.php?id=833218 works too :-)

The BIOS seems to be a little confused; It shows that my CPU is running at 2600MHz and that it has 4x 1024KB L2 cache, but other than that it works just fine so far.

@DannyOcean

Good to see that AMDs newest chip works with our boards. :-)
Edited by DrSwizz - 11/17/09 at 2:42pm
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #4015 of 12345
I bougt the new 965 BE 125W. It doesn't work on my m2n32 sli deluxe. When I turn on my PC, the screen stays black. There is no beep from the mainboard. And i can't get into the bios. Can someone help me?

I tested it with all bios settings at default. I reseted the cmos. I have no idea what the problem is. I also tested to set the multiplicator at 15.

The bios version is 2209.
post #4016 of 12345
Just a little update.
So far 3.8GHz is bench stable. Ran a host of 3DMark03, 3DMark06 and Cinebench 10
I can tell the memory bandwidth is hurting my scores some. I may have to sell my current memory and get some 1333 to let the cpu stretch out.
Also swapped the 7900 GTX's with a pair of 8800GT's

3DMark03 60,084
http://service.futuremark.com/compare?2k3=6221227

3DMark06 18,620
http://service.futuremark.com/compare?3dm06=12489808

All 3DMark benches run at 200x19. I set multi on MB to 20x but using ntune its only set at 19x, otherwise it will still only boot @ 4x. Futuremark though reads the MB multi setting which is not what its actually running.


Also run at 3.8GHz but with the 7900's

Temps are down further to 33-34 idle. I believe my first application of thermal paste was rushed and I had poor coverage with some crappy no name 10% silver paste. Second application I used some Artic Alumina and temps are much better, pretty much in line with the 6400+

I'm pleased so far.
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
post #4017 of 12345
Quote:
Originally Posted by John Boy View Post
I bougt the new 965 BE 125W. It doesn't work on my m2n32 sli deluxe. When I turn on my PC, the screen stays black. There is no beep from the mainboard. And i can't get into the bios. Can someone help me?

I tested it with all bios settings at default. I reseted the cmos. I have no idea what the problem is. I also tested to set the multiplicator at 15.

The bios version is 2209.
Try booting with fewer memory sticks.
If that doesn't work: Boot with another CPU; set the memory divider at low value, leave all other settings at auto.
After that I guess you could try older BIOSes.


Quote:
Originally Posted by DannyOcean View Post
Just a little update.
So far 3.8GHz is bench stable. Ran a host of 3DMark03, 3DMark06 and Cinebench 10
I can tell the memory bandwidth is hurting my scores some. I may have to sell my current memory and get some 1333 to let the cpu stretch out.
Also swapped the 7900 GTX's with a pair of 8800GT's
1333MHz DDR2??


Quote:
Originally Posted by DannyOcean View Post
3DMark03 60,084
http://service.futuremark.com/compare?2k3=6221227

3DMark06 18,620
http://service.futuremark.com/compare?3dm06=12489808

All 3DMark benches run at 200x19. I set multi on MB to 20x but using ntune its only set at 19x, otherwise it will still only boot @ 4x. Futuremark though reads the MB multi setting which is not what its actually running.


Also run at 3.8GHz but with the 7900's

Temps are down further to 33-34 idle. I believe my first application of thermal paste was rushed and I had poor coverage with some crappy no name 10% silver paste. Second application I used some Artic Alumina and temps are much better, pretty much in line with the 6400+


I'm pleased so far.
Nice. 3.8Ghz is not bad at all :-)

Use a lower multiplier and raise the HT reference clock; That will overclock the NB/L3 cache :-)
Edited by DrSwizz - 11/17/09 at 2:59pm
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #4018 of 12345
Quote:
Originally Posted by DannyOcean View Post
Just a little update.
So far 3.8GHz is bench stable. Ran a host of 3DMark03, 3DMark06 and Cinebench 10
I can tell the memory bandwidth is hurting my scores some.
DannyOcean, looking great

Have you tried stability testing with Prime95/OCCT yet?

Quote:
Originally Posted by DrSwizz View Post
1333MHz DDR2??
DrSwizz, as far as I know DDR2-1250 is the fastest I know of

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #4019 of 12345
Thread Starter 
Thlnk3r, I just found this thread regarding Team making some DDR2-1300. However Google was not able to turn up any other DDR2-1300 Vendors for sale atm.
Edited by N2Gaming - 11/20/09 at 12:17am
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #4020 of 12345
Quote:
Originally Posted by DrSwizz View Post
1333MHz DDR2??




Nice. 3.8Ghz is not bad at all :-)

Use a lower multiplier and raise the HT reference clock; That will overclock the NB/L3 cache :-)
Sorry, my mind was thinking of the DDR3 I have in another rig.
Maybe some 1066 would be better suited.

I'll give it a go tomorrow with some different OCing configs.
I'll also try for some stability other than looping 3DMark
I may even try a different WC setup

BTW, 3.8 was about as high a stable OC I had with my ASUS M4A78T-E AM3 board. I did have a better OC when using the onboard gfx as 4.0 was stable and 4.1 bench stable, watercooled.

I do prefer the M2N32-SLI board over the M4A78T-E.
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
Way Back
(13 items)
 
  
CPUMotherboardGraphicsRAM
3570K Ivy  ASUS Sabertooth Z77 Asus 660 Ti OC, 9800GTX+ physX 16GB 2x8GB G.Skill Sniper 1866Hz 
Hard DriveOptical DriveOSMonitor
2x120GB Vertex2 Raid0, 2TB WD Green Samsung BD/DVD Burner Win7 64 HP 27" Samsung 
KeyboardPowerCaseMouse
Junk Dell Thermaltake 750w Thermaltake Level 10GT RAT 7 
Mouse Pad
Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!