Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 425

post #4241 of 12343
I've got thi m2n32-sli mobo (wireless edition), and just recently bought the Phenom II x4 965 BE 140 watt. I updated my bios to version 2208.

N2, you mentioned something about needing Nvidia system tools application to get the multiplier running correctly. Is there a thread that shows you how to do this with 965 BE? Also, is there anything else that I must do before I install the new chip?

Thanks.
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
post #4242 of 12343
Anybody having powering on issues and/or crashing issues with the m2n32 sli deluxe? A friend of mine is having some trouble and I'm wondering whether a BIOS flash would help.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #4243 of 12343
Quote:
Originally Posted by Outcasst View Post
Anybody having powering on issues and/or crashing issues with the m2n32 sli deluxe? A friend of mine is having some trouble and I'm wondering whether a BIOS flash would help.
i had some trouble with my m2n sli deluxe. it wouldn't power on or would just shut off. i found out my pcie slot was dirty and my contacts on my vid card was dirty. i clean them and everything has been fine sense.
post #4244 of 12343
Thread Starter 
Quote:
Originally Posted by onebums_sulsa View Post
I've got thi m2n32-sli mobo (wireless edition), and just recently bought the Phenom II x4 965 BE 140 watt. I updated my bios to version 2208.

N2, you mentioned something about needing Nvidia system tools application to get the multiplier running correctly. Is there a thread that shows you how to do this with 965 BE? Also, is there anything else that I must do before I install the new chip?

Thanks.
Welcome to OCN. I could add you to the club roster if you would like to be a club member.

You can look at the Very first post to this club in the 3rd paragraph. I linked a few post's of BigJohn44's post's in that paragraph.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #4245 of 12343
cool thanks!
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
post #4246 of 12343
Quote:
Originally Posted by N2Gaming View Post
Wow, two deja vu's in two days. Now that's a new record for me.
N2Gaming, weren't we just talking about that haha

Quote:
Originally Posted by Outcasst View Post
Anybody having powering on issues and/or crashing issues with the m2n32 sli deluxe? A friend of mine is having some trouble and I'm wondering whether a BIOS flash would help.
Outcasst, are these issues completely random or do they seem to occur at a specific time/event? Is anything overclocked?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #4247 of 12343
Thread Starter 
Quote:
Originally Posted by thlnk3r View Post
N2Gaming, weren't we just talking about that haha
that's why I mentioned it
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #4248 of 12343
Quote:
Originally Posted by thlnk3r View Post
Outcasst, are these issues completely random or do they seem to occur at a specific time/event? Is anything overclocked?

Good luck
Nah everything is at stock - he's not a computer savvy person, just an average gamer.

Sometimes it turns on, but then turns off again a few seconds later and sometimes it turns on and stays on, but all fans are running at maximum so I presume it isn't getting to the POST screen (nothing comes up on the video display anyway) and sometimes it boots up fine. When it does manage to load the OS he is getting random crashes and lockups.

I have checked it to see if it was shorting anywhere but all seems to be fine.
Edited by Outcasst - 12/1/09 at 4:59pm
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #4249 of 12343
N2, can you add me to the membership roster? And the 3rd paragraph, are you talking about the very first post in this forum?
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
post #4250 of 12343
I found the paragraph and followed instructions on the link. However my system performance unter NVIDIA control panel says all 4 cores are at 17x multiplier, but CPU-Z is still showing 4x multiplier. Also, for some reason NVIDIA Control Panel wouldn't let me change my system settings. I'm stuck. Any help on this?
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE ASUS M2N32-SLI DELUXE WIRELESS Geforce 8800 GTX OC SLI 4GB xms2 Corshair 6400 @ 800 mhz 
OSMonitorKeyboardPower
Windows Vista Business 64-bit Samsung SyncMaster 245BW Logitech G15 Antec Truepower Quattro 850w 
CaseMouse
Thermaltake Armor (full tower) Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!