Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 508

post #5071 of 12343
Quote:
Originally Posted by Slink View Post
I am finding NOWHERE in the NVIDIA Control Panel performance settings where I can adjust the mult. Help! Screenshot:
so you have bios settings? try this...

on cold boot: power up, wait a little dont let windows boot and hit reset

this works most of the times for me

if not do the same up on hitting the reset button go into bios and just do a save and exit and then let system to continue and boot

see if it works... it does for me

update: forgot to mention you have to disable the halt on errors... pretty much set it to not halt on anything, i think that might be key too
Edited by drutort - 2/7/10 at 10:50pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus M4A79T Deluxe (2.8Ghz NB) AMD FirePro V5900 G.SKILL 4x4 (16Gb) 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60Gb SSD NEC 16X DVD±R DVD Burner Noctua NH-D14 Win 7 64bit 
MonitorKeyboardPowerCase
2x Acer 23" LCD S231HL Corsair Vengeance K90 OCZ GameXStream OCZ700GXSSLI 700W Antec Nine Hundred Black Steel ATX Mid Tower 
Mouse
Logitech MX510 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Asus M4A79T Deluxe (2.8Ghz NB) AMD FirePro V5900 G.SKILL 4x4 (16Gb) 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60Gb SSD NEC 16X DVD±R DVD Burner Noctua NH-D14 Win 7 64bit 
MonitorKeyboardPowerCase
2x Acer 23" LCD S231HL Corsair Vengeance K90 OCZ GameXStream OCZ700GXSSLI 700W Antec Nine Hundred Black Steel ATX Mid Tower 
Mouse
Logitech MX510 
  hide details  
Reply
post #5072 of 12343
Quote:
Originally Posted by drutort View Post
so you have bios settings? try this...

on cold boot: power up, wait a little dont let windows boot and hit reset

this works most of the times for me

if not do the same up on hitting the reset button go into bios and just do a save and exit and then let system to continue and boot

see if it works... it does for me
Okay, but that still doesn't help with why NVIDIA CP won't let me access the CPU mult's. brb
See B.John's pic here:
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
post #5073 of 12343
No dice. :-/ I tried drutort's tricks, but to no avail. I can't seem to figure this one out on my own, at least not by tonight. :-P Thanks for the help, all, but I need more of it. lol

Good night.
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
post #5074 of 12343
cheers! i`ve got a problem with my m2n32 sli deluxe , the memory (2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel) is running in 775mhz not 800mhz. can anyone telll me what could be the problem?! thx
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5200+ (Brisbane) M2N32 Sli Delixe WiFi 9800gt 2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel 
Hard DriveOptical DriveOSMonitor
Seagate 640gb 32 buffer & Seagate 250gb 16 buffer Asus Win7 x64 Samsung 2233rz 
PowerMouse
Spire 400watt PFC Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5200+ (Brisbane) M2N32 Sli Delixe WiFi 9800gt 2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel 
Hard DriveOptical DriveOSMonitor
Seagate 640gb 32 buffer & Seagate 250gb 16 buffer Asus Win7 x64 Samsung 2233rz 
PowerMouse
Spire 400watt PFC Razer DiamondBack 3G 
  hide details  
Reply
post #5075 of 12343
Quote:
Originally Posted by raek View Post
cheers! i`ve got a problem with my m2n32 sli deluxe , the memory (2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel) is running in 775mhz not 800mhz. can anyone telll me what could be the problem?! thx
Have a read of this thread :http://www.overclock.net/amd-memory/...explained.html.

But basically what it says is that your cpu speed must be divisable by 400.eg:2400,2800,3200mhz.
So if you are at 2600mhz,you need to oc your fsb to 216x13 and that will give you 800(aprox) on the ram, and 2800mhz+/- on the cpu

Hope that makes sense

Gyro
Edited by Gyro - 2/8/10 at 4:34am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5076 of 12343
Sorry for dp,forgot to use the multi quote.

Slink,somewhere in this thread there is a solution to getting the multi to show ,but I have not found it yet ,but I'll keep looking.

Gyro

edit; slink, see if this helps,in your vista control panel set power options to performance.http://www.overclock.net/amd-motherb...ml#post8051161
Edited by Gyro - 2/8/10 at 4:57am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5077 of 12343
thx a bunch gyro. i`ve managed to take the memory to 800mhz.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5200+ (Brisbane) M2N32 Sli Delixe WiFi 9800gt 2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel 
Hard DriveOptical DriveOSMonitor
Seagate 640gb 32 buffer & Seagate 250gb 16 buffer Asus Win7 x64 Samsung 2233rz 
PowerMouse
Spire 400watt PFC Razer DiamondBack 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x2 5200+ (Brisbane) M2N32 Sli Delixe WiFi 9800gt 2Gb GeIL DDR2 PC2-6400 Ultra CL4 Dual Channel 
Hard DriveOptical DriveOSMonitor
Seagate 640gb 32 buffer & Seagate 250gb 16 buffer Asus Win7 x64 Samsung 2233rz 
PowerMouse
Spire 400watt PFC Razer DiamondBack 3G 
  hide details  
Reply
post #5078 of 12343
ASUS M2N M2N32 Phenom II quad fix workaround Multiplier 800 MHz 800Mhz nVidia system tool performance voltage
^search tags
Quote:
Originally Posted by Gyro View Post
Slink,somewhere in this thread there is a solution to getting the multi to show ,but I have not found it yet ,but I'll keep looking.

Gyro

edit; slink, see if this helps,in your vista control panel set power options to performance.http://www.overclock.net/amd-motherb...ml#post8051161
Thanks, Gyro. Here is a post on what you mentioned. Apparently I have to increase the vcore or else nVidia Sys Tools won't allow me to modify the multiplier in Windows Vista.

I won't be home again today until late, so I've yet to try it, but I'll get back to yah. They say to increase the voltage to 1.375!!! AHHHRGH IT'S GONNA RUN AT LIKE 65 DEGREES CELCIUS. This far, I've only increased vcore from 1.08V(auto) to 1.15V and the idle temp went from ~44*C to almost ~48*C. This sizable temperature difference is fairly foreboding and disconcerting.

Also, nice post, I got your edit. Thanks so much for the ah-sis-tawnce! ^_^ +1 for extreme help.
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
post #5079 of 12343
Slink, the reason it's at 1.08v is because it's downclocked to 800mhz.

Once you get it up speed it should run at stock volts of 1.325v-1.35v, I think.

In reference to the post you linked, I think the important point is to not use the auto setting, but to set the cpu volts manually.

Just for reference my cpu volts are set to 1.300v in the bios and it reads as 1.344 in cpu-z.

Good luck

Gyro

edit; as for your temps you could try a reseat,but the ol rocket might not be up to the task of cooling an x4.
Edited by Gyro - 2/8/10 at 9:34am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5080 of 12343
Yeah IK. good tip about setting vcore a bit lower. Our mobo either reads it wrong or sets wrong. I know that vcore auto-throttling is futile. Also, I did not realize the stock vcore was that. Thanks! ^_^
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
Sentry
(16 items)
 
  
CPUMotherboardGraphicsRAM
C3 955BE Asus M2N32-SLI Deluxe WiFi XFX GeForce 9800 GTX+ 2x2GB OCZ "Reaper 2" DDR2-1150 
Hard DriveOptical DriveCoolingOS
250G B'cuda, 1T Samsung Sony Optiarc DVD-RW AD-7170S black Coolermaster Hyper 212 plus Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Asus LCD 1680*1050 Microsoft Natural 4000 Antec Truepower 2.0 480w blue Coolermaster Centurion 5 (blk/slvr+windw) 
MouseMouse PadAudioAudio
Coolermaster CM Storm Xornet Rich Mahogany Bookshelf speakers Standalone speaker amplifier 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!