Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 526

post #5251 of 12343
yes, it is set to 16x in my bios.
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
post #5252 of 12343
......i know/familiar with WHAT your problem is because i had this same problem
when i first start'd with this OC'ng upon this mthrbrd; i've gotta find my note's
and am trying to remember WHAt that "fix" ended up to be.....and mind you
it IS a dumb little fix as well.......pardon my "Brainfade" for here .....

mr-Charles .

.
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
post #5253 of 12343
Thread Starter 
Quote:
Originally Posted by Slink View Post
I see you are using Windows XP. Unfortunately, afaik, we are only familiar with how it works on Windows Vista and Windows 7 (including 32 bit & 64 bit). We are not familiar with how nVidia System Tools works on XP. I don't think anyone else has realized this yet. Anyone have more input on this?
IIRC I used it w/win XP Pro X64 just fine.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #5254 of 12343
Quote:
Originally Posted by Woltereck View Post
strange. I have it set to 16x in Bios, I choose 15x in the system tools and change the HT bus to 225 and the core multiplier keeps going back to 5x but the HT bus changed.

but in the related parameters section it says 3,600mhz 16x.

...so, you are stating that you have changed Each Core to 15X from the 4.0x
showing for here??? and then IT revert's right back to 4.0x . . . Rite???
>>> you ARE "Saving to Profile" and have this rule setup for "Startup
when Window's Start's" . . .also, Rite???

mr-Charles .

.

Edited by mr-Charles - 3/6/10 at 1:14pm
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
post #5255 of 12343
yes, when I put each core to 15x and click apply it reverts them back down to 4x and the profile I have it saved to 15x but it still reverts the cores.
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
post #5256 of 12343
the nv tools are not required for the 940.Only 955/965.
Have you tried just using the bios settings.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5257 of 12343
Quote:
Originally Posted by Gyro View Post
the nv tools are not required for the 940.Only 955/965.
Have you tried just using the bios settings.


Gyro

. . . . just as Gyro has stated, for which i have just converse'd with other's i know of....
...{ I was just going to post for my next, BUT, thank's to Gyro for poppin in & beat me to it..... }


mr-Charles .

.
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
post #5258 of 12343
yes I've tried, unless there is a setting in BIOS that locks the multiplier other then the most obvious setting?

CPU Frequency: 220
PCIE Clock: Auto
DDR2 Voltage Control: Auto
CPU Voltage: 1.225v
CPU Multiplier: 16x

AMD Virtualization: Enabled
AMD CPU C1E Support: Disabled
AMD Live!: Disabled
AMD Cool N Quiet: Disabled
TLB Fix: Auto

those are my current settings in BIOS.
Edited by Woltereck - 3/6/10 at 3:44pm
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
post #5259 of 12343
. . . i have just went back and converse'd with my other tech's i know of and also
have look'd back at your start of posting's as well.....
my advise: since the start you have downgraded you BIOS and have had prob's since;
I know you have stated you WERE at the 3 GHz and now just can't even get close to...
...might want to think of setting all onto stock setting's and reflashing to the Best_updated
Bios for your mthrbrd; CLEAR CMOS >>> then enter BIOS and set to Fail Safe/Optimal
setting's and start from their >>>>just use the BIOS for it's OC'ng & NOT other software
like you have been; then see if all's working out & probably run a bit more stable as well . . .
. . . again, IMHO of from here on cuz i am at the "stump" and from re-reading of your
posting's, there has been quite a few changes an NO improvements or even bringing
you back to your original_Good_setup's for which you HAD before . . .
sorry to say of all such, but . . . . . . . . .

mr-Charles .

.
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
the= BLK-Bx
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE [C3] Gigabyte GA-790FXTA-UD5 [F2] XFX HD 4890 1GB XXX Edition 2x2GB Mushkin Blackline DDR3 
Hard DriveOptical DriveOSKeyboard
SSD_Vertex 2_40GB / WD 74GB Raptors DVD/CDRW Win7 Ult./XP Pro+SP3 G15 
PowerCase
Corsair TX750 CM STORM - Scout >>> REAL H2O in Progress ! ! ! 
  hide details  
Reply
post #5260 of 12343
well I swapped out the cpu for my old one booted it up with no problems let it run for about 10 mins and put my phenom back in and it's now cpuid is seeing the 3ghz, but it keeps fluctuating which is what I'm guessing is suppose to happen if you don't OC it. I don't want to OC it I just want it to stay at 3ghz.


WOOT, I went and re-set all the numbers in bios and it's running 3ghz strong!! Thanks guys for all your help.

http://valid.canardpc.com/show_oc.php?id=1060969
Edited by Woltereck - 3/6/10 at 9:06pm
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N-SLI Deluxe nVidia 9600 GT 3 gb Kingston 
Hard DriveOSMonitorPower
250 gb hitachi Windows XP Pro 21" Widescreen Flatron 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!