Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 551

post #5501 of 12349
Requesting a modded bios for my m2n sli and also to know if anyone has tried any am3 cpu on this board ?

im thinking of buying the 620 quad
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
post #5502 of 12349
Several have used an AM3 on the M2N SLI Deluxe (I have an ES 945 on mine right now).
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #5503 of 12349
Quote:
Originally Posted by blupupher View Post
Several have used an AM3 on the M2N SLI Deluxe (I have an ES 945 on mine right now).
i am talking about the standard m2n sli not the deluxe
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
post #5504 of 12349
Ok so doing some searching the only thing I found about the possibility of using NV system tools is because it supports nForce 570 Ultra chipset, which is the chipset on my m2n32 delux so even though I have ATI card you can still use the tool to force the multi ?? I just dont know if im correct... cause ACE mentioned that havign ATI means I cannot use nv tool yet Dakn obviously has somehow..

Dakn where are youuuuuu
My Crap
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K   Gigabyte z97x-soc force EVGA GTX 970 Patriot 2x4 DDR3-1333 
Hard DriveCoolingOSMonitor
SAMSUNG 850 EVO 2.5" 250GB NZXT Kraken X61 Win7 64 Ultimate Asus 28" monitor 144Hrz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair TX750 Corsair 500R  Razer Deathadder Chrome 
Mouse PadAudio
Steel Series QCK+ Filo E10K 
  hide details  
Reply
My Crap
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K   Gigabyte z97x-soc force EVGA GTX 970 Patriot 2x4 DDR3-1333 
Hard DriveCoolingOSMonitor
SAMSUNG 850 EVO 2.5" 250GB NZXT Kraken X61 Win7 64 Ultimate Asus 28" monitor 144Hrz 
KeyboardPowerCaseMouse
Logitech G710+ Corsair TX750 Corsair 500R  Razer Deathadder Chrome 
Mouse PadAudio
Steel Series QCK+ Filo E10K 
  hide details  
Reply
post #5505 of 12349
Quote:
Originally Posted by adventfred View Post
i am talking about the standard m2n sli not the deluxe
Me and other user have vista edition, there isnt a bios for am3, i dont have try to use bios of deluxe version.
post #5506 of 12349
Quote:
Originally Posted by Gyro View Post
Is your cpu oc'd at all?
But it sounds/looks like a driver issue.
Did you remove the physics drivers as well as the gfx drivers?
And did you use driversweeper in safe mode to clean out said drivers after uninstalling through add/remove programs?

Hopefully someone running ati can stepup and help if this does'nt work.

Good luck

Gyro
thanks for the reply gyro. no my cpu is stock actually. tried overclocking it. i got it up to 3.4 before but it was too unstable. didn't pass prime 95. and 200 mghz didn't really make a difference.

well after you mentioned driver sweeper i went back and got rid of the traces of the nvidia drivers with it. (i'd forgotten to do that thanks!) i even uninstalled the ati drivers, sweeped them and re-installed for good measure. i even cleared cmos. but unfortunately the problem still persists. i've ran memtest before and my ram is fine, mobo hasn't been an issue before, the only thing that has changed in my system is the 4870, my 8600 gts never game me issues. right now i'm waiting for a reply from HIS. if i receive nothing by next monday i'm RMAing it. sad thing cause the card performs really well until the lock ups. oh and the BSOD that keeps coming up mentions the atikmdad.sys error. if anyone can pitch in any more ideas i'd be grateful.
Edited by Taiso0019 - 3/25/10 at 12:03pm
AMD Project 03
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 BE @3.4 Asus M4A79 ASUS CuCore 5770 1GB Corsair XMS2 DDR2 6400 1GBx2 @DDR2 8500 Spec 
Hard DriveOptical DriveOSMonitor
3 Seagate Barracudas 7200 RPM 1TB/250GB/200GB Asus DRW-24B1ST Windows 7 Ultimate 32-bit Westinghouse LCM19v7! 
KeyboardPowerCaseMouse
Logitech S510 Ultra LSP 550w Cooler Master Storm Scout Logitech LX5 
Mouse Pad
Steelseries 
  hide details  
Reply
AMD Project 03
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 BE @3.4 Asus M4A79 ASUS CuCore 5770 1GB Corsair XMS2 DDR2 6400 1GBx2 @DDR2 8500 Spec 
Hard DriveOptical DriveOSMonitor
3 Seagate Barracudas 7200 RPM 1TB/250GB/200GB Asus DRW-24B1ST Windows 7 Ultimate 32-bit Westinghouse LCM19v7! 
KeyboardPowerCaseMouse
Logitech S510 Ultra LSP 550w Cooler Master Storm Scout Logitech LX5 
Mouse Pad
Steelseries 
  hide details  
Reply
post #5507 of 12349
Quote:
Originally Posted by adventfred View Post
i am talking about the standard m2n sli not the deluxe
Ahh, I just saw "M2N SLI" in your sig and my brain filled in the Deluxe part.
I keep forgetting there are so many versions of this board.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #5508 of 12349
Quote:
Originally Posted by Taiso0019 View Post
thanks for the reply gyro. no my cpu is stock actually. tried overclocking it. i got it up to 3.4 before but it was too unstable. didn't pass prime 95. and 200 mghz didn't really make a difference.

well after you mentioned driver sweeper i went back and got rid of the traces of the nvidia drivers with it. (i'd forgotten to do that thanks!) i even uninstalled the ati drivers, sweeped them and re-installed for good measure. i even cleared cmos. but unfortunately the problem still persists. i've ran memtest before and my ram is fine, mobo hasn't been an issue before, the only thing that has changed in my system is the 4870, my 8600 gts never game me issues. right now i'm waiting for a reply from HIS. if i receive nothing by next monday i'm RMAing it. sad thing cause the card performs really well until the lock ups. oh and the BSOD that keeps coming up mentions the atikmdad.sys error. if anyone can pitch in any more ideas i'd be grateful.
Have a look through this http://forums.amd.com/game/messagevi...hreadid=104677


Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5509 of 12349
Quote:
Originally Posted by crash01 View Post
Me and other user have vista edition, there isnt a bios for am3, i dont have try to use bios of deluxe version.


Quote:
Originally Posted by blupupher View Post
Ahh, I just saw "M2N SLI" in your sig and my brain filled in the Deluxe part.
I keep forgetting there are so many versions of this board.
lol
its either the 720be or 620 quad
which do you think
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
post #5510 of 12349
Hi All,
So I got my new 955 BE c3 the other day (which I want to install in the new crosshair IV when it's released) and tried to install it in my M2N32-SLI board. notice how I said tried, well I removed my old cpu and installed the 955 with no problems but when i went to post, nothing, the only thing it said was it didn't recognize this new cpu. I'm running 1903 bios at stock settings and my memory was at auto. I know there is a lot of info on this in this thread but I'm having a tough time getting through it all. Is there a quick and dirty answer for this that I am missing? Oh and I don't want to keep swapping cpu's as the danger of damaging them, maybe I should just wait for the mobo.

Dan
Edited by tazz63 - 3/25/10 at 12:42pm
TAZZ-II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE C3 Asus Crosshair IV formula Sapphire 5870 Vapor-X 4G Mushkin 
Hard DriveOSMonitorKeyboard
(2) WD Velociraptors 150g each raid 0 Windows 7 pro 64 ASUS VH236H Black 23" 2ms(GTG) HDMI Widescreen Ful Logitech G19 
PowerCaseMouse
Silverstone Strider 850w Antec 902 Logitech G9X 
  hide details  
Reply
TAZZ-II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE C3 Asus Crosshair IV formula Sapphire 5870 Vapor-X 4G Mushkin 
Hard DriveOSMonitorKeyboard
(2) WD Velociraptors 150g each raid 0 Windows 7 pro 64 ASUS VH236H Black 23" 2ms(GTG) HDMI Widescreen Ful Logitech G19 
PowerCaseMouse
Silverstone Strider 850w Antec 902 Logitech G9X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!