Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 584

post #5831 of 12343
Glad you got it to work.

Hopefully in the not to distant future we'll see an update that will make all these workarounds a thing of the past.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5832 of 12343
Amd 720be on m2n sli
cpu validation
http://valid.canardpc.com/show_oc.php?id=1125887

AM3 ftw
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
AdventRisen
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x3 720Be ASUS M2N-SLI 8800gt(SLI) Samsung 4gb ddr2 667 
Hard DriveOptical DriveOSMonitor
250gb,3(80gb) dvd-Rom/Cd-rw Windows 7 Ultimate 64 19" wideScreen(1440x900) 
KeyboardPowerCaseMouse
Generic 600watt (dual 24Amps) ALIEN CASE-51W logitech 
Mouse Pad
Its a Lazer Mouse 
  hide details  
Reply
post #5833 of 12343
Hmm, the new BIOS doesn't bring many new things for me. The CPU name is now shown (Phenom(tm) II 965) and I no longer get the error caused by the ATI card on start up, but apart from that, major problems still remain (CPU multiplier not set so the frequency is again 800 MHz; Logitech Illuminated USB keyboard not working on the dual boot OS selection screen).

Back to reenabling the Nvidia Performance service, I guess..
Edited by ijozic - 4/14/10 at 3:52pm
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
post #5834 of 12343
Quote:
Originally Posted by Gyro View Post
Sorry for the double post.

Important news update from Asus

Asus today released a new bios 5001 for the M2N-sli deluxe.

So far they have updated some of the 560,570 chipset boards.

Hopefully the 590 chipset update is just around the corner.

Details of the M2N-sli dlx 5001 bios can be seen in the pic below.

It can be downloaded from here ftp://ftp.asus.com.tw/pub/ASUS/mb/so...-SLI%20Deluxe/

Please follow the instructions for flashing to this bios in the pic below.

Good luck

Gyro
Quote:
Originally Posted by Raptor5150 View Post
Synapzz, does it boot without having to hit reset button?
This new update resolved my cold boot issue with memory on stock frequency (800 MHz). Well done Asus!

So mods, now you can update information on first page about downclocking memory to 667 MHz.
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboard
Phenom II X4 940 Asus M2N-SLI Deluxe 
  hide details  
Reply
post #5835 of 12343
Quote:
Originally Posted by Gyro View Post
Welcome cannibal,

Today is your lucky day,Asus has released a new bios 5001 for the M2N-sli deluxe.Get it hereftp://ftp.asus.com.tw/pub/ASUS/mb/so...-SLI%20Deluxe/.
Be sure to follow the intructions in the picture below.

Good luck





Hey zero, long time no see.
2009 is the latest,but a newer bios may be on the way soon.

Good luck

Gyro
Thx Gyro for your reply, I've carefully followed the intructions but still have the multiplier stuck on 4X, btw, i couldn't access to the ntune menu where manual controls are (I got an radeon 4870 and it seems to deny me to access that part of menu)
I've already set manually stock features on phenom msr tweaker but had no good results... have you any other idea, or detected any failure on my procedure??
post #5836 of 12343
Quote:
Originally Posted by cannibal View Post
Thx Gyro for your reply, I've carefully followed the intructions but still have the multiplier stuck on 4X, btw, i couldn't access to the ntune menu where manual controls are (I got an radeon 4870 and it seems to deny me to access that part of menu)
I've already set manually stock features on phenom msr tweaker but had no good results... have you any other idea, or detected any failure on my procedure??
If you want to set it via the nTune, you need to borrow an Nvidia card, install the Nvidia display drivers and the Nvidia System Tools, create a profile in Nvidia Control Panel performance tab with the correct multiplier values and set it to be loaded on the system start up. After that (if it's working correctly), you can uninstall the Nvidia display drivers and put the ATI card back.

This is what worked for me, but I haven't tried using that CPU tweaker tool.
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
post #5837 of 12343
Hey guys, just found out about this thread .

CPU -Z says I have an ASUS M2N-E SLI.

So all I have to do is...
Firstly install bios. I went to asus website searched my motherboard etc. Under downloads the latest one says Beta Version 1204. This the one I get?

Download and install Beta Version 1204 then reset bios to default.

Then install new cpu

Then gg?

That sound right?

Im looking at getting a AMD Phenom II X4 945 3.0GHz Socket AM3 125W or a AMD Phenom II X4 940 Black Edition 3.0GHz Socket AM2+.

Ill also let you guys know how it goes.

Thanks
post #5838 of 12343
Quote:
Originally Posted by cannibal View Post
Thx Gyro for your reply, I've carefully followed the intructions but still have the multiplier stuck on 4X, btw, i couldn't access to the ntune menu where manual controls are (I got an radeon 4870 and it seems to deny me to access that part of menu)
I've already set manually stock features on phenom msr tweaker but had no good results... have you any other idea, or detected any failure on my procedure??
Hi Cannibal,

I also have a Radeon 4870 and the latest version of nvidia tools (6.05 )will not work for me, gives me an error looking for an nVidia GPU.

I still have the files for a previous version of the nvidia tools (6.02) which does load even with the ATI card installed so I have been able to access the multiplier section.

My MOBO is the M2N32-Sli Deluxe so I'm not 100% sure if this will be the same for you but might be worth a try.

You can get 6.02 here:

http://www.nvidia.com/object/nvidia_...ools_6.02.html
Edited by dkmyirl - 4/16/10 at 12:17am
heartache
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 be M2N32-Sli Deluxe Radeon HD 4870 1Gb 8Gb HyperX Kingston DDR2 800 
Hard DriveOSMonitorPower
WD 600Gb Win7 64bit LG 19" Corsair TX 650W 
Case
Antec 
  hide details  
Reply
heartache
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 be M2N32-Sli Deluxe Radeon HD 4870 1Gb 8Gb HyperX Kingston DDR2 800 
Hard DriveOSMonitorPower
WD 600Gb Win7 64bit LG 19" Corsair TX 650W 
Case
Antec 
  hide details  
Reply
post #5839 of 12343
Quote:
Originally Posted by cannibal View Post
Thx Gyro for your reply, I've carefully followed the intructions but still have the multiplier stuck on 4X, btw, i couldn't access to the ntune menu where manual controls are (I got an radeon 4870 and it seems to deny me to access that part of menu)
I've already set manually stock features on phenom msr tweaker but had no good results... have you any other idea, or detected any failure on my procedure??

It should install the cpu/mb/memory part of the tools,without the vid drivers.

It also appears that the new bios 5001 does not have a fix for the 955/965 use of dual plain power,so the continued use of the tools to set the multi looks to be still required.Probably a hardware limit of the chipset.

Good luck

Quote:
Originally Posted by ijozic View Post
If you want to set it via the nTune, you need to borrow an Nvidia card, install the Nvidia display drivers and the Nvidia System Tools, create a profile in Nvidia Control Panel performance tab with the correct multiplier values and set it to be loaded on the system start up. After that (if it's working correctly), you can uninstall the Nvidia display drivers and put the ATI card back.

This is what worked for me, but I haven't tried using that CPU tweaker tool.
The nv tools should install as a stand alone program, because the chipset is nvidia it will just install the cpu/mb/memory sections.

Maybe dkmyirl can jump in here and explain how to get them installed with an ati card.



Quote:
Originally Posted by fastArms View Post
Hey guys, just found out about this thread .

CPU -Z says I have an ASUS M2N-E SLI.

So all I have to do is...
Firstly install bios. I went to asus website searched my motherboard etc. Under downloads the latest one says Beta Version 1204. This the one I get?

Download and install Beta Version 1204 then reset bios to default.

Then install new cpu

Then gg?

That sound right?

Im looking at getting a AMD Phenom II X4 945 3.0GHz Socket AM3 125W or a AMD Phenom II X4 940 Black Edition 3.0GHz Socket AM2+.

Ill also let you guys know how it goes.

Thanks
Reset bios to defaults before flashing to new bios.
Flash bios."use your present cpu".
Enter bios reset to defaults.
Shutdown,pull power cord from psu,hold pc power button for 5seconds.
Replace cpu.
Enter bios reset to defaults.
Reboot and have at it.

I would say get the 940,it's an am2+ and a "be",which I think might work better on your board because of it's limited bios options.

Good luck

Gyro

Edit; This was written several hours ago, but the forums went offline for me so I had to save and copy and paste.
thanks for jumping in dkmyirl.
nv tools 6.02 can be had here http://downloads.guru3d.com/NVIDIA-S...nload-1959.htm.
Edited by Gyro - 4/15/10 at 1:47pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #5840 of 12343
Quote:
Originally Posted by Gyro View Post
It should install the cpu/mb/memory part of the tools,without the vid drivers.

The nv tools should install as a stand alone program, because the chipset is nvidia it will just install the cpu/mb/memory sections.

Maybe dkmyirl can jump in here and explain how to get them installed with an ati card.
You can install the 6.05 version with an ATI card, but you cannot run it because it asks for Nvidia Display Drivers.

BTW, I doubt it's the chipset limitation if the Gigabyte 560 board supposedly supports them.
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
My Desktop System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 C3 Asus M2N-SLI Deluxe Radeon 5850 2*1 GB Corsair 6400, 2*1 GB Crucial Ballistix 6400 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black + 2*250GB Optiarc AD-7200S WinXP Dell 2707WFP + Samsung 213T 
KeyboardPowerCaseMouse
Logitech Illuminated Seasonic M12-500 Coolermaster Centurion 5 Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!