Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 601

post #6001 of 12343
Quote:
Originally Posted by N2Gaming View Post
Is any one here following or participating in the Chimp Challenge for OCNChimpin ? We need every bit of help we can get !
yep im in (im at work now but my comp is at home folding away at 14001 PPD) 3.2ghz quad and a gtx280 stock clocks because i haven't found a stable OC for them
post #6002 of 12343
Quote:
Originally Posted by dakn View Post
Note to self: Slow down and read before getting all excited...

Gutted no support for the 965!!!

Anyway...

Flashed the bios, rebooted. all working fine. USB keyboard now working in bios.

That's it, I waited and ASUS didn't come through for me. So it's goodbye from me and goodbye ASUS and hello Gigabyte!

Cyaz
get the MSI board im using freaking awesome!
post #6003 of 12343
Bios 5002 and phenomII 940 and m2n32 deluxe

did the flashing...

Cold-boot and software-reset issues are gone (so happy).

Still have to use num keys in the bios (ps2 keyboard) rather than the arrow keys.

btw. who said the m2n32 deluxe cant boot from usb drive? I am sure to have had read this over and over somewhere else. I spent hours with (closed) cd-rws and DVD rams (i was a flashing and burning dummy) until I tried my usb stick.

USB booting and flashing is just fine with the m2n32 deluxe.

edit:

after some restarts now the arrow keys work fine in bios
AND for the first time now I can boot fine with FSB 240 x 15 thats 3600MHz. My strong oscillations of the FSB freq. (+-5% sometimes on electrical power load at the usb bus) are also gone.

Although i didnt make real stresstests yet. Hope things go stable at FSB 240 from now on.

With bios 2009 i was able to work CAD and Illustraional for weeks at FSB 235 x 15 maximum.
Edited by uweFR - 5/6/10 at 8:00pm
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
post #6004 of 12343
So has anyone flashed the 5001 BIOS on an M2N-SLI. I'm think of picking up an Phenom II 945 on the way home tomorrow.
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
post #6005 of 12343
Ok, my board still has a power supply issue.

Never had such problems with my former Athlon X2 6400.

Things went better since Bios 5002 but when the 940 leaves idle, plus my usb devices (mouse, 3d-mouse, joystick when doing my fsim pay-ware work) affecting instantly all voltages according to everest monitor, making my FSB a little (+-1to5 MHz) drop&recover.

When then my huge cpu cooler spins up, massively all voltages and FSB get out of control and FSB drops about 10, 20, 50 MHz and recovers instantly without crashing the system.

I was ever since satisfied with my BeQuiet Straight Power 650W power-supply, but maybe it does not work as fine as i thought.

This weekend I connect all USBs via self powered Hub and will see what is going on then. But I guess (so far) the cpu cooler will still knock voltages then, because it is now the big ruler of this issue.

Does anybody suggest to set the nominal voltages bit higher by bios?
Say 3.3 V to exactly 3.3, 5 V to exactly 5 and 12 V to 12.5?
The default values for this board are bit lower.
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
post #6006 of 12343
Hello all-
Thanks for all the info here... made the decision to drop in a 940 a no-brainer cost vs. performance upgrade. Looks like my 940 may just run hot. With a AC Freezer 64 pro hsf installed I was runnin 48C at idle, 65C+ under load. Just installed corsair h50 and idle stayed the same with full load reaching 57-59c. Bearable, but not what i was hoping to see. I'm runnin stock fsb/mult. @ 1.425v. other than increasing airflow thru this crappy case, was just wonderin if anything jumps out at you all that i'm missing? was really hopping to try hitting 3.8 with this rig, but am leary with high temps at stock.
Thanks in advance..
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
post #6007 of 12343
Quote:
Originally Posted by SchiTzo View Post
Hello all-
Thanks for all the info here... made the decision to drop in a 940 a no-brainer cost vs. performance upgrade. Looks like my 940 may just run hot. With a AC Freezer 64 pro hsf installed I was runnin 48C at idle, 65C+ under load. Just installed corsair h50 and idle stayed the same with full load reaching 57-59c. Bearable, but not what i was hoping to see. I'm runnin stock fsb/mult. @ 1.425v. other than increasing airflow thru this crappy case, was just wonderin if anything jumps out at you all that i'm missing? was really hopping to try hitting 3.8 with this rig, but am leary with high temps at stock.
Thanks in advance..
Did you cut out the grill on the back of your case for better radiator airflow? and I would add a second fan to the h50 for push/pull set up if ya havent already. I did that and it works great....the h50 club here has great help. My fan setup is like this fan>case>radiator>shroud>fan using 2 MC Blademaster fans, runs 30c idle and 43 max in prime95 for 30 min stock clocks and 25C ambient temp.
Edited by raptor5150 - 5/7/10 at 7:55am
    
CPUMotherboardGraphicsRAM
I5 2500K @4.5 ASROCK Z68 Extreme4 gen3 VisionTek 7970 CF GSKILL Ripjaws X 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 128g/ WD Caviar Black 1tb ASUS DVD Corsair H100 w/4 Cougar Vortex fans Winders 7 pro 
MonitorPowerCaseMouse
ASUS VS248 Corsair HX850 CM HAF932 advanced Logitech G500s 
AudioOther
Turtle Beach DPX 21 Headset Thrustmaster T300rs wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500K @4.5 ASROCK Z68 Extreme4 gen3 VisionTek 7970 CF GSKILL Ripjaws X 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 128g/ WD Caviar Black 1tb ASUS DVD Corsair H100 w/4 Cougar Vortex fans Winders 7 pro 
MonitorPowerCaseMouse
ASUS VS248 Corsair HX850 CM HAF932 advanced Logitech G500s 
AudioOther
Turtle Beach DPX 21 Headset Thrustmaster T300rs wheel 
  hide details  
Reply
post #6008 of 12343
Made an adjustment to blowhole fan this morning. now am idling at 35C and am getting to 49C under load. Not sure if the setup needed to "cure" or if the blowhole fan adjust did it. I just got hold of a 120MM fan that is design for a desk enclosure that runs off 120VAC and pushes a crapload(like feel it 10 feet away) of air... may use that to force air into the case after cutting away excess case material... could be an interesting weekend..

Thanks for the advice
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
post #6009 of 12343
Hello to all, sorry for my english (use google translate).

I have few questions...

1. Will amx phenom x6 1055t 125W to work on this motherboard? Officially support of course not, but someone has already tried to run?

2. I have 2 problems with the motherboard, namely with SLI, and the frequency of HT, this will sign below (translated as I can), but the question is - how to check the real frequency of HT and whether because of it have problems with SLI? At the Ukrainian/Russian overclockers I really did not answered.

I'll start with the problem of HT:

I have in tests (cpu-z, everest) HT frequency = 200 mhz, not 1000 mhz... In bios i have multiplier 5x, but if i see 200 mhz - multiplier is 1x...

See screenshots below:

note: i have 55 nm and g92b for GTS250.



And what is 16/16 buses? When I put on 8/8 anywhere I do not see the difference.

And problem with SLI:

When you enable SLI in the NVIDIA settings panel, and running games - there are lags ...

I tested the computer at very low temperatures, so please do not write that the computer can overheat and because of this lag. Here, just write the temperature when tested (tested on this winter -10 in street and open windows):
Idle:
Mother: 38-42 degrees
Percent: general sensor 38-40 degrees, the cores 29-33.
Video 1: 48-52 degrees
Video 2: 45-49 degrees
HDDs: 27-33 degrees

Load:
Mother: 40-45 degrees
Percent: general sensor 40-48, 34-43 cores (and this is when overclocked to 2.75 ghz)
Videos 1: 50-60 degrees
Video 2: without SLI 45-49, with SLI 45-55.
HDDs: 27-35 degrees

general sensor in cpu is wrong show temperature (I touched a finger at the base and when the sensor showed 70-80 degrees they were not there, so I think the temperature of the cores.).

According fps at test shows an increase, but if you look with your own eyes - that would see the lags and the fps is fake.

There were also tests win7 etc., but their results about cover those. I will not write them, but they are a little outdated, but the problem not solved.

I hope someone understood something, or I do not know much English, and if you need more information - give, just tell me what you need.

ps tried my CPU is dispersed above 2.75 ghz, only came to 3.0 ghz, above - motherboard not started, the tire with 240 mhz, but it is not BE processor. And in 2.75 i have real 9% acceleration (10% overclock), in 3.0 i have real 13-15% acceleration (20% overclock).
Edited by AlexALX - 5/7/10 at 6:35pm
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
post #6010 of 12343
Hello, i have a question...what's max temp for m2n32sli? thx
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!