Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 605

post #6041 of 12342
Quote:
Originally Posted by cl2chicago View Post
Just upgraded my M2N32-SLI Deluxe MOBO with a Phenom IIX4 940 Processor, WIN 7 - 64 Bit OS, ATI 5850 Video, 4 Gig RAM, Dual 22 Inch LCD Monitors, onboard sound no sound card.

Win 7 keeps d/l the audio driver that is stock in Device Manager and ignores the Realtek driver. I'd like a more detailed driver with more flexibility of more options to adjust sound in more detail, like the older Realtek driver I used to have.

I went to Realtek and d/L their R2.48 High Definition Audio Codecs here: http://www.realtek.com/downloads/dow...&GetDown=false

I have tried to d/l at least 12 times in different methods such as by Uninstalling the system driver, disabling it, Admin mode etc.. you name it and the Realtek won't take. WIN 7 keeps telling me I have the best audio driver.

I am looking for help to get this driver to appear in my Device Manager and work or if you know of a batter audio driver I can D/L.

Thanks,
Signed a die hard M2N32-SLIDeluxe user to date
Try the vista 64 audio drivers from the asus download site ;http://support.asus.com/download/dow...Language=en-us.
That's what I use,not many options but they work.

Good luck

Gyro

edit; just found these and they work ok and have all options ;http://dlcdnet.asus.com/pub/ASUS/mis...pVistaWin7.zip.

May be N2Gaming can stick these on the front page to save others from searching?
Edited by Gyro - 5/12/10 at 2:07am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6042 of 12342
Quote:
Originally Posted by N2Gaming View Post
You must be hi fiving each other for being able to speak a tongue of which most other members won't understand. As long as you don't break any TOS then I don't mind. Just don't expect many people to help if your asking for any w/that language ^ there.
Good point! Sure we will try not to get out of hand with it:-)
Best regards!
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
post #6043 of 12342
Quote:
Originally Posted by AlexALX View Post
kranshteun
Слушай, а я вот вижу что у тебя написано ddr2 1066 mhz - как ты её запустил? Как работает? Я просто думаю может тоже себе поставить 1066 но сомневаюсь что будет работать... Что ты для этого делал?
Вообще у меня была материнка которая могла принимать 1066 память, но я её продал. На М2Н32 эта память работает в режиме 800. Тут народ уже обсуждал эту тему и все говорят что 1066 работает если стоит новый процессор, Феном или новый АМ3, вобщем всё что имеет не меньше 1800MHZ front side bus . Так что на твоё усмотрение.
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
post #6044 of 12342
to: BuddhaKeks

the new 5002 bios fixed the coldboot issue (for me)
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
My Computer
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-3930K ASUS P9X79 Pro GTX 570 Corsair Vengeance LP CML16GX3M4A1600C9 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 240 SSD, Samsungs 2000F2 LG Corsair H80 win7 (x64) 
MonitorKeyboardPowerCase
Samsung 24'', Sony 19'' Logitech K360 BeQuiet Darkpower Pro 650 W Silverstone FT02 
MouseMouse PadAudio
Logitech G700 Steelseries mini Asus Xonar Essence STX 
  hide details  
Reply
post #6045 of 12342
Gyro~
Quote:
Originally Posted by Gyro View Post
Try the vista 64 audio drivers from the asus download site ;http://support.asus.com/download/dow...Language=en-us.
That's what I use,not many options but they work.

Good luck

Gyro

edit; just found these and they work ok and have all options ;http://dlcdnet.asus.com/pub/ASUS/mis...pVistaWin7.zip.

May be N2Gaming can stick these on the front page to save others from searching?
I d/l the file and tried to install it, it says this is not compatible with OS which in my case is WIN 7. I also tried the feature to run it compatible with Vista, but it still won't take. I restarted and the system D/l the same Windows High Definition stock audio driver.

Any ideas how to get around this?

Thanks in advance.
Edited by cl2chicago - 5/12/10 at 7:22pm
post #6046 of 12342
Quote:
Originally Posted by cl2chicago View Post
Gyro~


I d/l the file and tried to install it, it says this is not compatible with OS which in my case is WIN 7. I also tried the feature to run it compatible with Vista, but it still won't take. I restarted and the system D/l the same Windows High Definition stock audio driver.

Any ideas how to get around this?

Thanks in advance.
Not sure why it won't load for you.It is for our sound card.Did you extract it first?
Did you try leaving the driver that windows installed in and install the 6585 driver over it.If not try that.Is your bios set to hd audio or ac97?
That's what I did.And it works like a charm.I have win 7 64.
Use the driver from the second link.

Good luck

Gyro
Edited by Gyro - 5/13/10 at 3:43am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6047 of 12342
Quote:
Originally Posted by Gyro View Post
Not sure why it won't load for you.It is for our sound card.Did you extract it first?
Did you try leaving the driver that windows installed in and install the 6585 driver over it.If not try that.Is your bios set to hd audio or ac97?
That's what I did.And it works like a charm.I have win 7 64.
Use the driver from the second link.

Good luck

Gyro
Works like a charm brother, thank you very much!
Edited by cl2chicago - 5/13/10 at 7:50pm
post #6048 of 12342
Quote:
Originally Posted by cl2chicago View Post
I have BIOS set to HD Audio, is this correct?
What kind of video card you have? If it is an ATI with on board sound then it could be the reason. I had the same thing happen when I installed the 3870.
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
post #6049 of 12342
Hai. Proud owner of the M2N32-SLI Deluxe wifi here.
I'm running a Athlon64 6000+ (@3225MHz), 2GB RAM (800MHz, 4-4-4-12) and a Gainward GTS1250(512MB).

As the new bios (5002) was launched, i decided to upgrade, so i ordered 2GB RAM, the Phenom II 945 and a 2nd GTS250 (Asus DarkKnight2 512MB).

So, in the process, I decided to bench my old setup to compare to the new setup once upgraded. I'm still waiting for my parts, though i ran into some very unexpected benchmark results while i was at it...

In SiSoft Sandra 2010, i benched my CPU, wich showed the obvious, then over to my GPU, wich was also obvious, till i got to the bandwidth benchmark. According to SiSoft Sandra, the "Internal Memory Bandwith" was good (47GB/s), though the "Data Transfer Bandwidth" benched to only 0.701GB/s, or roughly 26-27% of a GeForce 9600GT(2.628GB/s)...

So, i was wondering what this would indicate.... faulty motherboard (as my internal USB connectors doesn't work, i suspected this), bottleneck CPU, too little RAM, wrong settings somewhere, or any other reason why my card's bandwidth would be gimped like that?
post #6050 of 12342
Surprised it took me this long to find this thread, i've had my m2n32 since 2006 and its still running strong. My new Phenom II 945 just arrived, so its time to see if this new 5002 bios really works (crosses fingers).

xizorkun1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 3.0GHz m2n32 SLI Deluxe Geforce 9800GTX+ 4GB OCZ DDR2 800 
Hard DriveOSPowerCase
2 x 500GB seagate Win 7 Ult x64 Thermaltake 700w CM stacker 830 
  hide details  
Reply
xizorkun1
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 3.0GHz m2n32 SLI Deluxe Geforce 9800GTX+ 4GB OCZ DDR2 800 
Hard DriveOSPowerCase
2 x 500GB seagate Win 7 Ult x64 Thermaltake 700w CM stacker 830 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!