Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 610

post #6091 of 12343
Quote:
Originally Posted by ZantarV View Post
Hey, I managed to update to Windows 7, and I got a 965 and installed it, following Hitoriko's guide, CPU voltage set to 1.375, multiplier to x16, and NVidia system tools installed, but I can't find anything to change CPU multiplier under the Performance tab. It just shows one CPU, with only a slider for the HT bus.

CoreTemp shows four cores at 800MHz, 4x each, and they show up under Task Manager as well.
In win7 cp, go to power options/set to "performance".

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6092 of 12343
Quote:
Originally Posted by Gyro View Post
In win7 cp, go to power options/set to "performance".

Good luck

Gyro
Durrr! I r smert!

Thanks so much, I was looking in there before, but Windows 7 hid the High Performance setting for some reason. I just changed it and it unlocked right away. I'm going to go set my BIOS now.

Btw, I was looking at modded BIOSes, specifically the 1303 one for the Vista Premium board. It would have been really nice to have been able to use that and avoid the ntune and USB keyboard issues, but for some reason the Premium and Deluxe boards use different BIOSes despite appearing to be identical. What's up with that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
post #6093 of 12343
Thread Starter 
Quote:
Originally Posted by ZantarV View Post
Durrr! I r smert!

Thanks so much, I was looking in there before, but Windows 7 hid the High Performance setting for some reason. I just changed it and it unlocked right away. I'm going to go set my BIOS now.

Btw, I was looking at modded BIOSes, specifically the 1303 one for the Vista Premium board. It would have been really nice to have been able to use that and avoid the ntune and USB keyboard issues, but for some reason the Premium and Deluxe boards use different BIOSes despite appearing to be identical. What's up with that?
I'm not a motherboard expert or any sort of person who knows bios coding but if I had to make a wild guess at it i would think it may have something to do w/the way the system handles addressing for the hardware that's on the mobo. the deluxe " most of them " come w/the Wifi adaptor and the Vista Prem has some kind of ram thingie where the wifi would be so that alone is different hardware and may require different coding for the addressing.

Edit: Oh and I forgot the Vista Prem has the IR thing for the remote.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6094 of 12343
Hi all,
since yesterday I am proud owner of Phenom II X4 940 BE, please add me
MojPC
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II X6 1045T@4GHz GA-990XA-UD3 Gigabyte GTX 660 2GB OC MSI 8800GT 
RAMHard DriveHard DriveOS
Kingston HyperX Blu, 4GB, 1600MHz Crucial M4 64GB WD320GB Win8pro x64 
MonitorPowerMouseMouse Pad
Philips 200WS Corsair TX750 Logitech G500 Nova MicrOptic PRO 
  hide details  
Reply
MojPC
(12 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II X6 1045T@4GHz GA-990XA-UD3 Gigabyte GTX 660 2GB OC MSI 8800GT 
RAMHard DriveHard DriveOS
Kingston HyperX Blu, 4GB, 1600MHz Crucial M4 64GB WD320GB Win8pro x64 
MonitorPowerMouseMouse Pad
Philips 200WS Corsair TX750 Logitech G500 Nova MicrOptic PRO 
  hide details  
Reply
post #6095 of 12343
Got it all set up, CPU voltage 1.3375, multiplier x17, all cores running at 3.4GHz... finally. Ran it through 3DMark06: 17279 3DMarks (4558 CPU score) now vs 11736 3DMarks (2181 CPU score) with the X2 6000; and just for laughs, 4728 3DMarks (1191 CPU score) when the 965 was at x4.

Quote:
Originally Posted by N2Gaming View Post
I'm not a motherboard expert or any sort of person who knows bios coding but if I had to make a wild guess at it i would think it may have something to do w/the way the system handles addressing for the hardware that's on the mobo. the deluxe " most of them " come w/the Wifi adaptor and the Vista Prem has some kind of ram thingie where the wifi would be so that alone is different hardware and may require different coding for the addressing.

Edit: Oh and I forgot the Vista Prem has the IR thing for the remote.
Thanks for the info, a modded BIOS would definitely have been optimal, if a bit hazardous, so I was wondering why the two boards were incompatible. I think I'll stick with this for now though, lol, I'll keep a spare keyboard around for mucking in the BIOS.

Time to install GTA IV
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
post #6096 of 12343
Thread Starter 
Hey guys,

Please give Xizorkun, uss & Zdenislav a warm club M2N welcome.
Edited by N2Gaming - 5/20/10 at 12:56pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6097 of 12343


Another M2N-SLI with a Phenom II x 4 945.



This like sooooo rocks. An oudated board with a recent generation processor.
I'm still using the heatsink that came with the x2 64000. It has 3 heat pipes on each side. Too bad AMD went back to getting cheap on their heatsinks.

The next project is replacing my M2NE-SLI/x2 6000 with an M477D/Phenom IIx4 940 BE.

The M2NE-SLI is still a great board. I've wondered if those Athlon quads without the L3 cache would work.

Thanks to AMD for making stuff backwards compatible and Asus for still caring about discontinued products.
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
post #6098 of 12343
Please add me:
The Nameless One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K @ 4.0 Ghz ASRock P67 Pro3 (B3) MSI N560GTX-Ti Twin Frozr II/OC 8GB G.Skill Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4 & 1TB WD Caviar Black LG Blu-Ray BH12LS35 Windows 7 Professional 64-bit 24" Samsung BX2431 LED 
KeyboardPowerCaseMouse
Logitech K800 Illuminated XFX 750W Black Edition White Corsair 600T SE Logitech Trackball 
Mouse Pad
None 
  hide details  
Reply
The Nameless One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K @ 4.0 Ghz ASRock P67 Pro3 (B3) MSI N560GTX-Ti Twin Frozr II/OC 8GB G.Skill Ripjaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
64GB Crucial M4 & 1TB WD Caviar Black LG Blu-Ray BH12LS35 Windows 7 Professional 64-bit 24" Samsung BX2431 LED 
KeyboardPowerCaseMouse
Logitech K800 Illuminated XFX 750W Black Edition White Corsair 600T SE Logitech Trackball 
Mouse Pad
None 
  hide details  
Reply
post #6099 of 12343
Quote:
Originally Posted by N2Gaming View Post
Hey guys,

Please give Xizorkun, uss & Zdenislav a warm club M2N welcome.
Welcome aboard!!!
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
Bastardized Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus M5A97 LE EVGA GTX580  Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 2 Seagate Baracuda liteon cd/dvd combo Corsair H80 
OSMonitorKeyboardPower
Win7 Ultimate 64 Samsung 27" Saitek Eclipse KingWin 750W 
CaseMouseMouse Pad
Thermaltake Armor MX+ Logitech G9x crappy 
  hide details  
Reply
post #6100 of 12343
Reinstalled windows again because I wanted to set two of my drives in a RAID0, had problems though when at some point the windows disc tried to repair windows (without my permission of course) and created a second (non-functional) windows boot on my archive drive. After that I had two windows boot options, which meant I had to use a PS/2 keyboard to select the working one, and windows wouldn't boot without my archive drive connected (windows installed the bootmgr there). So, unplugged all my other drives, installed windows again, and now I'm done. For real this time.

Lessons learned: don't install windows with non-OS drives connected; don't take your eyes off the screen for one second while system is booting with windows disc in drive.


But yeah, I took GTA IV for a spin, and damn that's a big difference. I was getting 20- fps with default settings, and now I'm getting 30+ fps with medium textures and everything else to the max! With graphical enhancement mods! Awesome!

It always feels good to karate-chop a bottleneck into oblivion.


EDIT: I was thinking of trying a mild overclock, but neither ntune or the BIOS will let me change the FSB; when I change it through the BIOS no difference shows up with CoreTemp.
Edited by ZantarV - 5/22/10 at 9:20pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon Phenom II X4 965 ASUS M2N32 SLI-Deluxe Wireless Edition 2x EVGA GTX 260 Core 216 Patriot 2x1024MB DDR2 & 2x2048MB 
Hard DriveOptical DriveOSMonitor
WD 320GB, 2xWD 500GB, WD 1000GB 7200RPM SATA II ASUS 18X DVD-RW Lightscribe Windows 7 x64 Ultimate IZ3D 22" 
KeyboardPowerCaseMouse
Bytecc Slim Multimedia Pro Seasonic X660 660W Antec P180 Sandio 3DO2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!