Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 613

post #6121 of 12343
Quote:
Originally Posted by badpilot View Post
Well hello there all. Been away for sometime, soz for that

Kept reading posts, but no need to post because Gyro and friends always beat me too it

My rig is running fine for the last couple of months. Though I had to turn the CPU down a bit to 3713 Mhz. I had random bsod's clocking it anything higher.

BUT, rumor says, there's yet again a new bios update for the M2N32 SLI Deluxe.

But after reading this forum, i doubt if there's really a reason for me to update my bios, running the 965 BE.

I dont have the cold boot issue. And I still would have to run NV tools. The only thing that I could do it for, is the USB keyboard issue

Correct me if I'm wrong
I would stay with what you have,it's running good,why mess with a good thing.


Quote:
Originally Posted by Changrui View Post
Huge thanks to this forum! My 940BE has been working happily with 2209 bios for a month now. I love the M2N32SLI-D, easily the best motherboard I ever owned, and yeah the old girl is still going strong now with a quad core CPU.

Two questions:
1. The system does not post on a cold boot with DDR2 set to 1066, but resetting it will boot to 1066 and passes all stress tests. 800 works just fine (I have 1066 capable RAM).

2. C1E option in bios will cause various applications in WIN7 to throttle unexpectly, ie severe lagging, and have to be disabled. CnQ works just fine. Any ideas?

Thanks again for all the information!
Welcome to OCN,Changrui.

#1.How many sticks of 1066 ram are you using?
If it's more than two you will have a hard time getting it to run at 1066.
If you have two sticks it can still be a crapshoot.
If it works fine at 800 just oc the fsb to oc the ram.

#2.Leave C1E disabled and just use c & q.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6122 of 12343
Quote:
I would stay with what you have,it's running good,why mess with a good thing.
Yup, you read my mind
My system
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6300 ASUS Sabertooth 990FX R2.0 bios 1302 XFX 7950 Black Edition Double Dissipation 4 x 4 GB Corsair XMS 1600 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Corsair M4 128 GB SSD (OS) Samsung F1 spinpoint 1 TB  Maxtor 6V200E0 (200 GB, 7200 RPM, SATA-II) (ba... Optiarc DVD RW AD-7170S 
CoolingOSMonitorKeyboard
Corsair H50 Windows 8 Pro 64 bit Benq 2420HD 24" 1920 x 1080 Full HD Logitech G11 
PowerCaseMouseMouse Pad
Be Quiet 730 Watt Corsair R 300 Sidewinder X5 
  hide details  
Reply
My system
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 6300 ASUS Sabertooth 990FX R2.0 bios 1302 XFX 7950 Black Edition Double Dissipation 4 x 4 GB Corsair XMS 1600 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Corsair M4 128 GB SSD (OS) Samsung F1 spinpoint 1 TB  Maxtor 6V200E0 (200 GB, 7200 RPM, SATA-II) (ba... Optiarc DVD RW AD-7170S 
CoolingOSMonitorKeyboard
Corsair H50 Windows 8 Pro 64 bit Benq 2420HD 24" 1920 x 1080 Full HD Logitech G11 
PowerCaseMouseMouse Pad
Be Quiet 730 Watt Corsair R 300 Sidewinder X5 
  hide details  
Reply
post #6123 of 12343
With quad core this board performs very well as an am2+ motherboard my cinebench score is around 9865 on stock, but due to the 1000MHz Hypertransport speed is restricted. So my phenom 940 is not operating at its full potential, as seen cinebench scores with a AM3 board the score is around 12879

very interesting indeed?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
post #6124 of 12343
Currently at 3.42GHz

My system seems to be running hot at around 45-46C IDLE and around 55C sometimes on load. My current motherboard temp is 30C. Currently using zalman 9900NT

Prime95 today its getting to around 61-62c

What kind of temps are you getting on this board, with a similar CPU.
Is it the thermal grease, as I am using the zalman stock paste. Shall I invest in some OCZ Freeze

Thanks?
Edited by mulkman - 5/27/10 at 3:01am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
post #6125 of 12343
Quote:
Originally Posted by mulkman View Post
With quad core this board performs very well as an am2+ motherboard my cinebench score is around 9865 on stock, but due to the 1000MHz Hypertransport speed is restricted. So my phenom 940 is not operating at its full potential, as seen cinebench scores with a AM3 board the score is around 12879

very interesting indeed?
You could always oc the hypertransport,by ocing by fsb.
I have had mine stable at 1400 with my old x2 5000,some reviews have gotten up to 1500 stable.


Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6126 of 12343
Quote:
Originally Posted by Gyro View Post
You could always oc the hypertransport,by ocing by fsb.
I have had mine stable at 1400 with my old x2 5000,some reviews have gotten up to 1500 stable.


Good luck

Gyro
Tried bumping FSB over 240, it becomes unstable. Plus even at 235 it loads windows all fine, but when I run prime 95 it crashes and get BSOD
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
post #6127 of 12343
Quote:
Originally Posted by mulkman View Post
Tried bumping FSB over 240, it becomes unstable. Plus even at 235 it loads windows all fine, but when I run prime 95 it crashes and get BSOD
If you have'nt already try durch's guide http://www.overclock.net/amd-general...ocket-am2.html.Substitute prime 95 where it says orthos.

Isolate each component to find it's max and that will go a long way in telling you what is making it unstable.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6128 of 12343
[quote=cl2chicago;9383876]
Quote:
Originally Posted by kranshteun View Post


I thought it was just when it was in sleep power saver mode but I was wrong. I have Win 7, 64 Bit, by the way. I just noticed that every time I reboot it says the system failed boot something or other and I have to press F1 to get it to start up and load. Could it be this 2209 BIOS I'm running?
Could be. The BIOS I am using on SLI Vista Edition is 1208 and the problems started to appear when I switched to windows 7. I even had black screen sometimes, tried to troubleshoot it with all I know, but eventually the board just started working again. I am still puzzled by such behavior.
O well, my problems are over now that I got this new Intel board:=)
Regards!

P.S. Xizorkun, uss & Zdenislav WELCOME TO THE PLANET M2N32 !!!
Edited by kranshteun - 5/27/10 at 10:35am
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
KIBERNETIC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 5600+ 2.8 GHZ M2N32 SLI Vista Premium Edition EVGA 8800 GTS 512 MB 4 GB Corsair, 1066 MHZ 
Hard DriveOptical DriveOSMonitor
WD, Caviar Blue 250 GB LG DVD-CD-ROM Windows 7 64 bit LG Flatron 17" 
KeyboardPowerCaseMouse
Creative Fatality Rosewill 600W, Performance series XION SOLARIS Razer Death Adder, 3G, 1800 DPI 
Mouse Pad
NO, seems to be better without it 
  hide details  
Reply
post #6129 of 12343
Quote:
Originally Posted by mulkman View Post
Currently at 3.42GHz

My system seems to be running hot at around 45-46C IDLE and around 55C sometimes on load. My current motherboard temp is 30C. Currently using zalman 9900NT

Prime95 today its getting to around 61-62c

What kind of temps are you getting on this board, with a similar CPU.
Is it the thermal grease, as I am using the zalman stock paste. Shall I invest in some OCZ Freeze

Thanks?
I’m using a zalman 9700, I believe it performs similarly to the 9900. At 3.5ghz I was getting almost identical temperatures (both idle and primeing) the other day when it was warm weather.

I have since removed the hsf dusted it all off re-applied thermal grease and improved airflow in case, now down 7-8 degrees on those temperatures. The weather has returned to barely warm british summer so that may have an effect on my temps...

It’s pretty much accepted though that the temperature sensor on this mobo may not work 100% with phenom's giving off readings.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.5ghz Asus M2N32-SLI DELUXE Zotac GTX285 AMP! Edition 2 x 2gb OCZ Reaper @1000mhz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 640gb LiteOn 20x DVD±RW Zalman CNPS9700LED Win7 64bit 
MonitorKeyboardPowerCase
Samsung 24" 1080p Logitech Ultra Slim OCZ ModXStream 600W NZXT Tempest 
MouseMouse PadAudio
OCZ Behemoth Razer eXactmat Asus Xonar D1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.5ghz Asus M2N32-SLI DELUXE Zotac GTX285 AMP! Edition 2 x 2gb OCZ Reaper @1000mhz 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 640gb LiteOn 20x DVD±RW Zalman CNPS9700LED Win7 64bit 
MonitorKeyboardPowerCase
Samsung 24" 1080p Logitech Ultra Slim OCZ ModXStream 600W NZXT Tempest 
MouseMouse PadAudio
OCZ Behemoth Razer eXactmat Asus Xonar D1 
  hide details  
Reply
post #6130 of 12343
Quote:
Originally Posted by actuality View Post
I’m using a zalman 9700, I believe it performs similarly to the 9900. At 3.5ghz I was getting almost identical temperatures (both idle and primeing) the other day when it was warm weather.

I have since removed the hsf dusted it all off re-applied thermal grease and improved airflow in case, now down 7-8 degrees on those temperatures. The weather has returned to barely warm british summer so that may have an effect on my temps...

It’s pretty much accepted though that the temperature sensor on this mobo may not work 100% with phenom's giving off readings.
It’s pretty much accepted though that the temperature sensor on this mobo may not work 100% with phenom's giving off readings.[/QUOTE]

Yh same here...

I'm from the UK as well, and YES the last week/couple of days have been warm. What are your current temp readings?

Mine are 46C idle
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K Asus Maximus VIII Impact EVGA GTX 1070 FTW  16GB Corsair Vengeance LPX 3200MHz 
Hard DriveCoolingOSMonitor
Intel 750 Series 400GB Noctua NH-U9S  Windows 7 Single Language x64 Asus 27 inch MX27AQ 
KeyboardPowerCaseMouse
Corsair K40 Corsair RMx 850 Watt PSU Cooltek W1 (Mini ITX) Microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!