Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 618

post #6171 of 12343
Quote:
Originally Posted by Wriceth View Post
THX MEN

in this foro....could make a list of overclock in this mobo

=)

I want 4.000mhz
Wriceth, look at the spreadsheet on the first page,click on the validations to see other peoples settings.Just use the 940 and 955/965 as examples, the settings should be close to what you may use.

Good luck

Gyro
Edited by Gyro - 6/3/10 at 6:29am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6172 of 12343
I've done some searches and unsure where else to do,

my 10K Raptor died, which I had the Nvidia tools set perfectly in Windows 7 x64, at 3.6k 201 FSB 18x Mult - on my M2N32-SLI Deluxe, Phenom 955 worked perfectly.

I reinstalled Windows 7 x64 on another HD i do have.. I installed all the NVIDIA drivers (video, net, storage) then installed the NVIDIA System Tools 6.05 (tried 6.04 too) - I have nothing but USB junk that is not detected in the device manager.

I load the System tools (I have even tried as admin too just in case) - and It loads up with the multiplier showing, but then it disappears!

I have my BIOS at multiplier 18x, have tried my FSB at auto and 201, I'm unsure what I am missing, was asking for suggestions. I appreciate your time before i go crazy and put my 6400+ back in.
Edited by scott31337 - 6/3/10 at 8:14am
My Beast
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
II X4 955 M2N32-SLI Deluxe 9600 GT 150GB WD 10K Raptor 
OSMonitor
Windows 7 64 bit HP w2338h & Soyo 24" 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
II X4 955 M2N32-SLI Deluxe 9600 GT 150GB WD 10K Raptor 
OSMonitor
Windows 7 64 bit HP w2338h & Soyo 24" 
  hide details  
Reply
post #6173 of 12343
Quote:
Originally Posted by scott31337 View Post
I've done some searches and unsure where else to do,

my 10K Raptor died, which I had the Nvidia tools set perfectly in Windows 7 x64, at 3.6k 201 FSB 18x Mult - on my M2N32-SLI Deluxe, Phenom 955 worked perfectly.

I reinstalled Windows 7 x64 on another HD i do have.. I installed all the NVIDIA drivers (video, net, storage) then installed the NVIDIA System Tools 6.05 (tried 6.04 too) - I have nothing but USB junk that is not detected in the device manager.

I load the System tools (I have even tried as admin too just in case) - and It loads up with the multiplier showing, but then it disappears!

I have my BIOS at multiplier 18x, have tried my FSB at auto and 201, I'm unsure what I am missing, was asking for suggestions. I appreciate your time before i go crazy and put my 6400+ back in.
In windows cp,power options,set to performance.
See if that helps.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6174 of 12343
hey guys i could use some help i have the mdn-sli mobo and im looking at a proc upgrade, im looking at getting a phenom x4 9650, on asus website it says that model HD9650WCJ4BGH is supported, but the model im looking at is HD9650WCGHBOX. Im wondering if the proc will still be compatable, any advise would be nice
IPLAYSGAMES
(13 items)
 
  
CPUMotherboardGraphicsRAM
am2 athlon x2 3800 Asus m2n-sli HIS 5670 icq 4 gigs coirsar 6400 5-5-5-18 
Hard DriveOptical DriveOSMonitor
wd160gb, 120gig external, wd caviar 500gb clone cd Windows xp sp3 19' lcd 
KeyboardPowerCaseMouse
logitech g15 terribad 550w Multimedia Logitech G5 
  hide details  
Reply
IPLAYSGAMES
(13 items)
 
  
CPUMotherboardGraphicsRAM
am2 athlon x2 3800 Asus m2n-sli HIS 5670 icq 4 gigs coirsar 6400 5-5-5-18 
Hard DriveOptical DriveOSMonitor
wd160gb, 120gig external, wd caviar 500gb clone cd Windows xp sp3 19' lcd 
KeyboardPowerCaseMouse
logitech g15 terribad 550w Multimedia Logitech G5 
  hide details  
Reply
post #6175 of 12343
Quote:
Originally Posted by canrinusace View Post
hey guys i could use some help i have the mdn-sli mobo and im looking at a proc upgrade, im looking at getting a phenom x4 9650, on asus website it says that model HD9650WCJ4BGH is supported, but the model im looking at is HD9650WCGHBOX. Im wondering if the proc will still be compatable, any advise would be nice
Yes but I would recommend putting a Phenom II x4 945. That's the fastest CPU that will go on that board without any mods.
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
DAW
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 945 M2N-SLI 9500GT 6gb Crucial DDR 8000 
Hard DriveOptical DriveOSMonitor
Toshiba W7 x64 Acer 19 
PowerCase
Ultra 650w Thermaltake Soprano 101 
  hide details  
Reply
post #6176 of 12343
Thread Starter 
Yeah get the 95w x4 945 CPU not the 125w x4 945 CPU

Unless some one can tell me other wise I think the 95w CPU will make your entire system happier w/lower voltages and temperatures.

Now if your looking for max Overclockability and ease of use w/out using software to obtain your overclock then your best bet is still the X4 940 125w BE (Black Edition) CPU which is not up or downwardly locked on the multiplier and I think it's about $20 cheaper as well
Edited by N2Gaming - 6/4/10 at 12:51am
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6177 of 12343
thx i was unaware the phenom II's were compatable with this board without some bios tweaking, that changes what i want to do for a proc upgrade completely as i really would like a black addition phenom II
IPLAYSGAMES
(13 items)
 
  
CPUMotherboardGraphicsRAM
am2 athlon x2 3800 Asus m2n-sli HIS 5670 icq 4 gigs coirsar 6400 5-5-5-18 
Hard DriveOptical DriveOSMonitor
wd160gb, 120gig external, wd caviar 500gb clone cd Windows xp sp3 19' lcd 
KeyboardPowerCaseMouse
logitech g15 terribad 550w Multimedia Logitech G5 
  hide details  
Reply
IPLAYSGAMES
(13 items)
 
  
CPUMotherboardGraphicsRAM
am2 athlon x2 3800 Asus m2n-sli HIS 5670 icq 4 gigs coirsar 6400 5-5-5-18 
Hard DriveOptical DriveOSMonitor
wd160gb, 120gig external, wd caviar 500gb clone cd Windows xp sp3 19' lcd 
KeyboardPowerCaseMouse
logitech g15 terribad 550w Multimedia Logitech G5 
  hide details  
Reply
post #6178 of 12343
Quote:
Originally Posted by N2Gaming View Post
MeBecomingI,

Have you adjusted the power settings in windows yet from Min or power save to Max Performance?

Next you may want to reboot and try again after you have Win7 set to run in Performance mode. If it still does not work then try to uninstall and reinstall the Nvidia system tools

Good Luck,

N2G
Well, I have good news to report! I was able to get it working thanks to your helpful and quick response. I didn't even begin to think it was that problem. I remember switching the performance awhile ago, but it must have reset at some point. I even put a bit of an overclock on it, but that is about as much as I am getting at this point, though I'm going to keep trying some different sets.

http://www.overclock.net/attachment....1&d=1275763550

Now, as you may notice from the memory area, there are two different manufacturers. OcZ and Corsair. The Corsair memory is my newest set of memory. Those are TWIN2X4096-8500C5D memory sticks. The other two are 1GB sticks that I am using in the other two Dual Channel slots for the time being...

They are all currently running at the same time with a 428.7 Mhz (1:2) speed, for a total for of 6GB RAM. Now, these two new sticks of RAM support EPP profiles. From previous research, I found out that DDR2-1066 RAM is supported by the motherboard, but only after a older BIOS update, but that it would only work with Phenom processors. These EPP profiles are to allow a proper speed for that type of RAM.

Well, I bought a few of these sticks, put them in, changed the voltage to the native 2.1v, changed the DDR2 speed to DDR2-1066 and finally changed the EPP profile to High Frequency (which is supposed to run the DDR2-1066 sticks are stable full speed). After that locked my computer up, I have to hard reset the BIOS and then tried the Optimal setting, which didn't work either. After I reset the BIOS again, nothing would work. So, I finally just put those two other sticks in and now I'm running a normal 6GB configuration at the speed mentioned above. It should also be mentioned that I also left the speed at Auto and tried plenty of different combination's to get it working, and nothing worked..

Anyone have any idea on what is going or how to fix it? Greatly appreciated, and thank you for the previous help!
LL
Edited by MeBecomingI - 6/5/10 at 11:46am
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE M2N32-SLI Deluxe 2x eVga GeForce 260 GTX 2x 2GB Corsair Dominator DDR2-1066 
Hard DriveOSMonitorPower
1TB Western Digital SATA 3 Gb/s, 64 MB Cache Windows 7 64-bit Professional Edition HP w2408h 24" Monitor OcZ GameXStream 850w 
Case
Cooler Master CM Stacker 
  hide details  
Reply
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE M2N32-SLI Deluxe 2x eVga GeForce 260 GTX 2x 2GB Corsair Dominator DDR2-1066 
Hard DriveOSMonitorPower
1TB Western Digital SATA 3 Gb/s, 64 MB Cache Windows 7 64-bit Professional Edition HP w2408h 24" Monitor OcZ GameXStream 850w 
Case
Cooler Master CM Stacker 
  hide details  
Reply
post #6179 of 12343
Hey all

I installed nforce 15.23 the yesterday and it kept giving me a error on win7
saying it needs to restart in 1min, so i could not use the machine coz
it kept restarting, had to do a system restore

If any1 can tell me which nforce driver is the most stable i would really
appreciate it

Thanks
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
post #6180 of 12343
Quote:
Originally Posted by ej52 View Post
Hey all

I installed nforce 15.23 the yesterday and it kept giving me a error on win7
saying it needs to restart in 1min, so i could not use the machine coz
it kept restarting, had to do a system restore

If any1 can tell me which nforce driver is the most stable i would really
appreciate it

Thanks

15.53 works for me.


Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!