Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 622

post #6211 of 12343
That someone even looked?
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
post #6212 of 12343
Quote:
Originally Posted by MeBecomingI View Post
I tried what you mentioned there, and it didn't seem to help me. I can't seem to get anywhere. I can't even push it past 235 Mhz now before I get a blue-screen or my computer freezes. I can't even go back to the old settings I had before that were stable... this sucks.

Any ideas as to why my computer just won't let me go any further? My voltages are mentioned in the last post, but that doesn't seem to be helping.

I might have just ran into a wall that I can't seem to pass. Oh well.
mmmmmmmmmmmmmmmm
Mi Compadre
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 @ 3.6 - 1.37v Asus M2N32 - sli deluxe GTX285 2x2gb Ocz Reaper 8500 
Hard DriveOptical DriveOSMonitor
250 x 2 Hitachi 7200rpm Sony Windows 7 64 bits Lg FLATRON 23" 2ms 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake toughtpower 850W Xaser XI Microsoft Sidewinder 
Mouse Pad
Thermaltake Blue flare 
  hide details  
Reply
Mi Compadre
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 @ 3.6 - 1.37v Asus M2N32 - sli deluxe GTX285 2x2gb Ocz Reaper 8500 
Hard DriveOptical DriveOSMonitor
250 x 2 Hitachi 7200rpm Sony Windows 7 64 bits Lg FLATRON 23" 2ms 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake toughtpower 850W Xaser XI Microsoft Sidewinder 
Mouse Pad
Thermaltake Blue flare 
  hide details  
Reply
post #6213 of 12343
@Gyro
Its just wierd coz its the 1st time ive seen it, never did it before

@MeBecomingI
mmmmmmmm indead
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
post #6214 of 12343
It just arrived today. Installed it and it wouldn't cold boot. I heard about this problem but I thought it was limited to 965 and not 940. Otherwise once it got started it was fine. That is until I started windows and it bluescreened before it loaded(I think something I changed in the bios did this because on default settings it worked fine). Repaired installation and reinstalled all drivers and it seems ok now. Performance is much better in the tests I did at least. Overall I am happy despite those small problems.

Although this doesn't change much since I couldn't cold boot before because one of the fans on a second videocard won't start unless I turn the case on it's side(lol?).

Has anyone else had the cold boot problem with the 940?

I thought I did everything right: Reset bios, pull battery, clear jumper, put in battery, start pc, reset bios, start windows(eventually), update drivers, fix bios settings.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 6000+ M2N32 Deluxe 2 X 8800GT SLI 4GB 
OS
Windows 7 / Ubuntu 10.04 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 6000+ M2N32 Deluxe 2 X 8800GT SLI 4GB 
OS
Windows 7 / Ubuntu 10.04 
  hide details  
Reply
post #6215 of 12343
Quote:
Originally Posted by Wriceth View Post
mmmmmmmmmmmmmmmm
Hmm? What does that mean? I'm not terribly concerned. I got it back to where it was before, but I can't push it any further than that.
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE M2N32-SLI Deluxe 2x eVga GeForce 260 GTX 2x 2GB Corsair Dominator DDR2-1066 
Hard DriveOSMonitorPower
1TB Western Digital SATA 3 Gb/s, 64 MB Cache Windows 7 64-bit Professional Edition HP w2408h 24" Monitor OcZ GameXStream 850w 
Case
Cooler Master CM Stacker 
  hide details  
Reply
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE M2N32-SLI Deluxe 2x eVga GeForce 260 GTX 2x 2GB Corsair Dominator DDR2-1066 
Hard DriveOSMonitorPower
1TB Western Digital SATA 3 Gb/s, 64 MB Cache Windows 7 64-bit Professional Edition HP w2408h 24" Monitor OcZ GameXStream 850w 
Case
Cooler Master CM Stacker 
  hide details  
Reply
post #6216 of 12343
Hello? Where is everybody? Why are you ignoring me?
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
post #6217 of 12343
OK, how do I use the tools when I have an ATI card. Do I attempt to install the nVidia Control Panel without an nVidia card?

I did a search but I got lazy after 20 pages ....

Thanx
DADDY
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 (95w) ASUS M2N32-SLI DELUXE XFX RADEON HD 5750 1024 MBytes 
Hard DriveOptical DriveOSMonitor
2x250 WD Pioneer DVR-111D Vista 32bit HP L2035/VX922 
PowerCase
600w Lanboy 
  hide details  
Reply
DADDY
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 (95w) ASUS M2N32-SLI DELUXE XFX RADEON HD 5750 1024 MBytes 
Hard DriveOptical DriveOSMonitor
2x250 WD Pioneer DVR-111D Vista 32bit HP L2035/VX922 
PowerCase
600w Lanboy 
  hide details  
Reply
post #6218 of 12343
Please someone open EVEREST Ultimate Edition on m2n32-sli deluxe and say what you wrote frequency at:

1. Motherboard -> Chipset:
1.1. North bridge (not in CPU, on motherboard) and say what is written in:
North Bridge Properties
North Bridge

Clock Generator
CPU FSB
HyperTransport (CPU)
HyperTransport (MCP)

1.2. South Bridge and say what is written in:
South Bridge Properties
South Bridge

FieldValue
South Bridge Properties
South Bridge

Clock Generator
CPU FSB
HyperTransport

2. Motherboard -> Motherboard:
Bus Type
Real Clock
Effective Clock
HyperTransport Clock
North Bridge Clock

Thanks in advance. It is very important to me.
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
My PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
phenom II 1090T x6 @3.36/3.78tc ghz MSI 870a-g54 Asus GTS250 1GB GDDR3 2x4GB ddr3 @1680 mhz G.Skill 1.25v @1.47v 
Hard DriveHard DriveHard DriveOptical Drive
WD 640GB Black Seagate 640GB 2xSeagate 320GB NEC DVD RW AD-7203S 
CoolingOSMonitorKeyboard
Cooler Master TX3  windows 7 sp1 x64 SyncMaster 206BW 20" genius T3A164 
PowerCaseMouse
Chieftec CFT-850-14C 850W (Turbo series) HAF 932 A4 TECH X6-60D 
  hide details  
Reply
post #6219 of 12343
Quote:
Originally Posted by AlexALX View Post
Hello? Where is everybody? Why are you ignoring me?
XD

its a strange ploblem men... i dont now the solution
Mi Compadre
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 @ 3.6 - 1.37v Asus M2N32 - sli deluxe GTX285 2x2gb Ocz Reaper 8500 
Hard DriveOptical DriveOSMonitor
250 x 2 Hitachi 7200rpm Sony Windows 7 64 bits Lg FLATRON 23" 2ms 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake toughtpower 850W Xaser XI Microsoft Sidewinder 
Mouse Pad
Thermaltake Blue flare 
  hide details  
Reply
Mi Compadre
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 945 @ 3.6 - 1.37v Asus M2N32 - sli deluxe GTX285 2x2gb Ocz Reaper 8500 
Hard DriveOptical DriveOSMonitor
250 x 2 Hitachi 7200rpm Sony Windows 7 64 bits Lg FLATRON 23" 2ms 
KeyboardPowerCaseMouse
Saitek Eclipse Thermaltake toughtpower 850W Xaser XI Microsoft Sidewinder 
Mouse Pad
Thermaltake Blue flare 
  hide details  
Reply
post #6220 of 12343
Has anyone used this bios 5002.bin? I upgraded from a 940 x4 be to a 965 x4 be on a M2n32-Sli and have not been able to get it stable....
On first boot with upgraded cpu and copper heatpipe heat sink and 120mm fan Ithe error was "unreasonable Ratio" googled it got that resolved but have never been serious about OC til now. LOL
Lanker
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 x4 BE M2n32_sli PNY 9800GT EE 1024MB Super Talent 1GB x2 
Hard DriveOptical DriveOSMonitor
Seagate SATA 120GB x3 Gearhead DVD/RW 24x Win x64 AOC 
KeyboardPowerCaseMouse
One that works 600w Tt Yea 
Mouse Pad
That too 
  hide details  
Reply
Lanker
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 x4 BE M2n32_sli PNY 9800GT EE 1024MB Super Talent 1GB x2 
Hard DriveOptical DriveOSMonitor
Seagate SATA 120GB x3 Gearhead DVD/RW 24x Win x64 AOC 
KeyboardPowerCaseMouse
One that works 600w Tt Yea 
Mouse Pad
That too 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!