Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 662

post #6611 of 12343
Quote:
Originally Posted by ej52 View Post
Hey all

Can't believe its been a week since i've posted

I know i said i was going 2 flash bios 2001 and report back
sadly i have not got around 2 that yet not 2 worry i still
got a benchie for you guys as the title says i've got all 4
DIMMS running @1066 this was achieved by bumping up
my MEMO to 2.175v (looks like the highest it will go anything
more and it would not post) and NB to 1.3v, which finally gave
me 10k read speeds
Good job ej52.

And before the rest of you get to excited,remember this is 4 sticks of oc'd 800 ram,not four sticks of 1066.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6612 of 12343
@Gyro

Thx bud i actually wanted 2 see how many ppl asked
me how i get 1066 and they can't but u already gave
it away my next goal is 1100 with all 4 DIMMS but i'm
not sure it will get there as i would need more voltage
hopefully when i finally get around 2 testing bios 2001
i can get there

Ok now onto what i have been busy with the past week
most of you know about the Project AM3 Ready ASUS
if you don't check out the link

Well since i have not seen TheWiz around latetly i started
2 dissect the m2n32 bios and so far i think i have successfully
added support 4 the Thuban, but it would still require Ntune

As for full support 4 the 955/965 and Thuban i have run into the
same problem as TheWiz and others, but it will come
I am determined 2 get it work after seeing the Asrock AM2NF3
has full support upto 965

I also looked into adding NVCC but acccording 2 the spec it
does not look good imagine the 590a chip with core unlocking
Edited by ej52 - 7/24/10 at 3:32am
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
post #6613 of 12343
Quote:
Originally Posted by Gyro View Post
Every setup is different,so whats normal for one is not for others even with identical setups.

Follow this to find the max bus speed http://www.overclock.net/3559197-post5.html

I have never had to increase any of those voltages while ocing.

You could always flash back to 1701 and compare.

Good luck



I thought I seen someone peeking though the window

If you are able to get into the bios,use ez-flash to reflash it.

Use this guide http://support.asus.com/technicaldoc...Language=en-us.
Click on "using asus ez-flash to update bios" .and use a usb stick if you have one.

And tell me you will never use the asus updater again

Good luck

Gyro
Hey, thanks for the help. In preparation to do anything more to my baby I pulled out my storage HDD (games, movies etc not the OS) and went to start it again ... Disk read error was gone! XP just started loading up! And when I get there CPU-Z tells me I now have Bios 5001 - Hooraay! That nearly got very ugly. But thank you very much anyway.

Just today I bought myself a Athlon II 635, now overclocked to 3335MHz and sweet jesus this thing is an absolute monster. Switched to Windows 7 and it's currently encoding a 2hr30min movie with handbrake, currently looking like it'll finish on 25min total encoding time with 130fps...

Question though - with stock cooling I upped the FSB (from 200 to 230) and set the voltage to 1.45v, as a conservative balance between stock and what someone who ostensibly knows what they're doing (http://www.extremeoverclocking.com/r...X4_635_14.html) does. However CPU-Z says that the core voltage is 1.296... and this number seems to change by itself in small amounts quite often... should I be worried about anything? Is there something I should consider doing to achieve a safer / higher stable overclock?
Martha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 635 Asus M2N32SLI Deluxe Gigabyte 4850 (GV-R485OC-1GH), XFX 7900GS 2Gb (4x512) DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb, Seagate Caviar 300Gb Pioneer DVD combo Windows 7 Ultimate x32 Samsung 22", 2x Samsung 19" 
KeyboardPowerCaseMouse
Razer Lycosa Antec TruePower 550W Antec 900 Logitech MX518 
  hide details  
Reply
Martha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 635 Asus M2N32SLI Deluxe Gigabyte 4850 (GV-R485OC-1GH), XFX 7900GS 2Gb (4x512) DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb, Seagate Caviar 300Gb Pioneer DVD combo Windows 7 Ultimate x32 Samsung 22", 2x Samsung 19" 
KeyboardPowerCaseMouse
Razer Lycosa Antec TruePower 550W Antec 900 Logitech MX518 
  hide details  
Reply
post #6614 of 12343
wothy,do you know what revision it is C2 or C3?
There is quite a difference in stock voltages as seen here http://products.amd.com/en-us/Deskto...il.aspx?id=625.
And here http://products.amd.com/en-us/Deskto...f10=&f11=&f12=.

Can you post a cpu-z screenshot please

Gyro
Edited by Gyro - 7/24/10 at 9:57am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6615 of 12343
Quote:
Originally Posted by Gyro View Post
wothy,do you what revision it is C2 or C3?
There is quite a difference in stock voltages as seen here http://products.amd.com/en-us/Deskto...il.aspx?id=625.
And here http://products.amd.com/en-us/Deskto...f10=&f11=&f12=.

Can you post a cpu-z screenshot please

Gyro
Eek... didn't know that... Thought they were all just the same... Mine appears to be C2 (based on CPU-Z saying 'Revision: BL-C2'). I'm guessing the C2 isn't as good as the C3...? =\\

And it's in my best interest to overclock via the BIOS, right? Whereas with my graphics (Gigabyte 4850 1gb factory OC'd) I should be using ATiTool? (sorry I'm such a nubcake...). Once again, a million thanks.
LL
Martha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 635 Asus M2N32SLI Deluxe Gigabyte 4850 (GV-R485OC-1GH), XFX 7900GS 2Gb (4x512) DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb, Seagate Caviar 300Gb Pioneer DVD combo Windows 7 Ultimate x32 Samsung 22", 2x Samsung 19" 
KeyboardPowerCaseMouse
Razer Lycosa Antec TruePower 550W Antec 900 Logitech MX518 
  hide details  
Reply
Martha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II 635 Asus M2N32SLI Deluxe Gigabyte 4850 (GV-R485OC-1GH), XFX 7900GS 2Gb (4x512) DDR2 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1Tb, Seagate Caviar 300Gb Pioneer DVD combo Windows 7 Ultimate x32 Samsung 22", 2x Samsung 19" 
KeyboardPowerCaseMouse
Razer Lycosa Antec TruePower 550W Antec 900 Logitech MX518 
  hide details  
Reply
post #6616 of 12343
Quote:
Originally Posted by Gyro View Post
I'm not sure you are going to get any more volts out of the ram,you are .375v over spec(1.8v) now

Nice 1gb oc by the way

The M2N series boards can not run the x6 cpu's.

Could you post a cpu-z validation link please.

Good luck

Gyro
cpu-z validation link

http://valid.canardpc.com/show_oc.php?id=1312254




today I test by no overclock fsb default at 200 MHz and default ram at 800 MHz I can up vdimm to 2.5 volt but i donot why when overclock cannot up vdimm more 2.175 thank Gyro
Edited by xdark - 7/24/10 at 9:44am
XDARK SYSTEM
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 620 M2N32-SLI DELUXE WIFI INNO 9800GTX+ KINGSTON DDR 533MHz 
Hard DriveOptical DriveOSMonitor
SEAGATE 160*2 RAID 0 ASUS DVDRW WINDOWS7 X64 UNTIMATE PHILIPS 190CW 
PowerCase
ICUTE PRO 750 WATT NO CASE 
  hide details  
Reply
XDARK SYSTEM
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 620 M2N32-SLI DELUXE WIFI INNO 9800GTX+ KINGSTON DDR 533MHz 
Hard DriveOptical DriveOSMonitor
SEAGATE 160*2 RAID 0 ASUS DVDRW WINDOWS7 X64 UNTIMATE PHILIPS 190CW 
PowerCase
ICUTE PRO 750 WATT NO CASE 
  hide details  
Reply
post #6617 of 12343
Quote:
Originally Posted by wothy View Post
Eek... didn't know that... Thought they were all just the same... Mine appears to be C2 (based on CPU-Z saying 'Revision: BL-C2'). I'm guessing the C2 isn't as good as the C3...? =\\

And it's in my best interest to overclock via the BIOS, right? Whereas with my graphics (Gigabyte 4850 1gb factory OC'd) I should be using ATiTool? (sorry I'm such a nubcake...). Once again, a million thanks.
Well the C2 has lower volt specs.So if you have the volts set to 1.45 in the bios,what I would do is set the bios to defaults(F5),that should put the cpu volts to auto.reboot(F10) and go to hw monitor in the bios and see what the voltage is,then boot to windows and check cpu-z and see what that says.

And post back with results.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6618 of 12343
Quote:
Originally Posted by xdark View Post
cpu-z validation link

http://valid.canardpc.com/show_oc.php?id=1312254




today I test by no overclock fsb default at 200 MHz and default ram at 800 MHz I can up vdimm to 2.5 volt but i donot why when overclock cannot up vdimm more 2.175 thank Gyro
Thanks for the cpu-z link.
Can I ask you to go to user cp at the top of the page and fill in your system specs by using add system. Thanks

try dropping the cpu-nb ht multi to x4.
and/or try raising the cpu-nb ht voltage(1.2v stock) 1 or 2 notches.

Gyro

edit; see here http://www.overclock.net/10107832-post6610.html.He is hitting a wall at 2.175v too.
Edited by Gyro - 7/24/10 at 10:42am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6619 of 12343
Quote:
Originally Posted by synthaside View Post
that was my first thought , i've swapped the monitor and cables , d/c'd and r/c'd the cards / cables trying every different configuration .

I think it might be the pcie slot :'-(

perhaps the money i was going to spend on my nice new heat sink is going to have to go into sourcing a new board ... or maybe ill just never shut this off again .
i have the same problem now and then. take card out and clean the gold contacts with alcohol and a q-tip. i have had to find ways to clean the pci-e port as well. it happens to me about 1 time a year. seems like the contacts get a little dirty and dont like to keep connection.
post #6620 of 12343
Just wanted to say hi before i start asking q's and everyone says 'who the heck is this guy'. An impressive 662 pages on the m2n! incredible! I will start digging in but am looking to to upgrade ram and cpu if anyone has any suggestions. I do a lot of audio recording and editing so silence is key for me.

thanks in advance!
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 95W Q ASUS M2N32-SLI Deluxe Wireless AM2 NVIDIA GeForce 9500 GT 512MB 128-bit GDDR3 PCIE 4GB (2 x 2GB) DDR2 800 
Hard DriveOSMonitorPower
WD Caviar Black 7200 32MB Cache SATA 3.0Gb/s win 7 64 ASUS VH222H-P 21.5" HDMI Widescreen Thermaltake 700W 
Case
Antec Performance TX640B Black Steel ATX 
  hide details  
Reply
my system
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 95W Q ASUS M2N32-SLI Deluxe Wireless AM2 NVIDIA GeForce 9500 GT 512MB 128-bit GDDR3 PCIE 4GB (2 x 2GB) DDR2 800 
Hard DriveOSMonitorPower
WD Caviar Black 7200 32MB Cache SATA 3.0Gb/s win 7 64 ASUS VH222H-P 21.5" HDMI Widescreen Thermaltake 700W 
Case
Antec Performance TX640B Black Steel ATX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!