Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 674

post #6731 of 12359
Hi Gyro & you all! Well after getting my system running fine with the 940..... My onboard Lan went-got a card, My sound was going-got a Card, now the primary PCI-E slot went! Am using the second slot, but seems tobe not running up to the primary slots performance. In the Bios PCI-E slot shows Auto, should I set that to 108, what do you all think? Also I'll be looking for another MoBo in Sept......... what are my best choices (I'm considering the MSI 785GT-E63 with Win7 64Bit) Thanks to everyone
Flight Sim Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 940 Asus M2N32 SLI Deluxe MSI GTX260 OCv4 Mushkin #996587 
Hard DriveOSMonitorKeyboard
WD Caviar Black 640GB Win7 32bit Asus 23.5 1920 X 1080 Saitek Eclipse 
PowerCaseMouseMouse Pad
Apevia Warlock 1100 Watt Apevia G Jupiter FT Logitec Wireless Black-Blue LED Edge 
  hide details  
Reply
Flight Sim Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 940 Asus M2N32 SLI Deluxe MSI GTX260 OCv4 Mushkin #996587 
Hard DriveOSMonitorKeyboard
WD Caviar Black 640GB Win7 32bit Asus 23.5 1920 X 1080 Saitek Eclipse 
PowerCaseMouseMouse Pad
Apevia Warlock 1100 Watt Apevia G Jupiter FT Logitec Wireless Black-Blue LED Edge 
  hide details  
Reply
post #6732 of 12359
Hey Robit, sorry to hear you board is ailing.

I would leave the pci-e on auto.

Have a look in cpu-z mb tab see if it's running a x16.

That MSI 785GT-E63 looks like a decent board. Bios has lots of options,it's got a vrm heatsink, which is lacking on most mid range boards.

Here's hoping the ol' 32 hangs in till September.

Good luck

Gyro

Edit; Does it have any warranty left.
Edited by Gyro - 8/1/10 at 3:07pm
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6733 of 12359
Hi Gyro! Thanks for the info............. didn"t think of CPU-Z, will take a look (did-running X16, seems to be running better). I thought that my board was pushing it (3.5 years), but I was thinking the old girl(boy-you know that political thing) would last till Nov I was wrong!. And yes, I've heard good things about MSI boards thats why I'm considering it & I have a MSI GTX260-OC's great! Again Thanks for your thought's
Flight Sim Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 940 Asus M2N32 SLI Deluxe MSI GTX260 OCv4 Mushkin #996587 
Hard DriveOSMonitorKeyboard
WD Caviar Black 640GB Win7 32bit Asus 23.5 1920 X 1080 Saitek Eclipse 
PowerCaseMouseMouse Pad
Apevia Warlock 1100 Watt Apevia G Jupiter FT Logitec Wireless Black-Blue LED Edge 
  hide details  
Reply
Flight Sim Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 940 Asus M2N32 SLI Deluxe MSI GTX260 OCv4 Mushkin #996587 
Hard DriveOSMonitorKeyboard
WD Caviar Black 640GB Win7 32bit Asus 23.5 1920 X 1080 Saitek Eclipse 
PowerCaseMouseMouse Pad
Apevia Warlock 1100 Watt Apevia G Jupiter FT Logitec Wireless Black-Blue LED Edge 
  hide details  
Reply
post #6734 of 12359
Hey Guys Can anyone giv me tips on getting my Corsair XMS2 2x2gb 800mhz running at 4-4-4=12 (its meant to run at that)i was able to but occasional blue screen ect.

Also i noticed people getting a 5600+Athlon x2 to 3.2ghz+ ive only ever used jumper free config AI overclock at 10x = 3.08ghz and to get it to run stable i had to enable Vcore Offset and that makes the cpu/Mobo get rather hot any tips?
post #6735 of 12359
Quote:
Originally Posted by xXUNLUCKYXx View Post
Hey Guys Can anyone giv me tips on getting my Corsair XMS2 2x2gb 800mhz running at 4-4-4=12 (its meant to run at that)i was able to but occasional blue screen ect.

Also i noticed people getting a 5600+Athlon x2 to 3.2ghz+ ive only ever used jumper free config AI overclock at 10x = 3.08ghz and to get it to run stable i had to enable Vcore Offset and that makes the cpu/Mobo get rather hot any tips?
I would recommend looking at "Offical" Overclocking Guide - AMD Socket AM2 thats where i started

Your ram will not run at those speeds unless you set it manually or enable SLI Ready in bios

Vcore offset should really only be used when you need more than 1.6volts and in your case that is not needed

Take a look at my sig i am running at 3.4GHz @ 1.45 volts
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
post #6736 of 12359
Awsome ive just made a print out of the guide so ill give it a good bash tonite I am buying a titan Fenrir V2 CPU Cooler off a friend so if it fits ok ill try and match your speeds lol.

I found using the AI Overclock at x10 giving me 3.08Ghz and with Vcore offset on was kicking my load temps upto 68 degress is this because of the Vcore offset putting the voltage to high or the fact i am using stock cooling?
post #6737 of 12359
Quote:
Originally Posted by xXUNLUCKYXx View Post
Awsome ive just made a print out of the guide so ill give it a good bash tonite I am buying a titan Fenrir V2 CPU Cooler off a friend so if it fits ok ill try and match your speeds lol.

I found using the AI Overclock at x10 giving me 3.08Ghz and with Vcore offset on was kicking my load temps upto 68 degress is this because of the Vcore offset putting the voltage to high or the fact i am using stock cooling?

vcore offset is setting the voltage to high,disable it if you have not already.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6738 of 12359
Vcore offset adds 0.100 volts, so if your vcore is set to 1.3v it will actually be 1.4v
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
post #6739 of 12359
Quote:
Originally Posted by ej52 View Post
Vcore offset adds 0.100 volts, so if your vcore is set to 1.3v it will actually be 1.4v
It's .200v actually.So it's even higher than 1.5v likely.

@ xXUNLUCKYXx, can you post a cpu-z screenshot, cpu/mb/ram. thanks


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6740 of 12359
Quote:
Originally Posted by Gyro View Post
It's .200v actually.So it's even higher than 1.5v likely.

@ xXUNLUCKYXx, can you post a cpu-z screenshot, cpu/mb/ram. thanks


Gyro
lies that sheet lies

I also saw that but when i set it it only offsets by 100mV

edit: they must have changed it in the newer bioses
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
PwNaGe ;)
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 970 @ 4GHz Asus M2N32-SLI Deluxe XFX 9600GT sli'd @ 800/1100 8GB XMS2 @ 900Mhz 5-5-5-15 2T 
Hard DriveHard DriveOptical DriveCooling
500GB Baracuda 2T Baracuda External LG WriteMaster Corsair H80 
OSMonitorPowerCase
Win 7 Ultimate 64 19" LG Flatron M1994D OCZ 600W GameXStream Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!