Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 698

post #6971 of 12343
Took your advice N2G checked forum and you need to download Afterburner version 2.0 for voltage to show up
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5GHZ Asus Sabertooth P67 Rev. 3.0 Msi N580GTX Lightning Extreme 16gb G Skill Sniper 1600 
Hard DriveOptical DriveOSMonitor
Raptor 150 velociraptor 300 Plextor PX750A windows 7 pro 64 bit ASUS VE278Q x2 soon 3! 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Antec 1200 v3 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5GHZ Asus Sabertooth P67 Rev. 3.0 Msi N580GTX Lightning Extreme 16gb G Skill Sniper 1600 
Hard DriveOptical DriveOSMonitor
Raptor 150 velociraptor 300 Plextor PX750A windows 7 pro 64 bit ASUS VE278Q x2 soon 3! 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Antec 1200 v3 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
post #6972 of 12343
Thread Starter 
Thank you 1spike +1
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6973 of 12343
Thread Starter 
OK guys I just wanted to let you know I'm very close to being able to post up some Vantage score comparrisons of my Destroyer vs. M2N32 SLI Deluxe while running the CPU at 3200MHz with 8GB of ram at DDR2-800 4-4-4-12-2T. Here is the biggest concern to me as to how these will compare. I don't think the PCIe x16 ver 1.0 will make much of a difference vs. the PCIe x16 ver 2.0 but I do think the NB clock will play a major role in how well these two can be compared against each other. As it is my Destroyer was tested w/all the Stock/Default mulitpliers and RAM speeds and timings. How ever the M2N32 mobo does not allow me to change the NB and the HT clock by mulitipliers alone so I will have to be a little creative and hopefully I will be able to find a HTT overclock that will allow me to bump the HT & NB clocks up to stock speeds or something that is very similar to the stock clocks on the Destroyer. I have Win 7 Installed now with only 1 GTX 460 for my first bone stock run on the M2N32 and I'm just waiting for the Vantage to finish downloading before I can begin my Bench test's. Oh I need to install the mobo chipset drivers as well. "N2 goes to do that now"

Edit: Here are the long awaited Results. Enjoy...

Destroyer 1x MSI Cyclone GTX 1GB "All bone stock settings" Vantage score = 15681



M2N32 SLI Deluxe 1x MSI Cyclone GTX 1GB "All bone stock settings" Vantage score = 15455



As you can see the points spread is only by a few hundred points and I think this is because of the HT and NB clocks.

Now to try to get the HT and NB clocks to match those of the Destroyer Benchmark settings.

EDIT #2: Now for some dissapointing news. I was able to get some what close to my other systems clocks w/what I have in this M2N32 systme but my scores dropped a tad.


Edited by N2Gaming - 9/7/10 at 3:49pm
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6974 of 12343
Seems you gained on the gpu score and lost a fair bit on the cpu score.
I see you dropped the ht multi to x4, can you try at x5(1206mhz) see if it helps the cpu score any.

Thanks

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6975 of 12343
Thread Starter 
I could try several different things Gyro. I was just getting irritated and before I realized that what was going on I BSOD'd several times.

Well the problem is I have to do all the overclocking in NV systools because something strange was happening for some reason of which I could not figure. I could not raise my HTT in the bios because the OS was booting w/the stock cpu muliplier even after I lowered it to 13x, 12x, 11x & 10x. I had booted my X4 940 into windows at 3600MHz with out realizing my multiplier for the CPU was not downclocking.

Is there a setting in Windows 7 that will allow the OS to read the settings from bios and boot up w/the bios settings instead of what it knows it should boot to using of which are stock values for the CPU multi ?
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6976 of 12343
Hi, how do I become a member of this club and who is responsible for filling out the spreadsheet on first page? I am not able to find any info about it anywhere...
Code:
http://valid.canardpc.com/show_oc.php?id=1381900
BedaSystem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 BE M2N32-SLI Deluxe GeForce GTX275 2x2GB DDR2 1066MHz Kingston 
Hard DriveOSMonitorPower
Samsung 2x500GB + 1TB + 1,5TB Windows 7 64bit HP LP2475w Corsair HX520 
Case
Gigabyte 3DAurora 570 
  hide details  
Reply
BedaSystem
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 BE M2N32-SLI Deluxe GeForce GTX275 2x2GB DDR2 1066MHz Kingston 
Hard DriveOSMonitorPower
Samsung 2x500GB + 1TB + 1,5TB Windows 7 64bit HP LP2475w Corsair HX520 
Case
Gigabyte 3DAurora 570 
  hide details  
Reply
post #6977 of 12343
Quote:
Originally Posted by Vyker View Post
Did anyone here have to reinstall Windows 7 when they installed a new CPU?

Has anyone managed to boot up into their existing OS after changing CPU? to a 945 for example?
I had no problems with mine, sorry you are having trouble,it should have been painless.

Quote:
Originally Posted by N2Gaming View Post
I could try several different things Gyro. I was just getting irritated and before I realized that what was going on I BSOD'd several times.

Well the problem is I have to do all the overclocking in NV systools because something strange was happening for some reason of which I could not figure. I could not raise my HTT in the bios because the OS was booting w/the stock cpu muliplier even after I lowered it to 13x, 12x, 11x & 10x. I had booted my X4 940 into windows at 3600MHz with out realizing my multiplier for the CPU was not downclocking.

Is there a setting in Windows 7 that will allow the OS to read the settings from bios and boot up w/the bios settings instead of what it knows it should boot to using of which are stock values for the CPU multi ?
I think you could do it with PhenomMsr tweaker,use the P0 state for changing multi and volts,but that's pretty much the same as using the tools.

Quote:
Originally Posted by Bedas View Post
Hi, how do I become a member of this club and who is responsible for filling out the spreadsheet on first page? I am not able to find any info about it anywhere...
Code:
http://valid.canardpc.com/show_oc.php?id=1381900
Welcome Bedas,
Just change your validation to a link and you're in.
But the info you seek is in the first paragraph on the first page of this thread.
I am partly responsible for the SS.Why do you ask?

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6978 of 12343
Hi all,
I just got my X4 965 installed in my M2N32-SLI deluxe after a lot of messing around in the bios.

For some reason it won't detect my USB keyboard (g15 1st gen) so I had to scrounge a PS2 keyboard, which luckily i have this wireless one.

It also wouldn't detect the regular arrow keys in the bios, but would detect the ones on the number pad...odd.

OK so I got the processor installed, set to 1.33v vcore, set cpu multi to 17, installed my 2nd 2gigs of ram and set to 2.1v (4x1GB sticks total, 2 are CAS5 2 are CAS4...manually set timings to CAS5)

System wouldn't POST. Went back in, lowered the ram to DDR2-667, now it posts/boots windows. Fair enough.

Went back in, set vdimm to 2.125v and set back to DDR2-800. OK great now it POSTs and boots windows.

The problem is, the document I'm reading for how to setup the processor with the nvidia system tools doesn't quite match up to what my system tools say.

It says
Quote:
When you open the Control Panel you will have four selections (CPU, Motherboard, Memory and Video Card). Click on the CPU section at the top and you will find several adjustments for the cpu, to include dropdown selections for the four cores. Select the appropriate multiplier for each core (Change this Value to x16 for each core).
I have the CPU, MOBO selections etc, but upon clicking on CPU the only option I have is to change the frequency. It already lists the processor as 3.4GHz @ 17x. I don't have a drop down for individual cores or a way to adjust their multipliers as the document suggests.


NV system info also lists all 4 cores and shows 3.4ghz 2 17x


Windows System also says its running at 3.4GHZ

CPU-z however says it's running at 800mhz (200x4)


What am I missing here?
Betabox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Skylake Gigabyte GA-Z170MX-Gaming 5 MSI / EVGA GTX 670 - SLI Corsair Vengeance DDR4 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB Seagate 500 GB Storage HDD Western Digital Green 1.5TB Western Digital Green 2.0TB 
Hard DriveCoolingOSMonitor
ADATA 256GB SSD Thermaltake Water 3.0 Windows 10 Pro BenQ XL2420TX 3D Monitor 
KeyboardPowerCaseMouse
Corsair K90 Mechanical Corsair AX760 Silverstone FT03-B Steelseries Rival 
Mouse PadAudio
Logitech Somethingorother On-Board 
  hide details  
Reply
Betabox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Skylake Gigabyte GA-Z170MX-Gaming 5 MSI / EVGA GTX 670 - SLI Corsair Vengeance DDR4 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB Seagate 500 GB Storage HDD Western Digital Green 1.5TB Western Digital Green 2.0TB 
Hard DriveCoolingOSMonitor
ADATA 256GB SSD Thermaltake Water 3.0 Windows 10 Pro BenQ XL2420TX 3D Monitor 
KeyboardPowerCaseMouse
Corsair K90 Mechanical Corsair AX760 Silverstone FT03-B Steelseries Rival 
Mouse PadAudio
Logitech Somethingorother On-Board 
  hide details  
Reply
post #6979 of 12343
Thread Starter 
Welcome to the club & OCN.

My guess would be your OS is not set to Performance mode. Set your Operating System to Performance mode and see if the CPU multipliyers don't show up for you.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #6980 of 12343
Quote:
Originally Posted by N2Gaming View Post
Welcome to the club & OCN.

My guess would be your OS is not set to Performance mode. Set your Operating System to Performance mode and see if the CPU multipliyers don't show up for you.
Already tried that, didn't do anything. Before you ask, Cool n' Quiet is already disabled as well.

I did test to see if maybe it was just throttling it down like cool n quiet so I ran Prime95 but the CPU remains at 800mhz, so it's not that.

I'm more so interested in what the guy is saying about changing he multi's in the nVidia software, as i don't seem to be able to do that.
Edited by naossoan - 9/9/10 at 2:53am
Betabox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Skylake Gigabyte GA-Z170MX-Gaming 5 MSI / EVGA GTX 670 - SLI Corsair Vengeance DDR4 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB Seagate 500 GB Storage HDD Western Digital Green 1.5TB Western Digital Green 2.0TB 
Hard DriveCoolingOSMonitor
ADATA 256GB SSD Thermaltake Water 3.0 Windows 10 Pro BenQ XL2420TX 3D Monitor 
KeyboardPowerCaseMouse
Corsair K90 Mechanical Corsair AX760 Silverstone FT03-B Steelseries Rival 
Mouse PadAudio
Logitech Somethingorother On-Board 
  hide details  
Reply
Betabox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Skylake Gigabyte GA-Z170MX-Gaming 5 MSI / EVGA GTX 670 - SLI Corsair Vengeance DDR4 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo 500GB Seagate 500 GB Storage HDD Western Digital Green 1.5TB Western Digital Green 2.0TB 
Hard DriveCoolingOSMonitor
ADATA 256GB SSD Thermaltake Water 3.0 Windows 10 Pro BenQ XL2420TX 3D Monitor 
KeyboardPowerCaseMouse
Corsair K90 Mechanical Corsair AX760 Silverstone FT03-B Steelseries Rival 
Mouse PadAudio
Logitech Somethingorother On-Board 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!