Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 718

post #7171 of 12343
Quote:
Originally Posted by strmckr View Post
what mother board are you using and which bios did you update to?
m2n32sli-vista ed, bios 1304 beta.
I have same config of "nomarch" (see first post), same sli, same mb, same cpu, same bios
post #7172 of 12343
Ok ok, maybe I have found problem. My MB don't do fakeboot, infact when i press reset button is like I'm doing manually fakeboot, then works.

But, there is a setting in bios?

My cpuz
http://valid.canardpc.com/show_oc.php?id=1415547

Can add me in first post?
Edited by crash01 - 10/1/10 at 6:37pm
post #7173 of 12343
Hey all, I just upgraded my M2N32-SLI Deluxe with a PhenomII x4 935 deneb tonight, and ran the CPU-Z Validation, and it failed. What, if anything, did I do wrong.

url=http://valid.canardpc.com/show_oc.php?id=1415558][/url]
post #7174 of 12343
Quote:
Originally Posted by crash01 View Post
Ok ok, maybe I have found problem. My MB don't do fakeboot, infact when i press reset button is like I'm doing manually fakeboot, then works.

But, there is a setting in bios?

My cpuz
http://valid.canardpc.com/show_oc.php?id=1415547

Can add me in first post?
I have done some pics of my bios, maybe I have a wrong setting
THX!



EDIT: with my ex cpu (6000), starts without problem!
Edited by crash01 - 10/2/10 at 3:46am
post #7175 of 12343
What a difference a few hours makes...and one bios tweak to auto...so here's my validation!!!!

url=http://valid.canardpc.com/show_oc.php?id=1416076][/url]



on second look, it did NOT pass....still don't know what's wrong...any ideas????
post #7176 of 12343
Quote:
Originally Posted by maineiacsmoker View Post
What a difference a few hours makes...and one bios tweak to auto...so here's my validation!!!!

url=http://valid.canardpc.com/show_oc.php?id=1416076][/url]



on second look, it did NOT pass....still don't know what's wrong...any ideas????
How u do?
Open cpuz, validate and publish online
post #7177 of 12343
Thanks for the reply, however, I went in and oc'd the processor via AI Booster, and guess what?

url=http://valid.canardpc.com/show_oc.php?id=1416096][/url]

It validated!!!!

Finally, I was able to do something right...rofl.
post #7178 of 12343
I have solved maybe. I have set my dhx @ 667 and not 800..works! Incredible.
But why with ram @ 800 i must press reset button?

Q-fan profile is too much aggressive, i can heard my zalman go up and down too much, what settings u use?
Edited by crash01 - 10/2/10 at 10:38am
post #7179 of 12343
crash01
change the following bios settings

cool and quite = disabled
amd c1e = disabled

then for the oddity warm boot not working:

do you have tthe front panel buttons connecting to the mother board in the correct order?
Edited by strmckr - 10/2/10 at 12:15pm
Wyvern
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 be phenom II M2N SLI DELUXE 7950 gt ko x2 4 Gb ddr2 667 mhz 
Hard DriveOSMonitorKeyboard
western digital windows 7 64 bit samsung synmaster 2253LW logitech mx 3200 
PowerMouseMouse Pad
enermax revolution85 1050w logitech mx 3200 starcraft 2 / x-files 
  hide details  
Reply
Wyvern
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 be phenom II M2N SLI DELUXE 7950 gt ko x2 4 Gb ddr2 667 mhz 
Hard DriveOSMonitorKeyboard
western digital windows 7 64 bit samsung synmaster 2253LW logitech mx 3200 
PowerMouseMouse Pad
enermax revolution85 1050w logitech mx 3200 starcraft 2 / x-files 
  hide details  
Reply
post #7180 of 12343
Quote:
Originally Posted by strmckr View Post
crash01
change the following bios settings

cool and quite = disabled
amd c1e = disabled

then for the oddity warm boot not working:

do you have tthe front panel buttons connecting to the mother board in the correct order?
Yes, but sorry why C'n'Q + C1e disable? So my clock is always @ 3.ghz?
thx
Edited by crash01 - 10/2/10 at 12:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!