Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 757

post #7561 of 12359
I dropped a 940 in mine with no issues at all, i think my core voltage was set to auto in the bios also. I am running the newest bios also. I had a 6000+ in mine and its a HUGE gain in performance. Look at asus website and see if the 940 is supported on yours but may require a bios update. Good luck!
    
CPUMotherboardGraphicsRAM
I5 2500K @4.5 ASROCK Z68 Extreme4 gen3 VisionTek 7970 CF GSKILL Ripjaws X 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 128g/ WD Caviar Black 1tb ASUS DVD Corsair H100 w/4 Cougar Vortex fans Winders 7 pro 
MonitorPowerCaseMouse
ASUS VS248 Corsair HX850 CM HAF932 advanced Logitech G500s 
AudioOther
Turtle Beach DPX 21 Headset Thrustmaster T300rs wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5 2500K @4.5 ASROCK Z68 Extreme4 gen3 VisionTek 7970 CF GSKILL Ripjaws X 16gb 
Hard DriveOptical DriveCoolingOS
Crucial M4 128g/ WD Caviar Black 1tb ASUS DVD Corsair H100 w/4 Cougar Vortex fans Winders 7 pro 
MonitorPowerCaseMouse
ASUS VS248 Corsair HX850 CM HAF932 advanced Logitech G500s 
AudioOther
Turtle Beach DPX 21 Headset Thrustmaster T300rs wheel 
  hide details  
Reply
post #7562 of 12359
True, Black Edition has multi unlocked, so is very simple overclock respect a cpu not BE
post #7563 of 12359
Quote:
Originally Posted by Psycowizerd View Post
I've been told I would have to play with the core voltage and ram speed to put the PII 940 AM2+ on my board. Does anyone know what numbers would be good to start with. I'd hate to buy a brand new Quad core and cook it, or BSOD for two weeks trying to get it running.
+1 on previous post. My 970BE worked straight away without changing anything in bios. I did put it upto 1.36v though as i read somewhere in this thread that you need a minimum of 1.33v and anything over 4ghz needs roughly 1.4+volts to work.

As for ram timings, i left mine at default and 1T timings seemed to give me BSOD , so left it at 2T but ram timings is a longer process to get tighter timings. I am running at 4-4-4-12-2T i think at the moment and default from bios is 5-5-5-18-2T ( as i recall)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 Phenom II X4 970BE Asus M2N32-SLI Deluxe Wifi edition XFX GeForce 8600 GTS 256MB DDR3 DVI X 2(SLI) OC'd Geil 4 X 1GB Ultra DDR2 PC6400 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB SATAII/Seagate 500GB SATAII Sony DVD RW DRU-V200S Windows 7 64 bit Eternity LG L226WT 
KeyboardPowerCaseMouse
Hp standard PS/2 OCZ PSU 700GXS Sli 700W Antec 900 Microsoft Laser Mouse 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AM2 Phenom II X4 970BE Asus M2N32-SLI Deluxe Wifi edition XFX GeForce 8600 GTS 256MB DDR3 DVI X 2(SLI) OC'd Geil 4 X 1GB Ultra DDR2 PC6400 
Hard DriveOptical DriveOSMonitor
Hitachi 320GB SATAII/Seagate 500GB SATAII Sony DVD RW DRU-V200S Windows 7 64 bit Eternity LG L226WT 
KeyboardPowerCaseMouse
Hp standard PS/2 OCZ PSU 700GXS Sli 700W Antec 900 Microsoft Laser Mouse 6000 
  hide details  
Reply
post #7564 of 12359
So i Went out a got a Phenom II 955 BE for my M2N SLI DELUXE i have flash the bios to 5001 i it to 1.25v and to 16x

and this is my cpu-z
http://picasaweb.google.com/11435405...36347547924930

so what did i do to get this so mess up any help would be nice
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
post #7565 of 12359
Quote:
Originally Posted by dolen View Post
So i Went out a got a Phenom II 955 BE for my M2N SLI DELUXE i have flash the bios to 5001 i it to 1.25v and to 16x

and this is my cpu-z
http://picasaweb.google.com/11435405...36347547924930

so what did i do to get this so mess up any help would be nice
Do you have the nvtools installed?
Have you followed the guide on the first page of this thread?
Answer these and we'' ll go from there.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #7566 of 12359
thanks got it it was a seting in systemtool that i need to change
Edited by dolen - 12/1/10 at 1:07pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
post #7567 of 12359
ok so i cant delete it lol
Edited by dolen - 12/1/10 at 1:07pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Processor M2N-SLI DELUXE NVIDIA GeForce GTS 450 8192 MB DDR2 800 Dual Channel 
Hard DriveOS
1tb WD Cav Black Windows 7 pro 
  hide details  
Reply
post #7568 of 12359
Hi:

I have a Asus M2N32-SLI Deluxe which I thought I was going to have to give up to go with the Phenom quad cores. Fortunately, I stumbled onto this group and decided to see if I could get a Phenom II 945 working on my board. Lo and behold I did it (after a few harrowing incidents)! You guys rock!

One question though. I keep having to reset multuplier in the Nvidia system tool whenever I reboot. Is there a way to keep it where I want it?

Thanks again!
post #7569 of 12359
Quote:
Originally Posted by Magnus Carnage View Post
Hi:

I have a Asus M2N32-SLI Deluxe which I thought I was going to have to give up to go with the Phenom quad cores. Fortunately, I stumbled onto this group and decided to see if I could get a Phenom II 945 working on my board. Lo and behold I did it (after a few harrowing incidents)! You guys rock!

One question though. I keep having to reset multuplier in the Nvidia system tool whenever I reboot. Is there a way to keep it where I want it?

Thanks again!
Welcome to the club!
Mhmh I dont understand ur question
Edited by crash01 - 12/2/10 at 12:02pm
post #7570 of 12359
Quote:
Originally Posted by Magnus Carnage View Post
Hi:

I have a Asus M2N32-SLI Deluxe which I thought I was going to have to give up to go with the Phenom quad cores. Fortunately, I stumbled onto this group and decided to see if I could get a Phenom II 945 working on my board. Lo and behold I did it (after a few harrowing incidents)! You guys rock!

One question though. I keep having to reset multuplier in the Nvidia system tool whenever I reboot. Is there a way to keep it where I want it?

Thanks again!
You have to make profile in nvtools and set it to load at boot.
Do you even need the nvtools for the x4 945?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!