Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 767

post #7661 of 12343
Quote:
Originally Posted by edulo(SK) View Post
Quote:
Originally Posted by gr8sho View Post
Make sure the Windows power plan is set to high performance. If it's not set that way, control panel won't give you the CPU multiplier option.

Thank you very much Now it possible to change CPU core multiplier in nVidia control panel.

And now, everythong is very good CPU working correctly and very fast And i don`t know, how I can change UNGANGED memory to GANGED memory.
its in the bios somewhere in the memory section but unganged is better
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 965 C3 ASUS M2N32-SLI Deluxe Wifi Evga 2x 8800 gt ssc 700/1000/1750 Kingston HyperX 2GB (2 x 1GB) 240-Pin DDR2 
OSPowerCaseMouse
Windows Xp 64-bit Rosewill rx-950D-B Antec p182 G500 
Mouse Pad
Xtrac pads 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 965 C3 ASUS M2N32-SLI Deluxe Wifi Evga 2x 8800 gt ssc 700/1000/1750 Kingston HyperX 2GB (2 x 1GB) 240-Pin DDR2 
OSPowerCaseMouse
Windows Xp 64-bit Rosewill rx-950D-B Antec p182 G500 
Mouse Pad
Xtrac pads 
  hide details  
Reply
post #7662 of 12343
Hello from Brazil! Well, i have an amazing M2n32Sli (one of the bests mobo's for me), using a 2.6Ghz Phenom II x4 810. All perfect. Well, a new VGA (GTX280 from Nvidia) and a overclock to see the power of the VGA. So, put the Multiplier in 13x, FSB in 250, Vcore in 1,35, HTT Link in 4x, memos 667 (seted in 533). All good. Another voltages in Auto and memory timings in auto too. Windows 7 up, CPU-Z apperar 3,260Ghz. NICE! Well, few seconds later, i see the multiplier going to 4x, and the processor speed, to 1Ghz, and agin for 13x, and again for 4x... little crazy. Go to the bios and check the CnQ: disabled. C1: disabled. Updated to the last bios on the asus website. Same thing. Setted the Energy in Win 7 for Performance. Same thing. The multiplier change alone... little confused on what to do. If i leave on stock, the multiplier stay ok. Any option in the bios to make this happen? Maybe? Anyone have any clue for this one? Thanks a lot! Specs: M2N32-Sli Deluxe Phenom i810 x4 2.6Ghz Akasa 650W Sli Certified 2+2Gb Kingston 667 GTX 280 Nvidia 80+80Gb Samsung (Raid 0) Windows 7 64Bits.
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
post #7663 of 12343
Here comes the screenshot of my problem with my mobo+processor:





Thanks in advance!
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
post #7664 of 12343
I did some outdoors winter overclocking today with my M2N32 Ws Pro board and Phenom II 555. I did not quite manage to reach 5GHz, but I came rather close:
http://valid.canardpc.com/show_oc.php?id=1546425
:-)


@Compumaqman: Sound like CnQ somehow has been activated. Since your CPU seems to able to reach full clock speed there really is nothing to worry about.
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #7665 of 12343
Quote:
Originally Posted by DrSwizz View Post
I did some outdoors winter overclocking today with my M2N32 Ws Pro board and Phenom II 555. I did not quite manage to reach 5GHz, but I came rather close:
http://valid.canardpc.com/show_oc.php?id=1546425
:-)


@Compumaqman: Sound like CnQ somehow has been activated. Since your CPU seems to able to reach full clock speed there really is nothing to worry about.
Yeah Dr. But in the bios, the CnQ are disabled, and the C1 too. Im using the 5002 bios. Today, when i come back from work, i will try to put another bios, maybe 1801 or another one and try again. Maybe it's a bug with my system.
And congratz for the new speed!
Thanks!
Edited by Compumaqman - 12/20/10 at 9:35am
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
post #7666 of 12343
Humm... one thing i remembered... after updating the bios, i forgot to clear the CMOS. Maybe could be this? Hoping to go to home and try it.
Thanks!
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
post #7667 of 12343
Tiger Top
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition M2N-E MSI 3870HD 512MB OC 6GB DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
1.5TB 7200, 1TB 7200, 500GB 7200 LG 7 Ultimate 64bit Dual 22" Widescreen 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 Rosewill Extreme series 750W Tegan A+ Black pearl Logitech MX Revolution 
  hide details  
Reply
Tiger Top
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition M2N-E MSI 3870HD 512MB OC 6GB DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
1.5TB 7200, 1TB 7200, 500GB 7200 LG 7 Ultimate 64bit Dual 22" Widescreen 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 Rosewill Extreme series 750W Tegan A+ Black pearl Logitech MX Revolution 
  hide details  
Reply
post #7668 of 12343
Still no luck...
Start to play a game, and after some moments, the multiplier come down to 4x again....
Maybe a temperature problem?
The processor run in the game at 70C. Too high?
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
Starwars!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 i810 2.6 M2N32 SLI - Deluxe GTX280 Nvidia 2+2gb Kingston (667) 
Hard DriveOptical DriveOSMonitor
2 x 80Gb Samsung (RAID 0) LG Sata DVDRW Drive Windows 7 64bits Samsung 22 LCD HDTV 
KeyboardPowerCaseMouse
Leadership Akasa 650 SLI Leadership Gamer Microsoft Wireless Notebook 4000 
Mouse Pad
Aion 
  hide details  
Reply
post #7669 of 12343
Quote:
Originally Posted by Compumaqman View Post
Still no luck...
Start to play a game, and after some moments, the multiplier come down to 4x again....
Maybe a temperature problem?
The processor run in the game at 70C. Too high?
That is definitely too high. Try to keep the temperature under 60C if you can.
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
Test rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 145 @ 4.6GHz Asus M2N32-SLI Deluxe 8800GT Crucial Ballistix 4x1GB 
  hide details  
Reply
post #7670 of 12343
Quote:
Originally Posted by DrSwizz View Post
That is definitely too high. Try to keep the temperature under 60C if you can.
Right, 70C are too high

Excellent clock DrSwizz!
Whats ur cooler? LN2?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!