Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 800

post #7991 of 12359
[quote=Darthstryk3r;12010936]
Quote:
Originally Posted by The Fryer View Post
the m2n-sli deluxe needs this , beta 5001 bios in order to properly see it as a 940 be. i have the same board and cpu as well.


go to the download tab, enter your operating system, and then bios and look for the 5001 bios, it has the latest cpu support.



Can I leave the CPu in there when I do that? I also thought 1804 was the most recent while 5001 was dated at April 2010
yes you can leave the cpu in. i don't think that would cause any issues, but after you flash you will have to clear/reset your bios, then everything should come up right.
post #7992 of 12359
Hi guys, im again here (im waiting 2500K) and I have mounted 460 on m2n32. Cannot resist
I have done some vantage, with or without 88gt for physix. Well, in 3dmark there a big gap between my old sli 88gt OC and 460 (@800mhz and 2000ram / v.core 1.01v)+88gt.

If can help someone, i could put some screen next days (now im so tired, is night here )
I didnt think that 88gt could help 460 in physx
post #7993 of 12359
Quote:
Originally Posted by N2Gaming View Post
I would like to help out as much as possible by setting up my M2N32 SLI Deluxe w/my sig cpu but I have to resist the urges of pulling my cpu but only because I don't want to mess w/the good TIM seal that I have atm and I'm a bit lazy

Hopefully some one else here will help you with that.
Thanks, N2. No matter what, I will have to have another go at this just because of the challenge.

I am curious about the 3.7GHz you're sig says for the 955BE. Is that the speed you're running now? It's interesting only in that's the same 0.5GHz increase I'm running right now with my 965BE. I think it should go higher if I had a better cooler and better dielectric heat transfer. I did a 1 hr OCCT run today and the temp peaked right around 61C. Idle was stated at 37C. So in some respect I am comfortable with the 3.9GHz I'm running now. The additional performance I'd like to get out of the system is really just to jack up the M2N32 a bit more. This seems to be the real easter egg of this board.
post #7994 of 12359
Thread Starter 
Yup I actually am clocking just under 3.7GHz but who's counting less than 10MHz

The advatage my sig mobo and system has over the M2N32 SLI Delux and my Foxconn Destroyer boards for that matter is the DDR3-1600 Ram speed. It makes a little difference. Not much but enough to bring me at ease about purchasing the 955 in the first place.

My Cooling lacks what it needs to keep it cool enough for the voltages I would have to use to get 4.0 stable and to be honest I don't think I ended up w/the X4 955 C3 golden chip.

I went from having the M2N32 SLI Deluxe/Athlon X2 5400+ BE,4x1G OCZ SLI Ram DDR-800 to a getting the Ph II X4 940 BE for that mobo.

Then getting a kit of the Corsair XMS2 DDR2-1066 2x2 kit to run the ram at higher spd's for the new quad core cpu.

Then I purchased the Foxconn Destroyer hoping it would give me a big advantage over the M2N32 SLI Deluxe and I was slightly dissapointed at the FSB clocks. Which to be honest lacked the Oomph in HT clocks when compared to the M2N32 SLI Deluxe.

So I finally ended up w/the MSI board in my sig now after I was comfortable that I would be able to run the new Firmi's in SLI on it w/the SLI hack mod.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #7995 of 12359
@N2GAMING,
have you tried sli on the m2n, i tried with 2x 9800's and i cant seem to use 100% of both graphics cards except in benchmarks. all actual games i can hit 65-75%.
post #7996 of 12359
Quote:
Originally Posted by Slawko View Post
OK !! finally it works !!
I have setted the CPU in BIOS to manual. Set the frequency to 200mhz the multiplier to 15 ...
The only thing that i left on is AMD Virtualization
launched windows and started NTune ... the multiplier there was set to x4 so I changed it to x15 and ...... it works. Saved the changes, made a profile.
Thanx for the help everyone.
Cheers
Good stuff,glad we could help,enjoy.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #7997 of 12359
ok.. so i lapped my cpu and my zalman cpns9700, i notice my cpu runs about 28-30*C in bios. that's 4*C difference, good. but after loading windows with nothing but coretemp running {every program except windows 7 and coretemp was shut down via task mgr} my avg idle temp is 41*C. so i start up HWMonitor and it has the same result.. my question is, is this right? a 10*C difference, or is the programs reading the sensor wrong?
post #7998 of 12359
1st post here after replacing my Athlon X2 5000+ BE with a Phenom II X4 940 (http://valid.canardpc.com/show_oc.php?id=1597405).
No POST until properly clearing CMOS and won't always POST cold unless pressing reset. Also had to repair Windows 7. Running in Windows now for 1hr+...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N32 SLI Deluxe Asus 8800 GTX 4 x 1Gb OCZ PC-6400 Gold 
Hard DriveOptical DriveOSMonitor
2 x WD 300Gb RAID 0 Sony Windows 7 LG 22in 
PowerCase
Mushkin 550W Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 M2N32 SLI Deluxe Asus 8800 GTX 4 x 1Gb OCZ PC-6400 Gold 
Hard DriveOptical DriveOSMonitor
2 x WD 300Gb RAID 0 Sony Windows 7 LG 22in 
PowerCase
Mushkin 550W Antec Three Hundred 
  hide details  
Reply
post #7999 of 12359
Quote:
Originally Posted by mdg38 View Post
1st post here after replacing my Athlon X2 5000+ BE with a Phenom II X4 940 (http://valid.canardpc.com/show_oc.php?id=1597405).
No POST until properly clearing CMOS and won't always POST cold unless pressing reset. Also had to repair Windows 7. Running in Windows now for 1hr+...
try setting the cpu vcore to 1.350 sometimes bios will not do it like it should. i have also had ram issues where it has undervolted my ram to changed the timing on it.
post #8000 of 12359
Thread Starter 
Quote:
Originally Posted by The Fryer View Post
@N2GAMING,
have you tried sli on the m2n, i tried with 2x 9800's and i cant seem to use 100% of both graphics cards except in benchmarks. all actual games i can hit 65-75%.
I ran the two BFG 9800GT OC cards that I have for sale in the market place on this board and they worked great as far as I can remember. I did not have MSI Afterburner back then so I was not able to determine the percentage of useage while playing games.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!