Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 823

post #8221 of 12343
yes it is the one that gets its full power from the pci-e slot. even with the 10 deg difference it only runs 68-69*C max. i have 2 110cfm fans in the front of my case and basicly an open back. the air dont have a chance to get into everything else. i dont realy think i need a new cooler, i will change out TIM on it later and clean it out good and see if that helps. been a few weeks sense i have clean it last so that might help a little.
Edited by The Fryer - 2/4/11 at 3:26am
post #8222 of 12343
Hey guys,

Me again

Looking at getting a SSD drive, is there full support for them on this board?

With TRIM and ACHI etc?

Any success stories on this thread?

Thanks
Vyker
The Don
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Asus M2N32-SLi-DLX nForce 590 SLi BFG 3DFuzion GeForce 7600 GT 256MB GDDR3 Corsair XMS2-6400 TWIN2X 2x2GB & 2x1GB 
Hard DriveOSMonitorPower
2xSamsung 250gb + 4xSeagate 1.5tb Windows 7 64bit Ultimate HP w2207 Seasonic 460w Fanless Modular 
Case
Fractal Design Define R3 
  hide details  
Reply
The Don
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Asus M2N32-SLi-DLX nForce 590 SLi BFG 3DFuzion GeForce 7600 GT 256MB GDDR3 Corsair XMS2-6400 TWIN2X 2x2GB & 2x1GB 
Hard DriveOSMonitorPower
2xSamsung 250gb + 4xSeagate 1.5tb Windows 7 64bit Ultimate HP w2207 Seasonic 460w Fanless Modular 
Case
Fractal Design Define R3 
  hide details  
Reply
post #8223 of 12343
Quote:
Originally Posted by Vyker View Post
Hey guys,

Me again

Looking at getting a SSD drive, is there full support for them on this board?

With TRIM and ACHI etc?

Any success stories on this thread?

Thanks
Vyker
I had on m2n32-sli an Corsair F60.
M2n32sli, havent AHCI or TRIM or other.

So, ssd will be "slow" but always more fast than an HDD.
If u can, go for SSD
post #8224 of 12343
hi @ all,
i have 1 problem:
my config:

asus m2n32-sli deluxe wireless edi. BIOS 5002
ram 4gb(4x1gb) corsair dhx xms2 6400 @ 800mhx 4-4-4-12 2.1v
phenom 2 x4 965 125w black edition
ati hd 5770
os: windows xp 64 bit

i did all step into guide and now cpuz recognizes the exacts values.
but when i try to open sat tv on my pc it freezes every 2 sec , so i did 3dbench06
and it freezes at cpu's test.
can you help me ?

validation cpuz

3dbench2006 result




Edited by ziognu - 2/4/11 at 7:02pm
post #8225 of 12343
well on the cpu test you will only get 1-2 fps. it will look like it is stuttering bad. i would say try reinstalling your sat tv program. i had about the same problem with my win tv card, but mine was because i was using an older program for it.
post #8226 of 12343
Thread Starter 
z have you tried running Memtest86+ to make sure your ram is not defective & stable?

Do you know if your PSU is not defective?

Have you uninstalled any Dual core optimizers if you had any installed?

What are the temperatures of all your componants?
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #8227 of 12343
Quote:
Originally Posted by N2Gaming View Post
z have you tried running Memtest86+ to make sure your ram is not defective & stable?

Do you know if your PSU is not defective?

Have you uninstalled any Dual core optimizers if you had any installed?

What are the temperatures of all your componants?
seems it was a tv signal cable. Now it work good.
is it normal getting 1-2 fps at cpu test?

my ram setting: is 800mhz 4-4-4-12 2.1v (guaranteed by corsair)
i havent tryed memtest
i have a corsair tx 650w bought less than 1 years ago and work perfectly.
i havent optimizers.
temp is around 45°.
do you know others tests to see if cpu work perfectly? ty
post #8228 of 12343
Tonight i had a 21oz drink next to my computer.. my son and i was playing, he is 5. he bumped my desk hard and the drink went over into my case.. my case is on its side, and has air vents as well.. {have been using it for measurements for my new case in my sig that i am making}.. it all of a sudden powers off instantly... so i turn off the psu and rip all cables out the back of it and instantly dissemble.


upon opening it i find drink over my video cards, mobo, ram, cpu socket area.. i am flipping out thinking oh $#!^ what have i done.. i take everything out and go to my kitchen. run my air hose in the door from my garage.. using hot water i wash everything. mind you i have everything apart. all heat sinks, cpu, cards everything that had a screw in it i took apart.

i washed everything but the cpu. but i did clean it well. then i blew out everything with my air compressor. then i set oven to 170 and bake everything for 20 min to evap all water. i let it all cool for 30 min after and started putting all the peaces back together with artic silver ceramic.

after all was done and put back into my computer i step away and have my wife push the power button. i was in fear of it never working again.. and well no such luck. it booted to bios. i set all my timmeing and oc back up, save and reboot into windows.. load everest and notice everything is running way cooler and less power fluctuation on my 12v rail.


i think the upper transistor's or mosfets had bad tim on them. and the tim was really hard to get off and cleaned off everything. it actually seems more responsive now. i have been running line x for about 1 hr now and not one problem. yaaay m2n-sli deluxe for being so durable to my abuse.
post #8229 of 12343
Thats a great story The Fryer!

Can't believe A) that it would survive and B) that you could cook pcb's!

Well done!
The Don
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Asus M2N32-SLi-DLX nForce 590 SLi BFG 3DFuzion GeForce 7600 GT 256MB GDDR3 Corsair XMS2-6400 TWIN2X 2x2GB & 2x1GB 
Hard DriveOSMonitorPower
2xSamsung 250gb + 4xSeagate 1.5tb Windows 7 64bit Ultimate HP w2207 Seasonic 460w Fanless Modular 
Case
Fractal Design Define R3 
  hide details  
Reply
The Don
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Asus M2N32-SLi-DLX nForce 590 SLi BFG 3DFuzion GeForce 7600 GT 256MB GDDR3 Corsair XMS2-6400 TWIN2X 2x2GB & 2x1GB 
Hard DriveOSMonitorPower
2xSamsung 250gb + 4xSeagate 1.5tb Windows 7 64bit Ultimate HP w2207 Seasonic 460w Fanless Modular 
Case
Fractal Design Define R3 
  hide details  
Reply
post #8230 of 12343
Quote:
Originally Posted by ziognu View Post
seems it was a tv signal cable. Now it work good.
is it normal getting 1-2 fps at cpu test?

my ram setting: is 800mhz 4-4-4-12 2.1v (guaranteed by corsair)
i havent tryed memtest
i have a corsair tx 650w bought less than 1 years ago and work perfectly.
i havent optimizers.
temp is around 45°.
do you know others tests to see if cpu work perfectly? ty
Yes it is normal to get 1-2 fps during cpu test.
Prime95 is a good test ftp://mersenne.org/gimps/p95v264.zip

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!