Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 872

post #8711 of 12343
One question I have relates to cool'n'quiet. From what I've read, most people seem to disable this feature when using an AM3 CPU on an M2N board - are there stability/compatibility issues enabling this option?

The reason I ask is I run my machine 24/7, so it would really help in my case for the CPU to switch to a power-saving mode when idle.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 Asus M2N-SLI Deluxe Gigabyte GTS 450 OC2 6GB Kingston DDR2 (2x2gb+2x1gb) 
OSMonitor
Win7 x64 Home Premium Acer x223w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 Asus M2N-SLI Deluxe Gigabyte GTS 450 OC2 6GB Kingston DDR2 (2x2gb+2x1gb) 
OSMonitor
Win7 x64 Home Premium Acer x223w 
  hide details  
Reply
post #8712 of 12343
I use the "balanced power" option in windows.
But C&Q works for me too.
Probably what you are seeing is people with the x4 955/65/70/75/80 cpu which needs the nv tools to work at proper speed.
Anything other than the x4 955/65/70/75/80,should work just fine with C&Q enabled.

Gyro
Edited by Gyro - 6/1/11 at 8:27am
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #8713 of 12343
Hi Gyro

I changed the performance to high power and worked a charm!

Now let the testing begin..

Cheers mate!

t0tal3d
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
post #8714 of 12343
Quote:
Originally Posted by t0tal3d View Post
Hi Gyro

I changed the performance to high power and worked a charm!

Now let the testing begin..

Cheers mate!

t0tal3d




Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #8715 of 12343
So I took the 965 up to 3.8 and BFBC2 started graphicly wigging out w/crackling sounds thru speakers. Temps were fine, so Should I start to increase the votage on something? Like CPU or Memory?

Currently back to 3.6 and smoooth....! still overclocking the sli a tad....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
post #8716 of 12343
Quote:
Originally Posted by MAXKILLS View Post
So I took the 965 up to 3.8 and BFBC2 started graphicly wigging out w/crackling sounds thru speakers. Temps were fine, so Should I start to increase the votage on something? Like CPU or Memory?

Currently back to 3.6 and smoooth....! still overclocking the sli a tad....
whats your voltage at atm?

bump it to no higher than 1.48 and test that - with my 955 i could only get to 3.78 Stable
post #8717 of 12343
Hey,

Having one minor issue with the CPU voltage.
It's effectively "not reaching the CPU"
I have upped it in the bios for 1.350V.

Have tested the system using prime 95.
It is stable at 10x multiplier
But at 11x or higher it crashes quite quickly..
I'd imagine it'd be related to the voltage not making it to the CPU.

Any ideas?

Edited by t0tal3d - 6/1/11 at 6:18pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
post #8718 of 12343
Quote:
Originally Posted by MAXKILLS View Post
So I took the 965 up to 3.8 and BFBC2 started graphicly wigging out w/crackling sounds thru speakers. Temps were fine, so Should I start to increase the votage on something? Like CPU or Memory?

Currently back to 3.6 and smoooth....! still overclocking the sli a tad....
How are you ocing? cpu multi only,refclock only or a combo of both?

Quote:
Originally Posted by t0tal3d View Post
Hey,

Having one minor issue with the CPU voltage.
It's effectively "not reaching the CPU"
I have upped it in the bios for 1.350V.

Have tested the system using prime 95.
It is stable at 10x multiplier
But at 11x or higher it crashes quite quickly..
I'd imagine it'd be related to the voltage not making it to the CPU.

Any ideas?
If memory serves me right the cpu voltage on the M2N-sli has no adjustment.
You will have to leave it on auto.
I take it,it runs fine on auto at stock clocks.


Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #8719 of 12343
Hi Gyro,

I'm just unlocking the CPU multiplier in the bios, and setting the voltage to 1.350v (i have a choice from .800V to 1.550V.

Using Nvidia tools i overclock each core by x12 for example.
Auto works to an extent, but needless to say the voltage for the CPU according to CPU-Z is never anything higher than 1.056-1.061.

I have managed to get it almost 100% stable at 12% but that's still under clocked due to its 3.2ghz base.. (4cores*800)

Puzzler :S
Any more ideas?
And thanks heaps for your help so far!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
post #8720 of 12343
Is cool and quiet disabled? C1E disabled?(you may or may not have this setting)
Windows still in performance setting?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!