Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 874

post #8731 of 12343
Quote:
Originally Posted by Gyro View Post
If you only had the M2N-sli deluxe, all would be good.
Any chance you can return the 965(125w) for a 945(95w) that will run on your board.

Gyro
Yeah, i know but the M2N-SLI deluxe isn't made anymore so a no go there, and a second hand one is not worth the trouble.

I rang the supplier of the CPU and they said No since it had been used and such, but that's all good as i've got a mobo on the way.. GIGABYTE MA74GM-S2, this will support it without issue.

Cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955BE M2N-SLI EVGA 550ti 2x2GB DDR2 
Hard DriveOSMonitorPower
2x 1TB SATA 3.5" Win7 64Bit 2x LG 1702 500W 
  hide details  
Reply
post #8732 of 12343
I've been scanning the net for about 2 months now originally purely out of curiosity about cpu's on the market. when i found out the m2n sli deluxe could handle the 955be i was admittedly nervous but read read post in a number of threads just like this one

well, i've installed my 955be, of course with the latest bios update (5001) and i have Nvidia sytem tools.

except when i tried to enter bios to change the multiplier, it would freeze.

i read and re-read everything i could to make sure i followed all the steps properly.

what am i supposed to do about the bios freezing?? is it something to do with cmos? maybe i could try and reset cmos, orr

i'm completely stuck anyway. and this thread is rough 3 years old. so i'd be ecstatic to get a little help

thanks, yeti
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
post #8733 of 12343
Quote:
Originally Posted by yeti186 View Post
I've been scanning the net for about 2 months now originally purely out of curiosity about cpu's on the market. when i found out the m2n sli deluxe could handle the 955be i was admittedly nervous but read read post in a number of threads just like this one

well, i've installed my 955be, of course with the latest bios update (5001) and i have Nvidia sytem tools.

except when i tried to enter bios to change the multiplier, it would freeze.

i read and re-read everything i could to make sure i followed all the steps properly.

what am i supposed to do about the bios freezing?? is it something to do with cmos? maybe i could try and reset cmos, orr

i'm completely stuck anyway. and this thread is rough 3 years old. so i'd be ecstatic to get a little help

thanks, yeti
Welcome yeti186,

Can you go here and fill it in the best you can - http://www.overclock.net/specs.php?do=addsystem.

Just a few questions first.

Did you flash the bios with your old cpu in before installing the 955?
If you did,did you reset cmos after installing the 955?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #8734 of 12343
Quote:
Originally Posted by yeti186 View Post
I've been scanning the net for about 2 months now originally purely out of curiosity about cpu's on the market. when i found out the m2n sli deluxe could handle the 955be i was admittedly nervous but read read post in a number of threads just like this one

well, i've installed my 955be, of course with the latest bios update (5001) and i have Nvidia sytem tools.

except when i tried to enter bios to change the multiplier, it would freeze.

i read and re-read everything i could to make sure i followed all the steps properly.

what am i supposed to do about the bios freezing?? is it something to do with cmos? maybe i could try and reset cmos, orr

i'm completely stuck anyway. and this thread is rough 3 years old. so i'd be ecstatic to get a little help

thanks, yeti
Welcome, This thread maybe more then 3 years old, but it's still alive and kicking

Did you do a proper reset of the CMOS after you installed your new CPU by moving the jumper and removing the battery?

Another thing is that you need a actual PS/2 keyboard to enter the BIOS, and from what i have been told, a converter won't work. You might have to use the arrow keys on the num pad if your reg arrow keys won't work.

If you can navigate around the BIOS but it crashes, I would suggest re-flashing. I prefer the good old floppy method using the award flash utility
that's on ASUS's website.... Don't use the windows flash utility, I have actually bricked my old m2n-SLI deluxe about 3 years ago but lucky for me, ASUS sent me a m2n32-SLI to replace it

That's all i can think of to try for now, I'm sure that other members can think of other things to try if these fail
post #8735 of 12343
ok so i reset cmos by just removing the battery and replacing it 5-10 mins after. the bios was reset to default settings. and i tried the ps2 keyboard but that didn't seem to change much

also, i did update my bios with the athlon. i ended up just using ez flash after looking in the mobo user guide.

my computer definitely recognises the bios v5001 and i wanted to try and flash my bios again trying to boot from the flash drive. but it freezes after the boot device window opens, that is pressing F8 to select boot device

as of now, it looks like i can't flash my bios again or enter it at all.

worst case scenario, would i still be able to send the board to asus and have a new bios chip inserted? (if as i do believe is a service provided-if not similar)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
post #8736 of 12343
wait. i'll try the num pad directional keys
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
post #8737 of 12343
lol, i kept the ps2 keyboard and went through bios as normal. what a relief and what a simple thing to over look!

ok so i set the mutiplier to 16. i am supposed to use nvidia system tools to change the multiplier from windows now?

cpu-z still say 803.7mhz, what am i missing? to be honest i've been crunch over my computer for 3 or so hours and a little tense
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955be M2N-SLI Deluxe GTX 550ti 2gb DDR2800 
Hard DriveOptical DriveOSMonitor
1Tb Seagate Barracuda LG DVD/CD burner windows 7 BenQ FP71G=s 
KeyboardPowerCaseMouse
logitech y-rak73 550ocz fatality 80+ stock Logitech mx518 
  hide details  
Reply
post #8738 of 12343
Quote:
Originally Posted by yeti186 View Post
lol, i kept the ps2 keyboard and went through bios as normal. what a relief and what a simple thing to over look!

ok so i set the mutiplier to 16. i am supposed to use nvidia system tools to change the multiplier from windows now?

cpu-z still say 803.7mhz, what am i missing? to be honest i've been crunch over my computer for 3 or so hours and a little tense
Set the cpu voltage to 1.35v as read by cpu-z(you may need to fiddle with this a bit in the bios because 1.35v in the bios may be more/less than 1.35v in cpu-z).
eg;my M2N32-sli =1.30v in bios reads as 1.344 in cpu-z.

Now go in nvtools and set cpu multi's at x16, then go windows cp/power options and set it to performance, this should get you up to full speed.

And once you are booted into windows you can plug the usb KB back in,it is just needed to navigate the bios.

Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #8739 of 12343
I had the same problem with lockups , but can't remember how I resolved it, so there is hope for your problem with the m2n32....mabey set the x16 in the bios first then go to Nvidia system tools to set to x16 (again), this got me out from the lockups,

I do remember that in the N system tools I keept overlooking the cpu multi pull down menu to select the x19 ,....

To this day, cant get the 965be stable passed 3.8, voltage is still being set in the bios per the original PDF from page 1 of this thread.

!Q's I have are:

-Can I up to 5002 from 2099>?

-Should I switch cpu voltage to auto in bios?

-can I upgrade to the latest version of nvidia drivers without messen things up>?

I did get a second squrrel cage fan for the heat pipes at a computer slurpus store for 8$, have not installed yet!

so, just 965be stable at 3.6 , 32-44c max w/corsair H70 water cooling
Bad Company 2 - max set 120 fps SLI baby! MAXKILLS gona get ya!
Edited by MAXKILLS - 6/7/11 at 2:18pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
post #8740 of 12343
When would be a good time to try the AM3 6 core chip in the m2n32?
Edited by MAXKILLS - 6/7/11 at 3:26pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
965 BE @3.6GHz M2N32 SLI Deluxe (2) EVGA GTX480 SLI Kingston Hyperx 4Gig@1033Mhz 
Hard DriveOSMonitorPower
SSD w/trim Windows 7 (64) Samsung 24" 5ms Corsair 1200 
CaseMouse
CM 690 Logitech G9x Laser 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!