Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!
New Posts  All Forums:Forum Nav:

[Official] ASUS M2N-SLI and M2N32-SLI Club! - Page 951

post #9501 of 12360
Quote:
Originally Posted by DrSwizz View Post

I think one only one CPU core is being detected because of some kind of bug/"feature" in Windows. Do some googling on how to force windows to correctly detect & use both CPU cores.

I'm using Windows XP. I've had the "new" processor in my motherboard for the past year and a half, unrecognized by my mobo. I've had Windows reinstalled since then.

I didn't use the jumper reset to clear the cmos, since I figured removing the battery would have the same effect.

I could probably find my old processor, but is that even necessary? If I reset everything as if it never had a previous CPU in it, it should just recognize the one I currently have in there as being a first. Right?


EDIT: Just tried clearing my CMOS, removing the batt, and putting it back in again. Still the same problem. Says only 1 core, 1 thread.
Edited by Crack3rm4n - 11/26/11 at 5:03pm
post #9502 of 12360
Thread Starter 
Are you running the lastest Service pack. Vanila XP pre any service packs does not have multi core drivers for the CPU IIRC.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #9503 of 12360
just wanted to confirm that the Phenom II X4 830 works in the M2N SLI with the 1103 bios smile.gif

so hit up microcenter and get those $50 PII X4 830's:)
    
CPUMotherboardGraphicsRAM
Athlon X4 950 Asrock A320M-HDV Asus GT 1030 8GB Samsung DDR4 2133 
Hard DriveHard DriveOSMonitor
SanDisk SSD Plus 120GB Western Digital IntelliPower 1TB Windows 10 X64 Enterprise LTSB Dell 32 Ultra-Wide IPS Monitor 
Case
Rosewill SCM-01 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon X4 950 Asrock A320M-HDV Asus GT 1030 8GB Samsung DDR4 2133 
Hard DriveHard DriveOSMonitor
SanDisk SSD Plus 120GB Western Digital IntelliPower 1TB Windows 10 X64 Enterprise LTSB Dell 32 Ultra-Wide IPS Monitor 
Case
Rosewill SCM-01 
  hide details  
Reply
post #9504 of 12360
Quote:
Originally Posted by Crack3rm4n View Post

I'm using Windows XP. I've had the "new" processor in my motherboard for the past year and a half, unrecognized by my mobo. I've had Windows reinstalled since then.
I didn't use the jumper reset to clear the cmos, since I figured removing the battery would have the same effect.
I could probably find my old processor, but is that even necessary? If I reset everything as if it never had a previous CPU in it, it should just recognize the one I currently have in there as being a first. Right?
EDIT: Just tried clearing my CMOS, removing the batt, and putting it back in again. Still the same problem. Says only 1 core, 1 thread.

if you are strapped for cash and want basically Windows 7.........

http://www.overclock.net/t/710474/free-windows-windows-server-2008-r2-club

XP is just too old as of almost 2012, i promise R2 is a good upgrade.
    
CPUMotherboardGraphicsRAM
Athlon X4 950 Asrock A320M-HDV Asus GT 1030 8GB Samsung DDR4 2133 
Hard DriveHard DriveOSMonitor
SanDisk SSD Plus 120GB Western Digital IntelliPower 1TB Windows 10 X64 Enterprise LTSB Dell 32 Ultra-Wide IPS Monitor 
Case
Rosewill SCM-01 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon X4 950 Asrock A320M-HDV Asus GT 1030 8GB Samsung DDR4 2133 
Hard DriveHard DriveOSMonitor
SanDisk SSD Plus 120GB Western Digital IntelliPower 1TB Windows 10 X64 Enterprise LTSB Dell 32 Ultra-Wide IPS Monitor 
Case
Rosewill SCM-01 
  hide details  
Reply
post #9505 of 12360
Quote:
Originally Posted by Kindar_Conrath View Post

I'm running at 201x18 (3.6ghz) so OC'd a little from the default 3.2, heat is between 45C & 55C at all times, never change performance settings C&Q is off.
It happens USUALLY while powering ON the computer, or at Idle, it DOES happen when gaming, but it is less common.

Are you feeding enough volts to the 955? You should be close to 1.4V for Vcore.
post #9506 of 12360
Quote:
Originally Posted by N2Gaming View Post

Are you running the lastest Service pack. Vanila XP pre any service packs does not have multi core drivers for the CPU IIRC.

Yeah, it's SP3, so it can support multi-core. Even tried the hotfix in case that was it, but it said I didn't need it.
post #9507 of 12360
Hey,

Could someone suggest what is the easiest CPU to purchase to upgrade my processor? I read stuff about doing workarounds and such. I don't really have the desire to do that if I don't have to, and don't feel the need to overclock it either. I haven't really done an upgrade on my computer in a few years now and I feel the need. I just want to upgrade the processor somewhat.

I just flashed the bios to the most recent (5002). I read some stuff about maybe needing to stay away from higher wattages? I'm not sure if you need my systems specs at all, but Im currently running the following:

Windows 7 x64
4 GB Ram
Nvidia Geforce 8800 GT (I might upgrade this)
AMD Athlon 64 X2 Dual Core Processor 6400+

I'm not sure on my heat sinks etc, but I think they're pretty high end. What would you suggest I purchase for a quad-core processor that would be as easy to install as possible? Thanks!!!




Also.... Would I need to buy cooling gel/thermal paste for the new processor/old heatsink? If so, recommend again. Thanks.
post #9508 of 12360
Quote:
Originally Posted by Crack3rm4n View Post

I'm using Windows XP. I've had the "new" processor in my motherboard for the past year and a half, unrecognized by my mobo. I've had Windows reinstalled since then.
I didn't use the jumper reset to clear the cmos, since I figured removing the battery would have the same effect.
I could probably find my old processor, but is that even necessary? If I reset everything as if it never had a previous CPU in it, it should just recognize the one I currently have in there as being a first. Right?
EDIT: Just tried clearing my CMOS, removing the batt, and putting it back in again. Still the same problem. Says only 1 core, 1 thread.

If you are not moving the jumper when you remove battery you are not clearing the cmos.The bios info is not changed by just removing the battery.


Quote:
Originally Posted by Skygazer629 View Post

Hey,
Could someone suggest what is the easiest CPU to purchase to upgrade my processor? I read stuff about doing workarounds and such. I don't really have the desire to do that if I don't have to, and don't feel the need to overclock it either. I haven't really done an upgrade on my computer in a few years now and I feel the need. I just want to upgrade the processor somewhat.
I just flashed the bios to the most recent (5002). I read some stuff about maybe needing to stay away from higher wattages? I'm not sure if you need my systems specs at all, but Im currently running the following:
Windows 7 x64
4 GB Ram
Nvidia Geforce 8800 GT (I might upgrade this)
AMD Athlon 64 X2 Dual Core Processor 6400+
I'm not sure on my heat sinks etc, but I think they're pretty high end. What would you suggest I purchase for a quad-core processor that would be as easy to install as possible? Thanks!!!
Also.... Would I need to buy cooling gel/thermal paste for the new processor/old heatsink? If so, recommend again. Thanks.

Any Athlon II or any Phenom II x4 945 or less will work without the workaround. Phenom II x4 830 seems to be a great deal.
Arctic cooling MX 2,3 or 4 are good thermal pastes.
If it has "box" at the end (AMD Phenom II X4 945 Deneb 3.0GHz Socket AM3 95W Quad-Core Desktop Processor HDX945WFGMBOX) it comes with a cooler and preapplied paste.
If it has "OEM" at the end(AMD Phenom II X4 830 Deneb 2.8GHz Socket AM3 95W Quad-Core Desktop Processor HDX830WFK4DGM - OEM) it does not come with a cooler,cpu only.


Good luck

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #9509 of 12360
Quote:
Originally Posted by gr8sho View Post

Are you feeding enough volts to the 955? You should be close to 1.4V for Vcore.

I'll check, any other numbers I should know about? When i first did it, I was hunting for voltages for everything, but I couldn't find numbers for all the stats. Vcore i think is one that I couldn't find.

*EDIT*
update ok so I went and checked the BIOS, these are the stats I read. It doesn't have anywhere to set Vcore specifically, any idea which setting would effect that?


DDR2 2.1V
CPU 1.375V
Mult x18

CPU/Chipset HT 1.25V
Chipset core 1.4V
Standby 1.4V
PCI-E 1.5V

Cpu Vcore offset DISABLED (only option is 100mV)



AMD Virtualization Enabled
C1E Support Disabled
AMD Live! Support Disabled
Cool 'n' Quiet Disabled


in the MONITOR it says

Vcore 1.38V
3.3V 3.38V
5V 5.13V
12V 13.30V

Bleh, i hope you can read it, it wont let me align stuff in my post, just keeps removing spaces

also as a side note, everyone talks about the 5002 bios, but i can only find 5001, I assume that is the highest the M2N-SLI has? the M2N32-SLI is the 5002 right?
Edited by Kindar_Conrath - 11/27/11 at 1:28pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 SABERTOOTH 990FX NVIDIA GeForce GTX 550 Ti Patriot Memory  
RAMCoolingOSMonitor
Patriot Memory  Corsair H50 Windows 7 Home Premium x64 Samsung SyncMaster 226BW, 931BW 
PowerCaseMouseAudio
Antec TPQ-850 watt Antec 900 Logitec G700 Gaming Mouse Logitec G930 Wireless Gaming Headset 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 SABERTOOTH 990FX NVIDIA GeForce GTX 550 Ti Patriot Memory  
RAMCoolingOSMonitor
Patriot Memory  Corsair H50 Windows 7 Home Premium x64 Samsung SyncMaster 226BW, 931BW 
PowerCaseMouseAudio
Antec TPQ-850 watt Antec 900 Logitec G700 Gaming Mouse Logitec G930 Wireless Gaming Headset 
  hide details  
Reply
post #9510 of 12360
2120529.png

There's my validation once again, if someone who has the ability to add the spreadsheet wouldn't mind putting me on there I would be ever so happy smile.gif

Right now i'm just doing idle stuff while SpeedFan and CoreTemp log my voltages, temperatures and other things. Will post a log after it shuts down on me. Maybe something weird is happening that I don't recognize.

odd, it says my ram speed is 400mhz, though its 800mhz ram, I think someone explained this to me last time when i first set the machine up...
Edited by Kindar_Conrath - 11/27/11 at 2:19pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 SABERTOOTH 990FX NVIDIA GeForce GTX 550 Ti Patriot Memory  
RAMCoolingOSMonitor
Patriot Memory  Corsair H50 Windows 7 Home Premium x64 Samsung SyncMaster 226BW, 931BW 
PowerCaseMouseAudio
Antec TPQ-850 watt Antec 900 Logitec G700 Gaming Mouse Logitec G930 Wireless Gaming Headset 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 SABERTOOTH 990FX NVIDIA GeForce GTX 550 Ti Patriot Memory  
RAMCoolingOSMonitor
Patriot Memory  Corsair H50 Windows 7 Home Premium x64 Samsung SyncMaster 226BW, 931BW 
PowerCaseMouseAudio
Antec TPQ-850 watt Antec 900 Logitec G700 Gaming Mouse Logitec G930 Wireless Gaming Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] ASUS M2N-SLI and M2N32-SLI Club!