Overclock.net › Forums › Graphics Cards › NVIDIA › 3Dmark06 error
New Posts  All Forums:Forum Nav:

3Dmark06 error - Page 2

post #11 of 18
I have tried overclocking it more but I just can't seem to get them higher with stability....It may be that I have to small of a power supply...I don't know lol....How did you originally get yours so high...After market coolers?

It's the CPU that is giving you those scores.... I was at the same benchmark numbers with one card in....
Edited by XxBeNigNxX - 8/10/08 at 12:55am
post #12 of 18
Thread Starter 
Quote:
Originally Posted by XxBeNigNxX View Post
I have tried overclocking it more but I just can't seem to get them higher with stability....It may be that I have to small of a power supply...I don't know lol....How did you originally get yours so high...After market coolers?

It's the CPU that is giving you those scores.... I was at the same benchmark numbers with one card in....
Yeah I have an aftermarket Zalman on my GPU. I mean I can OC it like crazy when I fold and the gains are totally noticable, but when it comes to benching it is like it backfires completely.

And yeah, I do believe it is my CPU netting most of that 900 point extra over my older Windsor. But still an overclock is an overclock. I feel like I'm in CorryBasler's shoes now with video card benching problems. He wasn't getting higher scores with them in SLI and I can't get higher scores with an overclock. :swearing:
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
post #13 of 18
Thread Starter 
Bump... can anyone help me figure out what is going on? I've talked with other OCN members with nearly identical builds as mine and they score over 11k with a GPU OC... why the hell does mine score lower? :swearing:
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
post #14 of 18
I can almost guarantee your GPU OC is not stable. Forget that other people have gotten higher. I make that assumption all the time and end up in disappointment. I had the EXACT same issue, and I backed down the core and mem clocks 10 or 15 MHz and the problem goes away. I also noticed that going to the folding drivers lowered my OC limits by about 20 MHz. I'm back to 169.25 with no problems and 12,088 in 3DMark06.

If you want to test it out, try RTHDRIBL. Run three or 4 instances of it at once. If your card survives 15 minutes of that, it's a good chance it's stable.
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
RAID0R
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0GHz MSI P55-GD80 GTX 470 | 8800GT PhysX 2x2GB G.Skill Ripjaws 
Hard DriveOptical DriveCoolingOS
60GB Agility 2|1TB RAID0|1.5TB Pioneer DVR-217D XSPC Raystorm | XSPC RX240 Windows 7 Professional x64 
MonitorKeyboardPowerCase
27" Dell 2709W | 17" Samsung Logitech G15 Corsair HX850 Corsair 650D 
Mouse
Microsoft IntelliMouse 
  hide details  
Reply
post #15 of 18
Thread Starter 
Quote:
Originally Posted by C-bro View Post
I can almost guarantee your GPU OC is not stable. Forget that other people have gotten higher. I make that assumption all the time and end up in disappointment. I had the EXACT same issue, and I backed down the core and mem clocks 10 or 15 MHz and the problem goes away. I also noticed that going to the folding drivers lowered my OC limits by about 20 MHz. I'm back to 169.25 with no problems and 12,088 in 3DMark06.

If you want to test it out, try RTHDRIBL. Run three or 4 instances of it at once. If your card survives 15 minutes of that, it's a good chance it's stable.
Thanks C-bro, I'll give that a try.
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
post #16 of 18
Thread Starter 
Wow, I've never seen my GPU get so hot before, even with a cranked up fan. I have 3 instances of this running with a mild 25mhz OC and I'm pushing 65C... that is bull crap. I'm about ready to order a DuOrb and throw this Zalman away. I'm not happy with it at all.
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
post #17 of 18
its your motherboard. lol. these damn m2n's suck.
post #18 of 18
Thread Starter 
It can't be my motherboard unless there are some HUGE bugs in it. Another user with the exact same motherboard, video card(same drivers) and an older X2 clocked 200mhz higher, scored 1000 more points in 3Dmark06... how does that make any sense? My overclock should be stable at 675 and yet I only score 30 more points... amazing.
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
Eclipse
(19 items)
 
   
CPUMotherboardGraphicsGraphics
Phenom II 980 @ 3.9ghz ASUS M2N-SLI Deluxe MSI GTX 560 Ti 448 Twin Frozr @ 850mhz EVGA GT 620 
RAMHard DriveOptical DriveCooling
8GB OCZ DDR2 1066 2x Western Digital 640GB SATA Sony Optiarc AD-7241S-0B Xigmatek Dark Knight - push/pull w/ tape mod 
OSMonitorMonitorKeyboard
Windows 7 Pro x64 AOC i2353 HP f2105 XArmor U9BL-S 
PowerCaseMouseMouse Pad
Corsair 750TX Cooler Master Centurion Razer Mamba (3.5G) SteelSeries QCK Mini 
AudioAudioAudio
Creative X-Fi XtremeGamer Steelseries Siberia V2 Logitech X540 
CPUGraphicsRAMHard Drive
Athlon Neo x2 L335 @ 1.9ghz ATI HD 3200 4GB DDR2 667 Crucial M4 128GB 
CoolingOSMouseOther
Cooler Master NotePal ErgoStand Windows 7 Home 64-bit Logitech m305 Targus Netbook Messenger Bag 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 3Dmark06 error