Overclock.net › Forums › Intel › Intel CPUs › The Intel Q9450 Club
New Posts  All Forums:Forum Nav:

The Intel Q9450 Club - Page 105

post #1041 of 1105
you could try for 3.6 however 58c is borderline of what i would like, i like seeing 55c load temps but 60c is still allright so you should be fine.
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Asrock X370 Killer SLI / AC EVGA Fallout 4 Edition GTX 970 16GB Geil Evo X 
Hard DriveHard DriveCoolingOS
480GB OCZ TRION 150 2TB Toshiba HDD AMD WRAITH Windows 7 Pro x64 
MonitorPowerCase
LG 50PN5300 Antec Neo ECO 620W in Win 303 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 1700 Asrock X370 Killer SLI / AC EVGA Fallout 4 Edition GTX 970 16GB Geil Evo X 
Hard DriveHard DriveCoolingOS
480GB OCZ TRION 150 2TB Toshiba HDD AMD WRAITH Windows 7 Pro x64 
MonitorPowerCase
LG 50PN5300 Antec Neo ECO 620W in Win 303 
  hide details  
Reply
post #1042 of 1105
I only hit 58c on IBT and from what i was reading on a thread earlier 'Coretemp' only reads the coretemp so if i said my temps were 48c on IBT that is what it should be. Is this statement correct?
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
My New System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-P67A-UD4 GTX1070 FTW Corsair Dominators 2x 4GB / Corsair 2x 2GB 
Hard DriveOSMonitorKeyboard
1X INTEL SSD 80GB 2X SAMSUNG F3 1TB WINDOWS 7 64BIT Dell S2716DG RAZOR LYCOSA 
PowerCaseMouse
CORSAIR TX750 Corsair  Logitech G500 
  hide details  
Reply
post #1043 of 1105
Hi guys, had this PC for 2 years and now I want to overclock it a bit.
I wasn't thinking anything crazy, maybe 3.2 or bit more that won't be too dangerous.

I've been running prime 95for 30 minutes and my temp(stock) is 60-65c. Is that too high?
I got heatsink and aftermarket cooler, recently cleaned the inside of case, applied new paste etc. When checking temp in BIOS it's around 30c

I tried putting it at 3.2ghz, increased volatge 1.25 or 1.3 but temp went up to 70degrees when running prime95 for short while so I just went back to default.

Here's my spec:
http://www.newegg.com/Product/Produc...82E16811119138 - case
http://www.newegg.com/Product/Produc...82E16813131299 - MB
http://www.newegg.com/Product/Produc...82E16819115042 - CPU
http://www.newegg.com/Product/Produc...82E16817171022 - PSU
http://www.newegg.com/Product/Produc...82E16814121269 - VGA
http://www.newegg.com/Product/Produc...82E16820231145 - RAM
http://www.newegg.com/Product/Produc...82E16835233003 - heatsink

I'm fairly new to this and if I play more with settings I'm afraid I'll screw something up so I seek advice.
I've been going over this thread but there's over 100 pages so it's gonna take a while, with search couldn't find anything specific.

Can you tell me what I should do? Exactly what settings to change and to what so I get nice stable speed? There are a lot of extra settings in bios for utilities etc, dunno what's useless or slowing it down.

Here are BIOS pics unchanged:
https://sites.google.com/site/nolimitss/bios1.jpg
https://sites.google.com/site/nolimitss/bios2.jpg
https://sites.google.com/site/nolimitss/bios3.jpg
https://sites.google.com/site/nolimitss/bios4.jpg
https://sites.google.com/site/nolimi...dghfghfawe.jpg
Edited by No_LiMiT - 12/8/10 at 3:23am
post #1044 of 1105
I left it all on auto and FSB on 400, voltage now is ~1.320 and currently running Real Temp's 10 minute test through prime95, I see temp going over 70 degrees celsius at some points. Maybe I should decrease it a bit? From what I saw it can run on less voltage but not sure what to put :/

And another thing, my memory supports up to 1000mhz, now with frequency on auto it show's in cpu-z it's at 1:1 with 400mhz, which means it's only using 800mhz right? When I change it to 1003(won't boot on 1066) say's frequency is 500mhz and it's at 5:6(or 4:5 don't remember). Should I go faster or stick with 1:1?

On idle it drops back to 50s, or less. But so does multiplier to x6 from x8.
Edited by No_LiMiT - 12/9/10 at 8:55am
post #1045 of 1105
Got one of these CPUs for Christmas!
Quote:
Originally Posted by No_LiMiT;11589146 
I left it all on auto and FSB on 400, voltage now is ~1.320 and currently running Real Temp's 10 minute test through prime95, I see temp going over 70 degrees celsius at some points. Maybe I should decrease it a bit? From what I saw it can run on less voltage but not sure what to put :/

And another thing, my memory supports up to 1000mhz, now with frequency on auto it show's in cpu-z it's at 1:1 with 400mhz, which means it's only using 800mhz right? When I change it to 1003(won't boot on 1066) say's frequency is 500mhz and it's at 5:6(or 4:5 don't remember). Should I go faster or stick with 1:1?

On idle it drops back to 50s, or less. But so does multiplier to x6 from x8.
Download Speedfan or RealTemp and tell us what your VID is.
Turn off EIST(Speedstep) and C1E(Enhanced HALT State) in the Bios.

Also fill in your system details in User CP so we know what all you're using.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #1046 of 1105
I'm yet another noob to overclocking and this thread has already been all sorts of help.
Here's my validation link of what I've got so far

http://valid.canardpc.com/show_oc.php?id=1579040

I haven't run any prime95 tests or anything but I've been running at this for about a week and been playing games where there has been an increase in performance and no freezing. Also watching blu-rays and such. So I'd call it stable.

But I can't seem to get past this point. I think I need to change memory timings but I have no idea how to do that. As far as temps for there is little or no increase from running on stock speeds averaging in the low to mid 40's. I was using a 1:1 overclock till I hit the 3ghz mark where I couldn't seem to move beyond in the FSB but the memory was happy to jump up a bit. I mean considering I read as many bad reviews and experiences about my mobo especially in relation to Overclocking I'm pretty happy with What I've done. But My goal would be to hit 3.6 ghz with the memory at 1000. Any help would be cool.
Teh Happy Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450S XFX MI-9300-7AS9 Gt 430 & 9300/730i 8 GB PC2 6400 
Hard DriveOptical DriveOSMonitor
1 TB + 750 gb + 160 gb Samsung DVDWBD Win 7 Pro x64 3X Samsung SyncMaster's 940bw/P2770/T220 
KeyboardPowerMouse
Logitech Illuminated 780 W Logitech G5 
  hide details  
Reply
Teh Happy Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450S XFX MI-9300-7AS9 Gt 430 & 9300/730i 8 GB PC2 6400 
Hard DriveOptical DriveOSMonitor
1 TB + 750 gb + 160 gb Samsung DVDWBD Win 7 Pro x64 3X Samsung SyncMaster's 940bw/P2770/T220 
KeyboardPowerMouse
Logitech Illuminated 780 W Logitech G5 
  hide details  
Reply
post #1047 of 1105
Is 1,45V in BIOS, 1,44V under load in windows to much for my q9450, for 3,5GHz?
q9450
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9450 eVGA 780i FTW GTX 780 4x2GB A-DATA DDR2 800Mhz 
Hard DriveOSMonitorCase
Samsung 830 Windows 7 x64 Ultimate Samsung SyncMaster T240 24" Antec 900 
  hide details  
Reply
q9450
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9450 eVGA 780i FTW GTX 780 4x2GB A-DATA DDR2 800Mhz 
Hard DriveOSMonitorCase
Samsung 830 Windows 7 x64 Ultimate Samsung SyncMaster T240 24" Antec 900 
  hide details  
Reply
post #1048 of 1105
Quote:
Originally Posted by Migelo;11973007 
Is 1,45V in BIOS, 1,44V under load in windows to much for my q9450, for 3,5GHz?

Sounds like it's certainly more than you need. Right now I'm at 3.44Ghz and 1.216V load.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #1049 of 1105
Quote:
Originally Posted by No_LiMiT;11589146 
I left it all on auto and FSB on 400, voltage now is ~1.320 and currently running Real Temp's 10 minute test through prime95, I see temp going over 70 degrees celsius at some points. Maybe I should decrease it a bit? From what I saw it can run on less voltage but not sure what to put :/

And another thing, my memory supports up to 1000mhz, now with frequency on auto it show's in cpu-z it's at 1:1 with 400mhz, which means it's only using 800mhz right? When I change it to 1003(won't boot on 1066) say's frequency is 500mhz and it's at 5:6(or 4:5 don't remember). Should I go faster or stick with 1:1?

On idle it drops back to 50s, or less. But so does multiplier to x6 from x8.

Don't leave it on auto. Look in CoreTemp and find out your VID.
Turn off EIST(Speedstep) and C1E.
Go with the 1003 and manually set timings to what is specified for your RAM.
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
Primary
(16 items)
 
   
CPUMotherboardGraphicsRAM
Q9450 Gigabyte EP45-UD3P Powercolor PCS+ HD7870 Myst 4x 2GB G.skill DDR2 1100 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120GB WD Velociraptor 300GB Caviar Green 500GB LG 24x Super-Multi 
CoolingOSMonitorPower
Thermalright Venomous-X RT Win 7 Home Premium x64 ASUS VH222H Corsair HX650 
CaseMouseAudio
Corsair 600T SE White Cyborg R.A.T. 7 AKG K 702 
  hide details  
Reply
post #1050 of 1105
Quote:
Originally Posted by clark_b;11973047 
Sounds like it's certainly more than you need. Right now I'm at 3.44Ghz and 1.216V load.

That's very nice, sadly my old chip degraded so much overtime that I can run it only at 3,2GHz on 1.36V with LLC on. Good old times when I could run it at 3,6 on lower voltages frown.gif
Footrest
(17 items)
 
server
(17 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
2 x Xeon L5520 Supermicro X8DTL-i HD4550 Samsung 6x4GB ECC 
Hard DriveHard DriveCoolingOS
3 x 2TB WD Green 160GB WD Blue Hyper 212+ and EVO ESXi 
OSOSOSPower
unRaid pfSense Ubuntu CX430v2 
CaseOtherOther
CM Elite 331 TP-Link TG-3269 Sil3512 Sata controller 
CPUMotherboardRAMHard Drive
i3-2100T Asus P8H61-I Geil Black Dragon 1333 2x2GB PXE Network boot 
Optical DriveCoolingOSMonitor
OEM Slim DVD Burner Scythe Big-Shuriken OpenElec Panasonic TX-P42G30E 42" HDTV 
KeyboardCase
Lenovo n5901a Silverstone SG-05 
  hide details  
Reply
Footrest
(17 items)
 
server
(17 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
2 x Xeon L5520 Supermicro X8DTL-i HD4550 Samsung 6x4GB ECC 
Hard DriveHard DriveCoolingOS
3 x 2TB WD Green 160GB WD Blue Hyper 212+ and EVO ESXi 
OSOSOSPower
unRaid pfSense Ubuntu CX430v2 
CaseOtherOther
CM Elite 331 TP-Link TG-3269 Sil3512 Sata controller 
CPUMotherboardRAMHard Drive
i3-2100T Asus P8H61-I Geil Black Dragon 1333 2x2GB PXE Network boot 
Optical DriveCoolingOSMonitor
OEM Slim DVD Burner Scythe Big-Shuriken OpenElec Panasonic TX-P42G30E 42" HDTV 
KeyboardCase
Lenovo n5901a Silverstone SG-05 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › The Intel Q9450 Club