Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 214

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #2131 of 4653
Quote:
Originally Posted by W4LNUT5 View Post
I decided to run p95 again a few more times. second core died after 4 min. Ran again, and it went 3hrs again. was the 4min fail a fluke?
You should run Intel Burn test
Gaming PC
(16 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  2.8Ghz, CMY16GX3M2A2400C11R 
RAMHard DriveHard DriveHard Drive
2.8Ghz, CMY16GX3M2A2400C11R A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) 
CoolingOSMonitorMonitor
swiftech h320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 *S* LG 22MP48HQ 
PowerCaseMouseAudio
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUMotherboardGraphicsRAM
Intel Core Duo T2300E Lenovo 9457A78 Intel i945GM (GMA950) 2x 2048MB @ 667Mhz 
Hard DriveOptical DriveOSMonitor
FUJITSU MHV2060BH HT-DT-ST RW/DVD GCC-4244N Win 7 SP1 Thin PC X86 1024x768 @ 60hz 
KeyboardPowerMouse
IBM 65w , 20v ThinkPad UltraNav 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
Gaming PC
(16 items)
 
 
HTC 10
(9 items)
 
CPUMotherboardGraphicsRAM
i5 4690K (Delidded) MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  2.8Ghz, CMY16GX3M2A2400C11R 
RAMHard DriveHard DriveHard Drive
2.8Ghz, CMY16GX3M2A2400C11R A-DATA SP900 2x ST2000DM001-1ER164 ASMedia® ASM1061 (External) 
CoolingOSMonitorMonitor
swiftech h320 Stripped Win 10 x64 15063 *M* SAMSUNG LS24F350 *S* LG 22MP48HQ 
PowerCaseMouseAudio
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUMotherboardGraphicsRAM
Intel Core Duo T2300E Lenovo 9457A78 Intel i945GM (GMA950) 2x 2048MB @ 667Mhz 
Hard DriveOptical DriveOSMonitor
FUJITSU MHV2060BH HT-DT-ST RW/DVD GCC-4244N Win 7 SP1 Thin PC X86 1024x768 @ 60hz 
KeyboardPowerMouse
IBM 65w , 20v ThinkPad UltraNav 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 [OC] Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorKeyboard
Passive Android 7.0 2.51.617.1 Super LCD 5: 2560x1440 (565 PPI) Sony Xperia Keyboard 
Power
3,000 mAh Battery 
  hide details  
Reply
post #2132 of 4653
ok, so i just built my computer last week and have noticed that my BIOS reports my E5200 idle temps as 27-29*C but when i load my OS, Vista Home Premium x64, and run coretemp 0.99.4 (?, its the latest version out) it reports my idle temps as 37-40*C. what the heck is going on?! just loading the OS and running idle shouldn't increase the temps 10*C. seeing such a huge difference in temps, i thought maybe it was just cortemp, but then i used PC Wizard and it showed the same thing.. so i read about TJMax and whatnot and found that adjusting it is supposed to fix the temp readings. coretemp apparently had TJMax set to 100*C and i dont know about PC Wizard. so anyway, i adjusted the TJMax in coretemp to -10*C (to make TJMax = 90*C), which now makes the temp readings in coretemp 27-29*C, which matches the BIOS temp readings. now is what i did wrong/illegal/incorrect, adjust TJMax to match idle temp readings of coretemp with BIOS idle temp readings?

if you've read this far.. thank you in advance haha.
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
post #2133 of 4653
thats perfectly normal.... my bios reports 22-25oC while core temp reports 37oC...
As it has been said a few times before, E5200 sensors are pretty inacurate at under 50oC CPU temp.
My Everest 5 reports:

- CPU temp: 21oC
- Core 1:37oC
- Core 2:37oC

TJ Max should be set at 100oC (in every monitoring software) and left there because thats the right value for an E5200 CPU...
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #2134 of 4653
Quote:
Originally Posted by miloshs View Post
thats perfectly normal.... my bios reports 22-25oC while core temp reports 37oC...
As it has been said a few times before, E5200 sensors are pretty inacurate at under 50oC CPU temp.
My Everest 5 reports:

- CPU temp: 21oC
- Core 1:37oC
- Core 2:37oC

TJ Max should be set at 100oC (in every monitoring software) and left there because thats the right value for an E5200 CPU...
so.. i should switch back my TJMax to 100*C? alright
i also have another concern directly related to these inaccurate temp readings. i overclocked my e5200 to 3.75GHz (12.5x300MHz) with a vcore of 1.3500v set in BIOS and while running Intel Burn Test, coretemp is reading 68-72*C, should i be worried? seeing that the temp readings are inaccurate (unless coretemp is for some reason accurate once the CPU passes 50*C), in actuality my e5200 could really be at 58-62*C but just temps reported wrong... OR it could be even higher, of which nobody knows... anway the question is, should i be worried or not?
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
post #2135 of 4653
Quote:
Originally Posted by Unknownm View Post
You should run Intel Burn test
Yeah. Just tried that. core temps quickly rose above 80C and my mobo started alarming me. (But I kinda already knew that would happen w/ IBT. lol) So I just shut it off.

Perhaps I need to change my desktop background to some snowy mountains. lolol

edit: cpu vcore is 1.44v idle 1.42v load. So I know its hot. 72C max w/ p95 and everest. So i was expecting IBT to set off my mobo alarm.
Edited by W4LNUT5 - 3/23/09 at 10:41am
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #2136 of 4653
Quote:
Originally Posted by W4LNUT5 View Post
Yeah. Just tried that. core temps quickly rose above 80C and my mobo started alarming me. (But I kinda already knew that would happen w/ IBT. lol) So I just shut it off.

Perhaps I need to change my desktop background to some snowy mountains. lolol

edit: cpu vcore is 1.44v idle 1.42v load. So I know its hot. 72C max w/ p95 and everest. So i was expecting IBT to set off my mobo alarm.

Yea, I've also read that a chilly desktop background helps. lol jk
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2137 of 4653
My new overclock. Stable at 3.817 GHZ / 318 FSB

I have to use high voltage though, and the VDroop is terrible
post #2138 of 4653
Quote:
Originally Posted by tofuman View Post
so.. i should switch back my TJMax to 100*C? alright
i also have another concern directly related to these inaccurate temp readings. i overclocked my e5200 to 3.75GHz (12.5x300MHz) with a vcore of 1.3500v set in BIOS and while running Intel Burn Test, coretemp is reading 68-72*C, should i be worried? seeing that the temp readings are inaccurate (unless coretemp is for some reason accurate once the CPU passes 50*C), in actuality my e5200 could really be at 58-62*C but just temps reported wrong... OR it could be even higher, of which nobody knows... anway the question is, should i be worried or not?
Set the TJ Max to 100oC, and then every temperature reported by Core Temp (when you surpass 50oC mark) will be correct. Temperatures of 68-72oC while running Intel Burn test are quite OK. When i ran mine at 3.6Ghz@1.36V my E5200 topped out at 68oC while running 5 iterations of IBT...

Everything in the area of 75-80oC is OK (you don't risk burning your CPU), and altho max temp that E5200 can withstand is ~100oC i wouldn't go that far and if youre getting temperatures of 90+ oC should consider reseating your heatsing and/or buy a better heatsink...

It is quite normal that IBT gives out higher temperatures by your CPU since it is very demanding, and thus we all use it for testing OC stability. Intel themselves state that running IBT can churn out up to 17oC higher temperatures that OCCT, ORthos and Prime 95....

Intel also said in their statements that E5200 sensor dont operate well until CPU temperature reaches 50+ oC, so if monitoring software gives out temperatures under 50oC you cant really rely on them. Once you get over 50oC monitoring works perfectly well...
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #2139 of 4653
Quote:
Originally Posted by miloshs View Post
Set the TJ Max to 100oC, and then every temperature reported by Core Temp (when you surpass 50oC mark) will be correct. Temperatures of 68-72oC while running Intel Burn test are quite OK. When i ran mine at 3.6Ghz@1.36V my E5200 topped out at 68oC while running 5 iterations of IBT...

Everything in the area of 75-80oC is OK (you don't risk burning your CPU), and altho max temp that E5200 can withstand is ~100oC i wouldn't go that far and if youre getting temperatures of 90+ oC should consider reseating your heatsing and/or buy a better heatsink...

It is quite normal that IBT gives out higher temperatures by your CPU since it is very demanding, and thus we all use it for testing OC stability. Intel themselves state that running IBT can churn out up to 17oC higher temperatures that OCCT, ORthos and Prime 95....

Intel also said in their statements that E5200 sensor dont operate well until CPU temperature reaches 50+ oC, so if monitoring software gives out temperatures under 50oC you cant really rely on them. Once you get over 50oC monitoring works perfectly well...
awesome, many thanks. you've cleared up quite a bit of stuff for me. i was going to bump up my vcore a lil more to make my OC more stable, but was worried about my temps hitting max of 72*C in IBT. now seeing that in practical use, my E5200 will never get utilized to the extent that it does in IBT, i feel safer bumping up my vcore. i think i'll increase my vcore to ~1.365v while keeping temps in IBT below 75-80*C and go from there.. thanks again, your help is most appreciated.
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
Project Overclock
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.75GHz 1.344v Gigabyte GA-G31M-ES2L Sapphire 4850 G.Skill F2-6400CL5D 
Hard DriveOptical DriveOSMonitor
Seagate 250GB HP DVD-RW Windows Vista x64 Home Premium ASUS 21.5" HDMI VH226H 
KeyboardPowerCaseMouse
Microsoft Corsair vx450w Centurion 5 Microsoft 
  hide details  
Reply
post #2140 of 4653
I think running orthos for 2hrs is enough as nothing in my temperatures seem to change...
Anyway my first stable overclock reported with e5200 on a EP31-ES3G and I am . Benchmarks and super pi on links...
Everything else left on stock such as vga clocks, mem timings and system performance in bios(standard).



Super PI : http://img26.imageshack.us/img26/206/superpix.jpg

PC Mark 2005 : http://img26.imageshack.us/img26/7915/pcmark2005.jpg

3D Mark 2005 : http://img26.imageshack.us/img26/8678/3dmark2005.jpg

3D Mark 2006 : http://img26.imageshack.us/img26/2121/3dmark2006.jpg

Looking forward to find a better overclock and squeeze everything from Dominators and 9800GTX+. I will also post a screenshot with orthos running for 6+hours just to be on the list
NEED A CASE
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL E5200 @4.25 GHz 24/7  DFI LANParty DK P45-T2RS Plus ASUS EN9800GTX+ CUDA 512MB 2X1GB CORSAIR DOMINATOR DDR2 8500 
Hard DriveCoolingOSKeyboard
WD RAPTOR 36GB x 4 Raid 0 Prolimatech Mega Shadow  WINDOWS XP PRO SP2 Razer Arctosa 
PowerCaseMouseMouse Pad
THERMALTAKE TOUGHPOWER 700WATT Antec Twelve Hundred Razer Imperator Nova 
  hide details  
Reply
NEED A CASE
(14 items)
 
  
CPUMotherboardGraphicsRAM
INTEL E5200 @4.25 GHz 24/7  DFI LANParty DK P45-T2RS Plus ASUS EN9800GTX+ CUDA 512MB 2X1GB CORSAIR DOMINATOR DDR2 8500 
Hard DriveCoolingOSKeyboard
WD RAPTOR 36GB x 4 Raid 0 Prolimatech Mega Shadow  WINDOWS XP PRO SP2 Razer Arctosa 
PowerCaseMouseMouse Pad
THERMALTAKE TOUGHPOWER 700WATT Antec Twelve Hundred Razer Imperator Nova 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread