Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 255

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #2541 of 4653
Quote:
Originally Posted by durch View Post
So although the BIOS has the CPU multi set to 11x, and CPU-Z read it correctly as an 11x multi and a CPU speed of 3.7GHz, Orthos and 3DMark06 read my CPU speed as 4.2GHz, or the speed it would be if I had left the default 12.5x multi on. Is this a problem with the CPU, motherboard, or 3DMark06 and Orthos? Seems weird that they just assume the default multi is being used and only read the FSB.
Its normal. Even windows reads the speed as if it had the stock multi applied.
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #2542 of 4653
Quote:
Originally Posted by wes45013 View Post
ya I love veture bros. check out squidbillies too.

ALL HAIL ADULT SWIM
Yes sir. Is there any reason that I was able to overclock alot better when I first got the processor? Right now, I'm at 270x12 = 3.24 which isn't bad, but I had 3.5 - 3.75 easily when I first installed it. 3.5 would be ideal. Any other ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GIGABYTE GA-G31M-ES2L ATI HD 2600 Pro CORSAIR TWIN2X4096-6400C5 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Samsung 80GB Samsung DVD+/-RW Windows Vista x86 Asus 19" 
Power
Cooler Master 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GIGABYTE GA-G31M-ES2L ATI HD 2600 Pro CORSAIR TWIN2X4096-6400C5 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Samsung 80GB Samsung DVD+/-RW Windows Vista x86 Asus 19" 
Power
Cooler Master 500W 
  hide details  
Reply
post #2543 of 4653
Quote:
Originally Posted by thrasherx View Post
Yes sir. Is there any reason that I was able to overclock alot better when I first got the processor? Right now, I'm at 270x12 = 3.24 which isn't bad, but I had 3.5 - 3.75 easily when I first installed it. 3.5 would be ideal. Any other ideas?
did you ever run voltages that were above 1.45v for long periods of time? Could be degradation of the chip due to voltages / heat
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #2544 of 4653
Well traded my e7400 for an e5200 and $20, gotta say my G31M-ES2L mobo does not like 800fsb chips. With my c2d I could clock my ram up to 1080 at 5-5-5-15, now with the e5200 i can get the ram to even run at the rated 4-4-4-12 800mhz, no matter how high i take the timings won't boot past 930ish mhz. The e5200 I got has a low vid 1.225 but cannot get it to boot at 4ghz even at 1.5v and ram as relaxed as i can get it. Wish I would have kept my e7400 I really wish i could even do a bsel mod on the e5200 so can unlock other memory dividers but guess i can't with the gigabyte board. I will be throwing an 8800gt in it later this week so will be able to see how much of the problem is the igp but had no problems with it the other day on the e7400. Never knew a processor could affect your ram timings, speed, etc so much. Now I see why you pay for the c2d.
post #2545 of 4653
Another thing, did they change the IHS on the newer e5200's? it has rounded edges and do not remember the last one i had being like that, definitely know my e7400 had a sharp edge not rounded. Anyone know anything about that?
post #2546 of 4653
Well, for some reason my newegg order for my e5200 got voided...I actually owe someone a bunch of cash though so I think I'm going to wait for a little bit before getting a new processor, my e6400 is fine and will scream with my new 4890.
post #2547 of 4653
Quote:
Originally Posted by W4LNUT5 View Post
did you ever run voltages that were above 1.45v for long periods of time? Could be degradation of the chip due to voltages / heat
Nope. The only overclocks I had done were 300x12.5 and 280x12.5 both at 1.4125V with temps between 43-63 Celcius. Would the BSEL mod help me?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GIGABYTE GA-G31M-ES2L ATI HD 2600 Pro CORSAIR TWIN2X4096-6400C5 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Samsung 80GB Samsung DVD+/-RW Windows Vista x86 Asus 19" 
Power
Cooler Master 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 GIGABYTE GA-G31M-ES2L ATI HD 2600 Pro CORSAIR TWIN2X4096-6400C5 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Samsung 80GB Samsung DVD+/-RW Windows Vista x86 Asus 19" 
Power
Cooler Master 500W 
  hide details  
Reply
post #2548 of 4653
Quote:
Originally Posted by jspeedracer View Post
Well traded my e7400 for an e5200 and $20, gotta say my G31M-ES2L mobo does not like 800fsb chips. With my c2d I could clock my ram up to 1080 at 5-5-5-15, now with the e5200 i can get the ram to even run at the rated 4-4-4-12 800mhz, no matter how high i take the timings won't boot past 930ish mhz. The e5200 I got has a low vid 1.225 but cannot get it to boot at 4ghz even at 1.5v and ram as relaxed as i can get it. Wish I would have kept my e7400 I really wish i could even do a bsel mod on the e5200 so can unlock other memory dividers but guess i can't with the gigabyte board. I will be throwing an 8800gt in it later this week so will be able to see how much of the problem is the igp but had no problems with it the other day on the e7400. Never knew a processor could affect your ram timings, speed, etc so much. Now I see why you pay for the c2d.
1.225 VID is not a low VID for the e5200. It sounds like you have a divider issue. I have the same problem. With my CPU FSB at 300, 1200 effective I can run my ram up to 998, but then it will not post until I get to 1200. Non of the dividers work in between.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2549 of 4653
I doubt the BSEL mod will help, especially if your board gives you the option of changing the FSB latch, considering that the chip is still the same chip, it's just the same as an overclock essentially.

And just as PizzaMan stated, 1.225V VID is not a low VID. Mine is 1.225V, and I can't get it stable past 3.3GHz without a LOT of voltage.

I guess I should ask for OCing help while I'm at it.

Well, as I just stated, my chip is not stable past 3.3GHz. At 3.3GHz (11 x 300), I need 1.3125V VCore, 1.3V VTT (FSB Termination), 1.65V PLL, and 1.2V MCH. I tried, with the same voltages, but a higher VCore of 1.425V, 3.6GHz (12 x 300), but no luck, it BSODs in LinPack after about 4 sec. Any suggestions? Oh yeah, my chip will not handle a FSB higher than 300 stable.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium E5200 3300MHz @ 1.3125V, 1.225V VID Gigabyte EP45-UD3L NVIDIA GeForce 9500GT Corsair TwinX 4096MB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.12 500GB TSST-Corp 16x DVD+/-RW W/ LightScribe Windows Vista Ultimate 32-bit Samsung SyncMaster 920NX & Dell 19" CRT 
KeyboardPowerCaseMouse
Compaq Stock Cooler Master 350W Cooler Master Elite 330 Compaq Stock 
Mouse Pad
Logitech 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium E5200 3300MHz @ 1.3125V, 1.225V VID Gigabyte EP45-UD3L NVIDIA GeForce 9500GT Corsair TwinX 4096MB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.12 500GB TSST-Corp 16x DVD+/-RW W/ LightScribe Windows Vista Ultimate 32-bit Samsung SyncMaster 920NX & Dell 19" CRT 
KeyboardPowerCaseMouse
Compaq Stock Cooler Master 350W Cooler Master Elite 330 Compaq Stock 
Mouse Pad
Logitech 
  hide details  
Reply
post #2550 of 4653
Hi - new stable for me 3.7 @ 1.33v
http://img21.imageshack.us/img21/7624/37stable.png
http://valid.canardpc.com/show_oc.php?id=549183
This is after I got another e5200 with vid 1.125 , my last cpu was 1.25 vid, heck this one did 3.1+ on 1.1?? volts.
Needless to say my old pig of a cpu is to be sold even though it did do over 4.1 (page 1)
I'm expecting this cpu to do better - this one is malay version
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread