Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 267

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #2661 of 4653
Quote:
Originally Posted by SLeeZeY View Post
My multi will not go from 6! And if I up the FSB the boot guard kicks in, even though its disabled, Speed Step is diabled too!

BSEL here I come.

^^^ Help, someone!

I get a chip with a good VID, and the multi is stuck at 6 lol

And even though CPUZ and CoreTemp both say I have 2 cores (0&1) I can't check the option to see core 1, it only shows me zero. Device manager says I have the right chip and both cores, but its clearly running at 1.25Ghz or there abouts.
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
post #2662 of 4653


Why does Orthos say my mutliplier is on 12.5? I've put it on 12 like CPU-Z says.
gaming box
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.5Ghz (10.5x333 @ 1.38V) VID:1.2250V Asus P5Q Sapphire x1950pro 256MB DDR3 Ballistix PC2-6400 @ 1066MHz 5-5-5-15 (2.0V) 
Hard DriveOSMonitorPower
Hitachi 250GB - 7200 rpm Vista Ultimate x64 Samsung T220 Corsair VX550 
CaseMouseMouse Pad
X-Gear Vento Icemat Deathadder 
  hide details  
Reply
gaming box
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.5Ghz (10.5x333 @ 1.38V) VID:1.2250V Asus P5Q Sapphire x1950pro 256MB DDR3 Ballistix PC2-6400 @ 1066MHz 5-5-5-15 (2.0V) 
Hard DriveOSMonitorPower
Hitachi 250GB - 7200 rpm Vista Ultimate x64 Samsung T220 Corsair VX550 
CaseMouseMouse Pad
X-Gear Vento Icemat Deathadder 
  hide details  
Reply
post #2663 of 4653
Quote:
Originally Posted by SLeeZeY View Post
^^^ Help, someone!

I get a chip with a good VID, and the multi is stuck at 6 lol

And even though CPUZ and CoreTemp both say I have 2 cores (0&1) I can't check the option to see core 1, it only shows me zero. Device manager says I have the right chip and both cores, but its clearly running at 1.25Ghz or there abouts.
Are you using the MOBO in sig?

I don't see the E5200 supported for that motherboard. Looks like it supports the 65nm LGA775's, but not the 45nm's
http://www.asrock.com/mb/cpu.asp?Mod...e-eSATA2&s=775

And its listed as supporting up to ddr2 667 and not ddr2 800

You might wanna buy a new mobo

(And sometimes, creating a thread can be a faster way to get help. Not everyone here is always on, or even looking at the thread. In this case, you have a genuine reason to create a thread)
Edited by W4LNUT5 - 4/23/09 at 3:03pm
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #2664 of 4653
Quote:
Originally Posted by SLeeZeY View Post
^^^ Help, someone!

I get a chip with a good VID, and the multi is stuck at 6 lol

And even though CPUZ and CoreTemp both say I have 2 cores (0&1) I can't check the option to see core 1, it only shows me zero. Device manager says I have the right chip and both cores, but its clearly running at 1.25Ghz or there abouts.
Does it still do that when you stress the CPU with a program like Orthos or OCCT? If the clock speed doesn't change from 1.2GHz even under full load, there's a problem. If it goes to 2.5GHz when you stress the CPU with one of those programs then your fine. I had the same problems with my old EVGA 650i Ultra board. Even if I turned off all the power saving features it would still lower the multiplier at idle. It doesn't hurt anything. Even if your overclocking. My E5200 at 3.6GHz (10x360) runs at 2.16GHz (6x360) at idle.
Contains Awesome
(14 items)
 
DVR HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Celeron G540 2.5GHz Intel DZ68AF Micro ATX Asus HD7750 G.SKILL Eco 4GB DDR3-1600 Kit 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB WD Green 2.5TB Samsung Blu-Ray Drive Intel Stock Cooler 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Viewsonic 27" 720P TV Lenovo Multimedia Remote with Keyboard (N5902) Corsair CX430M 
CaseMouseAudioOther
Silverstone GD05B-USB3.0 Micro ATX Logitech Harmony 300i + HP 5070-2584 IR Receiver Klipsch ProMedia 2.1 THX Speaker System Hauppauge 1229 WinTV-HVR-2250 TV Tuner 
  hide details  
Reply
Contains Awesome
(14 items)
 
DVR HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Celeron G540 2.5GHz Intel DZ68AF Micro ATX Asus HD7750 G.SKILL Eco 4GB DDR3-1600 Kit 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB WD Green 2.5TB Samsung Blu-Ray Drive Intel Stock Cooler 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Viewsonic 27" 720P TV Lenovo Multimedia Remote with Keyboard (N5902) Corsair CX430M 
CaseMouseAudioOther
Silverstone GD05B-USB3.0 Micro ATX Logitech Harmony 300i + HP 5070-2584 IR Receiver Klipsch ProMedia 2.1 THX Speaker System Hauppauge 1229 WinTV-HVR-2250 TV Tuner 
  hide details  
Reply
post #2665 of 4653
Yep, took my P4 3.06 to 4ghz with only an FSB change, never had an issue OC'ing on Asrocks unlike everyone else... until now.

I just had a South Park episode running on Divx, CPUZ, FarCry2 on near enough max settings, Windows Live Messenger, Vista Side Bar with all my crap in it, and 10 IE windows.

Clock speed didn't budge from 1.2Ghz
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
post #2666 of 4653
Quote:
Originally Posted by SLeeZeY View Post
Yep, took my P4 3.06 to 4ghz with only an FSB change, never had an issue OC'ing on Asrocks unlike everyone else... until now.

I just had a South Park episode running on Divx, CPUZ, FarCry2 on near enough max settings, Windows Live Messenger, Vista Side Bar with all my crap in it, and 10 IE windows.

Clock speed didn't budge from 1.2Ghz
I still say try using a CPU stressing program (Orthos, OCCT, or Intel Thermal Analysis Tool). Have you tried flashing to the newest BIOS? You could also try resetting the BIOS.
Edited by Ben the OCer - 4/23/09 at 3:06pm
Contains Awesome
(14 items)
 
DVR HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Celeron G540 2.5GHz Intel DZ68AF Micro ATX Asus HD7750 G.SKILL Eco 4GB DDR3-1600 Kit 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB WD Green 2.5TB Samsung Blu-Ray Drive Intel Stock Cooler 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Viewsonic 27" 720P TV Lenovo Multimedia Remote with Keyboard (N5902) Corsair CX430M 
CaseMouseAudioOther
Silverstone GD05B-USB3.0 Micro ATX Logitech Harmony 300i + HP 5070-2584 IR Receiver Klipsch ProMedia 2.1 THX Speaker System Hauppauge 1229 WinTV-HVR-2250 TV Tuner 
  hide details  
Reply
Contains Awesome
(14 items)
 
DVR HTPC
(16 items)
 
 
CPUMotherboardGraphicsRAM
Celeron G540 2.5GHz Intel DZ68AF Micro ATX Asus HD7750 G.SKILL Eco 4GB DDR3-1600 Kit 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 120GB WD Green 2.5TB Samsung Blu-Ray Drive Intel Stock Cooler 
OSMonitorKeyboardPower
Windows 7 Home Premium 64-bit Viewsonic 27" 720P TV Lenovo Multimedia Remote with Keyboard (N5902) Corsair CX430M 
CaseMouseAudioOther
Silverstone GD05B-USB3.0 Micro ATX Logitech Harmony 300i + HP 5070-2584 IR Receiver Klipsch ProMedia 2.1 THX Speaker System Hauppauge 1229 WinTV-HVR-2250 TV Tuner 
  hide details  
Reply
post #2667 of 4653
With those things, it shouldn't budge from 1.2GHz for more than 1 second anyways. Mine stays at 1.8GHz (300 FSB) even with a 1080p H.264 video with karaoke soft subtitles and many other things open.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium E5200 3300MHz @ 1.3125V, 1.225V VID Gigabyte EP45-UD3L NVIDIA GeForce 9500GT Corsair TwinX 4096MB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.12 500GB TSST-Corp 16x DVD+/-RW W/ LightScribe Windows Vista Ultimate 32-bit Samsung SyncMaster 920NX & Dell 19" CRT 
KeyboardPowerCaseMouse
Compaq Stock Cooler Master 350W Cooler Master Elite 330 Compaq Stock 
Mouse Pad
Logitech 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium E5200 3300MHz @ 1.3125V, 1.225V VID Gigabyte EP45-UD3L NVIDIA GeForce 9500GT Corsair TwinX 4096MB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.12 500GB TSST-Corp 16x DVD+/-RW W/ LightScribe Windows Vista Ultimate 32-bit Samsung SyncMaster 920NX & Dell 19" CRT 
KeyboardPowerCaseMouse
Compaq Stock Cooler Master 350W Cooler Master Elite 330 Compaq Stock 
Mouse Pad
Logitech 
  hide details  
Reply
post #2668 of 4653
@sleezey - you don't have to break the bank getting a newer motherboard that supports 45nm's

example - http://www.newegg.com/Product/Produc...82E16813186145

But if you really wanna push that chip, you would look into an EP45-UD3P
http://www.newegg.com/Product/Produc...82E16813128358


-And, did anyone read my post?? 45nm is not supported on that particular asrock board.
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #2669 of 4653
Quote:
Originally Posted by Ben the OCer View Post
Have you tried flashing to the newest BIOS? You could also try resetting the BIOS.
Epic fail

When I ordered I checked the site and I swear it said YES as of 5 versions ago (approx) I just looked again, it supports everything as of 2.10 (which I have) except the E5200 !!!

What.

I'll mail them for a beta, they're good like that. I have issues before and it turned out to be a wierd cable quirk (40 vs 80 IDE) and they offered me a new board even though I got this second hand

Looks like I will be doing that BSEL mode if I can't get a new BIOS
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
Wee Beasty
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asrock P67 Extreme4 HD6870 1GB 2x4GB DDR3 
Hard DriveOptical DriveCoolingOS
1TB+250GB+160GB+120GB Generic DVD/RW Arctic Freezer Extreme Win7 Ultimate 
MonitorMonitorKeyboardPower
Samsung 19" Wide Screen Samsung 51" Plasma Generic Cooler Master GX 400w 
CaseMouseAudio
Cooler Master Centurion Trust Laser Xonar DG 
  hide details  
Reply
post #2670 of 4653
Quote:
Originally Posted by spar View Post
Why does Orthos say my mutliplier is on 12.5? I've put it on 12 like CPU-Z says.
It reads the multi as if it was stock. Windows does too. CPU-Z is correct
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread