Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 308

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #3071 of 4653
Ok. . . Moving on
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I5-2500k 4.8Ghz @ 1.38v Z68X-UD4-B3 PNY 480 8GB Dominator 1600's 
Hard DriveOptical DriveOSMonitor
Intel 510 + 300GB Velociraptor LG DVD RW Server 2012 HP 25" + HP 20" 
KeyboardPowerCaseMouse
Deck Legend TX850W XClio Coolbox Mamba 
Mouse PadAudio
Dolica HD550's 
  hide details  
Reply
post #3072 of 4653
I hope no one gets freaked out if I post something relevant...

So, I finished a 3 hour Orthos Small FFT stress test and everything went smoothly, yet again, which is great but still confusing given my mobo's reputation and the weird VCore readings. I'm not really sure where to go from here, but anyway, here's the screenshots:

CPU-Z Validation at 4000.15MHz
Screenshot post Orthos 3hr Small FFT torture test w/ CPU-Z, Core Temp, Real Temp, and Everest readings.

All in all my temps didn't seem too bad, but I've got a lot of investigating to do...

edit: So it finally gave out, and at 4166MHz (333x12.5 I think it was) and a VCore of 1.3625 Orthos failed after 3 minutes.

I haven't bothered trying to run Orthos again but managed to boot these at 1.3625. I'm STILL really perplexed.
4218.55MHz and 4303.44MHz
I tried 350x12.5 and got a BSOD at the "Starting Windows" screen, but I don't think I want to take any chances at over 1.3625v for now.

millionth edit: Okay so after a million BSODs I'm done for the night. I seem to hit that 350 FSB wall that seems so common. Here's the last one that went through, 4371.89MHz @ 1.3625. Somethings definitely wrong here.
Edited by infiniteengine - 5/11/09 at 10:52pm
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
post #3073 of 4653
"Somethings definitely wrong here" - like what??
Your cpu is doing very well and should end up on p.1 . These cpu's are graded/binned as to how they perform with so many volts and you are not going to get e8600 speeds at low volts.
Read post#313 for inspiration. I've used up to 1.68 volts on my last crappy e5200 which wouldn't do 333fsb - my current one has done 358fsb- p.1- but you have to give them juice.
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
post #3074 of 4653
Quote:
Originally Posted by spakkker View Post
"Somethings definitely wrong here" - like what??
Your cpu is doing very well and should end up on p.1 . These cpu's are graded/binned as to how they perform with so many volts and you are not going to get e8600 speeds at low volts.
Read post#313 for inspiration. I've used up to 1.68 volts on my last crappy e5200 which wouldn't do 333fsb - my current one has done 358fsb- p.1- but you have to give them juice.
Thanks for the encouragement, I just mean that this doesn't seem to make sense when you consider the setup. Most importantly, my 730i mobo is supposed to be a terrible overclocker, and the few people who do have one on the eVGA forums often only post to point out how neglected they've gone and how badly we are in need of a BIOS update. On top of that my E5200s VID seems relatively high at 1.215, I suppose I can just take it that I'm really lucky, but I'm still iffy about these misrepresented VCore levels.

What the hell though, I might kick up the voltage a little today and try to get past that 350 mark.
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
post #3075 of 4653
My last chip was 1.25 vid and went to 331 at mega volts. My new chip is 1.125vid and is a different thing alltogether.
Don't know about your m/bo but you are doing v. well. Different progs seem to work differently with different mo/ bo's - temp measurements seem to be all over the place with different peeps having their own favs. So I guess it may be the same with volts .
There seems to be a case of more and more volts needed for less and less gain -why we are able to get these cheapy cpu's!!!
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
Beige box
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 abit IP-35 pro hd4670 2x1gb cheap ddr2 800mhz 
Power
ten quid 
  hide details  
Reply
post #3076 of 4653
Thanks, again, I'm now 28 minutes into Orthos Sm FFT run at 4103MHz, and temps are pretty much the same as my 4000MHz run, though up by about a degree at 70 a lot more often.

This is actually my HTPC build, and when my Antec Fusion Max case gets here I'll be swapping everything into there and running stock, which is more than adequate for my lite htpc use. Then i'm probably going to start working on my primary build in this Antec, though I'm still going budget (this setup cost me $330, new budgets probably around $500.) With that, and the fact that I do heavy multitasking and no gaming in mind I'm thinking about picking up a Q8200 from microcenter for $120 or a Q9400 for $160, but I still have a lot of research to do before I decide.
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
Aging workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UP5 TH MSI GTX 680 Lightning G. Skill Ripjaws 1866Mhz - 4x8GB  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Samsung Spinpoint F3 LG BD-RW  Corsair H100i 
MonitorKeyboardPowerCase
Dell 2714T IBM Model M Seasonic-X 850W Corsair 900D 
Audio
Mackie Onyx 1220i w/ Mackie HR624mk2 Studio Mon... 
  hide details  
Reply
post #3077 of 4653
Thread Starter 
Quote:
Originally Posted by infiniteengine View Post
I hope no one gets freaked out if I post something relevant...

So, I finished a 3 hour Orthos Small FFT stress test and everything went smoothly, yet again, which is great but still confusing given my mobo's reputation and the weird VCore readings. I'm not really sure where to go from here, but anyway, here's the screenshots:

CPU-Z Validation at 4000.15MHz
Screenshot post Orthos 3hr Small FFT torture test w/ CPU-Z, Core Temp, Real Temp, and Everest readings.

All in all my temps didn't seem too bad, but I've got a lot of investigating to do...

edit: So it finally gave out, and at 4166MHz (333x12.5 I think it was) and a VCore of 1.3625 Orthos failed after 3 minutes.

I haven't bothered trying to run Orthos again but managed to boot these at 1.3625. I'm STILL really perplexed.
4218.55MHz and 4303.44MHz
I tried 350x12.5 and got a BSOD at the "Starting Windows" screen, but I don't think I want to take any chances at over 1.3625v for now.

millionth edit: Okay so after a million BSODs I'm done for the night. I seem to hit that 350 FSB wall that seems so common. Here's the last one that went through, 4371.89MHz @ 1.3625. Somethings definitely wrong here.
Oh my... what?! 0.96V on 4.0Ghz ?! You'll get listed perhaps next monday... lol
The IntriX
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.50 Ghz 1.344V 24/7 4.208Ghz 1.52V ASUS P5KC - VDroop Mod XFX HD 4770 512 MB 2 x 1 GB Kingston HyperX DDR800 
Hard DriveOptical DriveOSMonitor
WD 160 GB 7200rpm + WD 320 GB Samsung Writemaster DVD+RW/CD+RW Windows 7 32 bit LG 22" 2ms 4000:1 
KeyboardPowerCaseMouse
Basic Microsoft Wireless Antec Neo HE 500W Modular Modecom Active - Pearl White Basic Microsoft Wireless Laser Mouse 
  hide details  
Reply
The IntriX
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 @ 3.50 Ghz 1.344V 24/7 4.208Ghz 1.52V ASUS P5KC - VDroop Mod XFX HD 4770 512 MB 2 x 1 GB Kingston HyperX DDR800 
Hard DriveOptical DriveOSMonitor
WD 160 GB 7200rpm + WD 320 GB Samsung Writemaster DVD+RW/CD+RW Windows 7 32 bit LG 22" 2ms 4000:1 
KeyboardPowerCaseMouse
Basic Microsoft Wireless Antec Neo HE 500W Modular Modecom Active - Pearl White Basic Microsoft Wireless Laser Mouse 
  hide details  
Reply
post #3078 of 4653
A lot of this sounds to good to be true. I can't even stay stable past 300bus speed, and i've tried all the way up to 1.52v and several FSB/DRAM ratios.
I just dont get what I'm doing or not doing to deserve such poor results.
Uhhh, how relevant is CPU VTT voltage? Maybe I should be changing this?

I kinda think that finding a FSB/DRAM ratio that my system likes at high bus may be a problem. Does this make sense? I may just lose my patience with this thing.
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
post #3079 of 4653
Quote:
Originally Posted by metal_gunjee View Post
A lot of this sounds to good to be true. I can't even stay stable past 300bus speed, and i've tried all the way up to 1.52v and several FSB/DRAM ratios.
I just dont get what I'm doing or not doing to deserve such poor results.
Uhhh, how relevant is CPU VTT voltage? Maybe I should be changing this?

I kinda think that finding a FSB/DRAM ratio that my system likes at high bus may be a problem. Does this make sense? I may just lose my patience with this thing.

Try bumping GTL lanes 0 and 1 to +30mv. The 7 series nvidia baords can not properly auto set the GTL lanes.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #3080 of 4653
Ok i just bought a dd 4101 WC kit. so far so good.. But i just bought some ocz 1066 ram and Im confused what could cause this. the timings arent right for stock speed and in max bandwith cpuz show 400 mhz
uberputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 375x11(4125mhz) @ 1.39V gigabyte ep45-ud3lr geforce 9600 gt @ ***750**1850**1100*** 8 Gigs ocz DDr2 800 @ 4-5-4-12 
Hard DriveOptical DriveOSMonitor
WD Caviar 160 + WD 100 dvdrw Vista Ultimate 64 bit toshiba 52 inch hdtv 
PowerCaseMouse
bfg 450 generic bluetooth keyboard w/ trackball 
  hide details  
Reply
uberputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5200 375x11(4125mhz) @ 1.39V gigabyte ep45-ud3lr geforce 9600 gt @ ***750**1850**1100*** 8 Gigs ocz DDr2 800 @ 4-5-4-12 
Hard DriveOptical DriveOSMonitor
WD Caviar 160 + WD 100 dvdrw Vista Ultimate 64 bit toshiba 52 inch hdtv 
PowerCaseMouse
bfg 450 generic bluetooth keyboard w/ trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread