Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 362

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #3611 of 4653
Seriously. I have a slot 1 Celeron 400MHz, slot 1 Pentium 3 733MHz, socket 370 Pentium 3 1000MHz, and a socket 478 Pentium 4 2.8GHz.. all overclocked to the heavens and they still work like totally kickass!
Don't be afraid to abuse these chips a bit is all I'm saying.
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
Lounge Machine
(17 items)
 
Doc Wallace
(14 items)
 
Cap'n Crunch
(12 items)
 
CPUMotherboardGraphicsRAM
Core i5-2500K @ 4.70 GHz Asus P8P67 Pro XFX Double D R9 280 [1200/1600] 8GB G.Skill Sniper DDR3-2133 [9-11-10-28] 
Hard DriveHard DriveOptical DriveCooling
Mushkin Chronos 120GB SATA3 Samsung Spinpoint F3 500GB Asus DRW-24B1ST XSPC Rasa 750 RS240 
OSMonitorKeyboardPower
Windows 7 Pro x64 Asus VH236H Rosewill RK-7300 Rosewill RX750-S-B 
CaseMouseAudioOther
Lancool PC-K62 Logitech Mx518 Realtek HD 192KHz Visiontek Killer 2100 NIC 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.80 GHz ASRock 770iCafe AM3+ EVGA Geforce GTX 460 1GB 8GB G.Skill Sniper 1866 
Hard DriveHard DriveOptical DriveCooling
Corsair Nova 30GB WD Caviar Blue 640GB Lite-On DVDRW Corsair H50 
OSMonitorPowerCase
Windows 7 Pro x64 Asus VH236H Corsair CX430 Diablotek EVO RPA-6170 
Mouse
Logitech LX3 
CPUMotherboardGraphicsRAM
Xeon 3060 @ 3.6GHz MSI P35 Platinum EVGA Geforce GTS 250 512MB 2GB OCZ Fatal1ty + 2GB ADATA Premier DDR2 
Hard DriveOptical DriveCoolingOS
Samsung HD161HJ DVDRW Xigmatek Dark Knight Windows 7 Home Premium x64 
MonitorPowerCaseMouse
Compaq S1922A Cheifmax 650W Raidmax Smilodon EB Logitech LX3 
  hide details  
Reply
post #3612 of 4653
@avkdm

Just looked at my settings... currently 3.6ghz@1.375V (in BIOS), all other settings on auto (GTL ref, NB voltage, SB voltage, VTT...) except for my DRAM voltage which is set at 2.2V as that is the default voltage for my modules.
I don't know mate you'll have to fiddle with it a bit, you said your ram is not the problem? Are you running it under rated speed?

Maybe you just got a crappy chip?

Whats the difference between the CPU vCore u set in BIOS, and what monitoring apps report in Windows?
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #3613 of 4653
Well I can up my ram to 2.1V for higher speed rating (from 800mhz to 1066mhz)
Thats why I figure its not the ram. Although currently at 800 its set to 1.9V in BIOS.
It definitely makes it more stable, if I go down to 1.85 it will not pass Intel Burn Test even at slack timings.
Guess I must have a dud chip though my fsb (358) suggests otherwise. I think I will just give it big voltage and see what happens
Im thinking of moving to a chip that supports Virtualisation anyway, I am a little frustrated why I cant get over 3300mhz stable.
Anyone want to buy an e5200 - lol?
My System
(15 items)
 
  
Reply
My System
(15 items)
 
  
Reply
post #3614 of 4653
Dunno, try lowering the speed of your ram to ~667mhz or so and then try and OC the CPU... or look at the ram chips and read the rated voltage and set it to that value. If they are performance PC6400 modules then i'm thinking 2.0-2.1V is what they can take easy. But read it first before you try those voltages.

Also try running your CPU with rounded multipliers (12,11,10,9,8....) this has provenly increased stability in some cases. Also try using lower multis with higher FSB (eg. use 350FSB with 10x multi) and see what happens
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #3615 of 4653
I run mine at 4.32 ghz with 1.57 vcore with xigmatech red scorpion with push pull for over 3 months now and i have yet to see a problem
OC'ED MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 ASUS STRIKER EXTREME 680i 9600GT 2GB CRUCIAL BALLISTICS 1066MHZ 
Hard DriveOptical DriveOSMonitor
SEAGATE BARACUDA 500GB LG 22X BURNER WINDOWS 7 32 RC 19 INCH HP WIDESCREEN 
PowerCase
BFG 600 EXTREME NO NAME 
  hide details  
Reply
OC'ED MONSTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 ASUS STRIKER EXTREME 680i 9600GT 2GB CRUCIAL BALLISTICS 1066MHZ 
Hard DriveOptical DriveOSMonitor
SEAGATE BARACUDA 500GB LG 22X BURNER WINDOWS 7 32 RC 19 INCH HP WIDESCREEN 
PowerCase
BFG 600 EXTREME NO NAME 
  hide details  
Reply
post #3616 of 4653
Quote:
Originally Posted by brandon1186 View Post
I run mine at 4.32 ghz with 1.57 vcore with xigmatech red scorpion with push pull for over 3 months now and i have yet to see a problem
Intel Burn Test 10 iterations please, CPU-Z open. Or OCCT 3.1 linpack test... Somehow i find it hard to belive that u can run 1.57V@4.31Ghz and not have overheating issues. Unless u did the testing while it was winter in Canada, outside at -30oC. How bout a recent test dated up to one week before today...
Edited by miloshs - 6/16/09 at 4:52am
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #3617 of 4653
Whoops DP
My System
(15 items)
 
  
Reply
My System
(15 items)
 
  
Reply
post #3618 of 4653
Quote:
Originally Posted by miloshs View Post
@avkdm

Just looked at my settings... currently 3.6ghz@1.375V (in BIOS), all other settings on auto (GTL ref, NB voltage, SB voltage, VTT...) except for my DRAM voltage which is set at 2.2V as that is the default voltage for my modules.
I don't know mate you'll have to fiddle with it a bit, you said your ram is not the problem? Are you running it under rated speed?

Maybe you just got a crappy chip?

Whats the difference between the CPU vCore u set in BIOS, and what monitoring apps report in Windows?
If I set to 1.3125 vcore in Bios - It reads 1.28V in Everest Ultimate edition
My System
(15 items)
 
  
Reply
My System
(15 items)
 
  
Reply
post #3619 of 4653
Try upping the voltage in the BIOS to either 1.345 or 1.35, this should compensate for the vdroop you are experiencing with your board.
Upcoming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750 Biostar TA790GX 128M XFX Radeon HD 4770 512MB Crossfire Mushkin XP PC2-6400 4GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE 320GB LG 22x DVD­±RW Windows 7 RC1 #7100 LG 
PowerCase
OCZ ModXStream 600W Coolermaster CM690 (Customized) 
  hide details  
Reply
Upcoming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X2 7750 Biostar TA790GX 128M XFX Radeon HD 4770 512MB Crossfire Mushkin XP PC2-6400 4GB DDR2-800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE 320GB LG 22x DVD­±RW Windows 7 RC1 #7100 LG 
PowerCase
OCZ ModXStream 600W Coolermaster CM690 (Customized) 
  hide details  
Reply
post #3620 of 4653
My rig just POST'd 4Ghz... TWICE! and almost booted windows, but i cant get it to do that again

now I'm 99.999% sure the board is whats holding me back.
Winning
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 Llano Biostar TA75A+ Radeon HD 6530D Crucial Ballistix Sport 8GB (4x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Lite-On DVD burner Windows Vista 20" Acer H203H Wide Screen LCD 
KeyboardPowerCase
Microsoft Comfort Curve Rosewill Green Series 630W HP ProLiant Case 
  hide details  
Reply
Winning
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 Llano Biostar TA75A+ Radeon HD 6530D Crucial Ballistix Sport 8GB (4x2) DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F3 1TB Lite-On DVD burner Windows Vista 20" Acer H203H Wide Screen LCD 
KeyboardPowerCase
Microsoft Comfort Curve Rosewill Green Series 630W HP ProLiant Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread