Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 385

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #3841 of 4653
^-Very nice, wish mine would oc that well. What's your VID?

I just replaced my G31 board with a UD3R a few days ago and got a new OC. Reached my goal of 4.0GHz, at 1.5375v bios (1.52v after vdrop, llc enabled), but it defenitely wasn't stable . I was able to boot into windows, but just long enough to validate, before the bsod stuck its foot in my rear

My 24/7 is at 3.5GHz (1.36v), 2 hrs OCCT, 20 runs LinX (using 768mb ram).


Is it normal to still have abit of vdrop even with llc enabled? I still get drops of about .02v on average. Guess it's better than my old board... .05v drops and .07 after load

(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k (4.6GHz, 1.25v) Asrock Z87 Extreme4 GTX970 Windforce OC 2x8GB Hynix (2200MHz, C10) 
Hard DriveHard DriveCoolingOS
M4 (512GB) WD10EZEX (1TB) TT Water 2.0 Extreme W10 
MonitorPowerCaseAudio
LG 32LN5300 Corsair AX650 Phanteks Enthoo Pro M NFB-11.32 -> TH-X00, HD580 
  hide details  
Reply

(16 items)
 
  
CPUMotherboardGraphicsRAM
4790k (4.6GHz, 1.25v) Asrock Z87 Extreme4 GTX970 Windforce OC 2x8GB Hynix (2200MHz, C10) 
Hard DriveHard DriveCoolingOS
M4 (512GB) WD10EZEX (1TB) TT Water 2.0 Extreme W10 
MonitorPowerCaseAudio
LG 32LN5300 Corsair AX650 Phanteks Enthoo Pro M NFB-11.32 -> TH-X00, HD580 
  hide details  
Reply
post #3842 of 4653
Quote:
Originally Posted by mumyoryu View Post
^-Very nice, wish mine would oc that well. What's your VID?

I just replaced my G31 board with a UD3R a few days ago and got a new OC. Reached my goal of 4.0GHz, at 1.5375v bios (1.52v after vdrop, llc enabled), but it defenitely wasn't stable . I was able to boot into windows, but just long enough to validate, before the bsod stuck its foot in my rear

My 24/7 is at 3.5GHz (1.36v), 2 hrs OCCT, 20 runs LinX (using 768mb ram).
http://img.photobucket.com/albums/v3...pread/mhmm.jpg

Is it normal to still have abit of vdrop even with llc enabled? I still get drops of about .02v on average. Guess it's better than my old board... .05v drops and .07 after load
I believe in Gigabyte's version of LLC you still get some vDroop with LLC enabled. vDrop is present in every motherboard.
post #3843 of 4653
my max oc didnt get a cpu validation i was too worried about that voltage as this was on air lol

this is wat i run 24/7 though
Edited by sean11978 - 10/5/09 at 4:53am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 555 tri 4.1 1.55 gigabyte 790xt gtx 260 sli mushkin ridgeback @ 1600 6-7-6-24 1t 
Hard DriveOSPower
2 160gb raid 0 windows 7 ultimate 64 rosewill 950 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
phenom 555 tri 4.1 1.55 gigabyte 790xt gtx 260 sli mushkin ridgeback @ 1600 6-7-6-24 1t 
Hard DriveOSPower
2 160gb raid 0 windows 7 ultimate 64 rosewill 950 
  hide details  
Reply
post #3844 of 4653
my VID's 1.275 i think.
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K 5GHz@1.35V Asrock Z68 Extreme3 gen 3 Asus 7850 DC2 Ripjaws 1333-5-7-5 1.5V 
Hard DrivePowerMouse
Samsung F1 320gb Antec TruePower Trio 650W MIE 3.0 <3 
  hide details  
Reply
post #3845 of 4653
First off I wanna say thanx to everyone here that contribute their knowledge to us nOObs...and also I love this forum :-)
This is my first overclock on my second custom pc, it started off as a budget pc but it ended up costing a few hundred more once I started adding and changing my mind about components. I will edit my profile to include my what my pc setup is.

Reading though almost 100 pages I was able to get my e5200 stable at 3.50ghz, I say stable cuz I've had it on for 24hrs, I did a windows 7 rating test and I used the OCCT small data test for 2hrs and it succeeded. I will also post my CPUID image....So far the cpu temps are 37 celcius on idle and during the OCCT it went up to 59 degrees. I'm running it on 1.232v from CPUID, I forgot what it is on BIOS. I would like to know if you guys think this is a good voltage and if the temps are good as well. Thank you.......[IMG] [/IMG]
[IMG] [/IMG]
Edited by elsocplayer - 10/18/09 at 7:45am
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
post #3846 of 4653
Quote:
Originally Posted by elsocplayer View Post
First off I wanna say thanx to everyone here that contribute their knowledge to us nOObs...and also I love this forum :-)
This is my first overclock on my second custom pc, it started off as a budget pc but it ended up costing a few hundred more once I started adding and changing my mind about components. I will edit my profile to include my what my pc setup is.

Reading though almost 100 pages I was able to get my e5200 stable at 3.50ghz, I say stable cuz I've had it on for 24hrs, I did a windows 7 rating test and I used the OCCT small data test for 2hrs and it succeeded. I will also post my CPUID image....So far the cpu temps are 37 celcius on idle and during the OCCT it went up to 59 degrees. I'm running it on 1.232v from CPUID, I forgot what it is on BIOS. I would like to know if you guys think this is a good voltage and if the temps are good as well. Thank you.......
Temps aren't too bad, what heatsink are you using? Voltage sounds about right for 3.5GHz. Is that during load or idle, though?
post #3847 of 4653
Quote:
Originally Posted by elsocplayer View Post
First off I wanna say thanx to everyone here that contribute their knowledge to us nOObs...and also I love this forum :-)
This is my first overclock on my second custom pc, it started off as a budget pc but it ended up costing a few hundred more once I started adding and changing my mind about components. I will edit my profile to include my what my pc setup is.

Reading though almost 100 pages I was able to get my e5200 stable at 3.50ghz, I say stable cuz I've had it on for 24hrs, I did a windows 7 rating test and I used the OCCT small data test for 2hrs and it succeeded. I will also post my CPUID image....So far the cpu temps are 37 celcius on idle and during the OCCT it went up to 59 degrees. I'm running it on 1.232v from CPUID, I forgot what it is on BIOS. I would like to know if you guys think this is a good voltage and if the temps are good as well. Thank you.......

Temps and voltage look good.

When you start getting closer to 70C then you'll want to settle down for a 24/7 clock.

What CPU cooler are you running?
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #3848 of 4653
Quote:
Originally Posted by nolonger View Post
Temps aren't too bad, what heatsink are you using? Voltage sounds about right for 3.5GHz. Is that during load or idle, though?
Cool! Are you asking about what the temp is during load or idle? Temps stay at 37 during idle and so far when I'm working with the pc and doing a lil bit of gaming it maybe goes up to 40.
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
post #3849 of 4653
I added the heatsink to my profile....but its the Freezer Pro 7....2 more question, I have the heatsink facing towards the back case fan, is that a good idea or should I put it facing the front of the case? Do you guys think I can overclock my ram or are they not capable of overclocking?
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
New Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 P55A-UD3 Sapphire HD 6950 2gb Ripjaw 1600 8GB(2x4Gb) 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB + Samsung 1TB 2 Samsung DL Windows 7 Ultimate x64 Acer X233H 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 OCZ StealthStream 650W Antec Nine Hundred SE Logitech LX3 
  hide details  
Reply
post #3850 of 4653
The heatsink fan should blow towards the back of the case.

You probably can overclock your RAM a bit. Go ahead and experiment with raising the the ram frequency and lowering the timings of your ram. The only way to really kill your RAM is through overvoltage, so just don't overvolt your RAM like crazy and you'll be fine.
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
duck!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X3 450 @ 4.2GHz 1.48v ASUS M4A79XTD EVO Sapphire HD 6950 1GB + Powercolor HD 5770 G.SKILL Ripjaws 2x2GB DDR3 
Hard DriveMonitorPowerCase
Corsair F60 SSD + 2x Seagate 7200.12 1TB LG 22" W2242TQ 1680x1050 Seasonic S12D 750W Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread