Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread
New Posts  All Forums:Forum Nav:

E5200 - Overclocking Thread - Page 80

Poll Results: Should the thread name be changed to E5x00 Overclocking Thread

Poll expired: Jan 24, 2009  
  • 58% (39)
    Yes, Change it to E5x00 Overclocking thread
  • 41% (28)
    No, Lets keep it how it is
67 Total Votes  
post #791 of 4653
Not really.... try Intel Burn Test too, at least 10 iterations. It stresses much more than Orthos or Prime, it will give you bigger temps.

I would opt for Orthos if it was me...
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #792 of 4653
Quote:
Originally Posted by miloshs View Post
Not really.... try Intel Burn Test too, at least 10 iterations. It stresses much more than Orthos or Prime, it will give you bigger temps.

I would opt for Orthos if it was me...
seconded
the budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
wolfdale e7300 Biostar P43 Msi gtx260 Crucial Ballistx ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
500GB Seagate Barracuda Lite-on dvdrw/cdrw Windows XP 64 Pro Hanns G 17'' widescreen 
PowerCase
Rosewill 500W Cooler Master 590 
  hide details  
Reply
the budget system
(13 items)
 
  
CPUMotherboardGraphicsRAM
wolfdale e7300 Biostar P43 Msi gtx260 Crucial Ballistx ddr2 800mhz 
Hard DriveOptical DriveOSMonitor
500GB Seagate Barracuda Lite-on dvdrw/cdrw Windows XP 64 Pro Hanns G 17'' widescreen 
PowerCase
Rosewill 500W Cooler Master 590 
  hide details  
Reply
post #793 of 4653
IBT doesn't like my OC for some reason. I've tried it on several different setups today and it fails every single time within 2 seconds. I even put everything back to stock settings and it failed

I got 20 minutes into Orthos and my 3.75Ghz failed
I'm going to leave the vcore around 1.39-1.40 and start lowering my FSB until it's stable....don't really want to go over that vcore.

Thanks for the input guys!
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
post #794 of 4653
Quote:
Originally Posted by djhunt View Post
IBT doesn't like my OC for some reason. I've tried it on several different setups today and it fails every single time within 2 seconds. I even put everything back to stock settings and it failed

I got 20 minutes into Orthos and my 3.75Ghz failed
I'm going to leave the vcore around 1.39-1.40 and start lowering my FSB until it's stable....don't really want to go over that vcore.

Thanks for the input guys!
Thats strange... did you lower RAM speed to low as you can? Just to see if its it messing with the OC? I got my 1066mhz ram @ 1017mhz (2.2V) and it runs fine...
Run your ram at its default voltage (as stated by manufacturer, and not what BIOS recommends) with speed lower than rated
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #795 of 4653
Quote:
Originally Posted by miloshs View Post
Thats strange... did you lower RAM speed to low as you can? Just to see if its it messing with the OC? I got my 1066mhz ram @ 1017mhz (2.2V) and it runs fine...
Run your ram at its default voltage (as stated by manufacturer, and not what BIOS recommends) with speed lower than rated
I just tried that and it still failed.
I have it @ 2.5Ghz (200 x 12.5), ram @ 1:1, everything else is set @ defaults

I did manage to post this a few minutes ago
4.1Ghz @ 1.468v
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
post #796 of 4653
Quote:
Originally Posted by djhunt View Post
I just tried that and it still failed.
I have it @ 2.5Ghz (200 x 12.5), ram @ 1:1, everything else is set @ defaults

I did manage to post this a few minutes ago
4.1Ghz @ 1.468v
Not bad
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #797 of 4653
argh... bloody thing just crapped on me... runing the thing all day long at 3.81Ghz testing and what not, and it freezes when trying to run Express Gate update...!!! Might just be the express gate thing...

@djhunt
good result mate i bet you can do 4.2ghz mate... easy, for suicide run ofc


How bout this one, for suicide try 4.185Ghz

khm, khm... that is 4.185,15GHz , dont forget the ",15" LOL
as djhunt likes to say
Edited by miloshs - 1/3/09 at 5:51pm
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #798 of 4653
Thanks guys, I'm really impressed with this chip

Well I got the IBT to pass 1/4 and 1/2 stress @ stock settings, but still nothing on the full stress....this is weird.
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
post #799 of 4653
Seriously i think you should check out your RAM.... something wrong there... maybe one of the modules is crapping out on you? Run memtest maybe? Or try with two or one module only (i presume u have 4x1gb?) ?
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8500 (*cough* stock) DFI LT X48-T2R Sapphire HD5850 1gb 2x2GB GEIL PC8500 CL5 
Hard DriveOptical DriveOSMonitor
WD 1TB Black, Seagate 0,5TB NEC DVD-RW Windows 7 x64 (Final) Asus VH242H 24" 1920x1080 
KeyboardPowerCaseMouse
Logitech Cordless Wave OCZ GameXstream 700W SLI Coolermaster CM 690 Logitexh LX8 Laser 
Mouse Pad
Steelseries 
  hide details  
Reply
post #800 of 4653
Quote:
Originally Posted by miloshs View Post
Seriously i think you should check out your RAM.... something wrong there... maybe one of the modules is crapping out on you? Run memtest maybe? Or try with two or one module only (i presume u have 4x1gb?) ?
I'll try to run memtest, I have 2x2gig
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
First Timer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5200 3.56Ghz@1.36v 24/7 (4.287Ghz@1.56v Suicide) Gigabyte EP35-DS4 rev2.1 BFG 8600GTS 4GB (2x2GB) Corsair DDR2 800 OC @ 950Mhz 5-5-5-18 
Hard DriveOptical DriveOSMonitor
WD500 LG-DVD Vista Home Premium Dual Dell 19" Widescreens 
PowerCase
Earthwatts 500w Antec Sonata III 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5200 - Overclocking Thread