Overclock.net › Forums › AMD › AMD Motherboards › two of my ram slots have stopped working?
New Posts  All Forums:Forum Nav:

two of my ram slots have stopped working?

post #1 of 4
Thread Starter 
Around a month ago two of the four ram slots stopped working somehow. When I put one of my two sticks or both of the sticks of ram into either of those "broken" slots my computer will not boot up, the screen just stays at the standbye. Obviously this is really weird. But because I'm low on cash and can't really buy a new mobo right now, nor do I want another ddr/amd mobo, I'd have to wait to get a more expensive one to get a Quad core and ddr2 ram. Therefore I threw the two sticks into the two slots that seem to be working.

Lately, but not only since I've had this issue, games like CoD4 have just locked up out of nowhere and I get weird Direct X errors. I figured it can't have anything to do with the mobo basically dying, but maybe it could? I just figured maybe it was a driver issue, but now I'm unsure.

What I was wondering is if anyone has had this issue before? Also maybe my two slots aren't shot and I can fix them somehow?

Any help is great!
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
post #2 of 4
i've had things die on my Asus mobo's in the past, usually a LAN port or two. so it's not out of the realm of possibilities. but more than likely it's a software issue.

if you haven't done so in a while, i would recommend a fresh OS install, as this will give you a better idea of the problem.
    
CPUMotherboardGraphicsRAM
PhII X4 940 @ 3.6GHz @ 1.50v ASUS M4A79... CPU-NB @ 2756MHz @ 1.40v ASUS 4870x2, 830/1000 OCZ DDR2-1150 @ 1129MHz 
Hard DriveOptical DriveOSMonitor
1x VelociRaptor, 2x Raptor X's RAID 0 2x ASUS DVD-RW's Vista Ultimate x86/XP x86 22" Chimei 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXstream 900W TT Armor Black Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PhII X4 940 @ 3.6GHz @ 1.50v ASUS M4A79... CPU-NB @ 2756MHz @ 1.40v ASUS 4870x2, 830/1000 OCZ DDR2-1150 @ 1129MHz 
Hard DriveOptical DriveOSMonitor
1x VelociRaptor, 2x Raptor X's RAID 0 2x ASUS DVD-RW's Vista Ultimate x86/XP x86 22" Chimei 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXstream 900W TT Armor Black Logitech G9 
  hide details  
Reply
post #3 of 4
Thread Starter 
yeah well . . the thing is like half a year ago CoD was starting to stall here or there, but VERY rarely, and that was before the ram slots gave up. I reformatted around 2 months ago, and for a good month or so I had no issues. Now all of a sudden it's back, but it just so happens my ram slots are bad too (well two of them). Maybe it doesn't have to do with the mobo . . . but who knows lol.

More suggestions are welcome =) and +rep to you sir.
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
post #4 of 4
SephirothGod, the first thing I'd do is to reset everything to default speeds and voltages and see if the problems still exist. If the problems are still there in stock configuration, I'd test the RAM with MemTest86+ to establish whether or not it has degraded. In my experience, RAM is the component most prone to hardware failures over time, especially when it has been overvolted/overclocked.

Hope this helps, and good luck.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › two of my ram slots have stopped working?