Overclock.net › Forums › Intel › Intel Motherboards › [Resolved]P5Q - Bios hangs at initializing USB controllers
New Posts  All Forums:Forum Nav:

[Resolved]P5Q - Bios hangs at initializing USB controllers

post #1 of 5
Thread Starter 
Hi all,
I am having some unusual problems with P5Q Pro bootup. My systems hangs at "initializing USB devices message". I have USB hub attached and it works fine with all other computers.
Any clue what I should do? And if this is a bug then why don't ASUS fix it instead of releasing new buggy mboards to rob customers?
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
post #2 of 5
Mine works flawlessly. I have no idea what could be causing the problem.
Sandy is sexy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 2500k MSI P67A-GD35 XFX HD6950 2GB G. Skill Ripjaws X 1333 16GB 
Hard DriveOptical DriveOSMonitor
W.D. Caviar Blue 1TB LG Bluray writer W7 x64 Acer S232HL 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 850HX Corsair 600T Razer DeathAdder 
  hide details  
Reply
Sandy is sexy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 - 2500k MSI P67A-GD35 XFX HD6950 2GB G. Skill Ripjaws X 1333 16GB 
Hard DriveOptical DriveOSMonitor
W.D. Caviar Blue 1TB LG Bluray writer W7 x64 Acer S232HL 
KeyboardPowerCaseMouse
Razer Lycosa Corsair 850HX Corsair 600T Razer DeathAdder 
  hide details  
Reply
post #3 of 5
The P5Q line is known to have some problems with certain USB devices.

Only thing I can suggest is to try using a different BIOS, or finding a new hub.
Primary
(18 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.1/3.6GHz (core/uncore), 1.2v ASRock X99 OC Formula (BIOS 1.70) Reference R9 290X  4x4GiB Crucial @ 2400, 11-11-11-26-T1, 1.33v 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB WD Scorpio Black 750GB 
Hard DriveHard DriveCoolingOS
HGST Travelstar 5K1500 1.5TB 2x Hitachi 7k1000.C 1TB Noctua NH-D14 SE2011 Windows Server 2008 R2 SP1 
MonitorKeyboardPowerCase
BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Seasonic Platinum-860 Fractal Design Define R4 
MouseAudio
CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
  hide details  
Reply
Primary
(18 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.1/3.6GHz (core/uncore), 1.2v ASRock X99 OC Formula (BIOS 1.70) Reference R9 290X  4x4GiB Crucial @ 2400, 11-11-11-26-T1, 1.33v 
Hard DriveHard DriveHard DriveHard Drive
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB WD Scorpio Black 750GB 
Hard DriveHard DriveCoolingOS
HGST Travelstar 5K1500 1.5TB 2x Hitachi 7k1000.C 1TB Noctua NH-D14 SE2011 Windows Server 2008 R2 SP1 
MonitorKeyboardPowerCase
BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Seasonic Platinum-860 Fractal Design Define R4 
MouseAudio
CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
  hide details  
Reply
post #4 of 5
Thread Starter 
okies, seems that I need to run it in USB 1.0, get windows to install drivers, and then switch back to 2.0.
Will post my findings
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
post #5 of 5
Thread Starter 
okies, report time:
Problem fixed. There was one USB lamp which was ze culprit. I changed its port on USB hub and everything is fine now
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
Castle of porno
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T M4A89TD PRO/USB3 MSI HD 5770 1 GB G.SKILL Eco 4GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
4xSamsung Spinpoint F1 1TB SATA Samsung SH-S223F/BEBE SATA Windows 2008RC2 Server Standard x64 Asus VW225N 22" LCD 
KeyboardPowerCaseMouse
Logitech Cordless Desktop S 510 Corsair TX750W Antec Twelve Hundred S 510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Resolved]P5Q - Bios hangs at initializing USB controllers