Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › having a problom
New Posts  All Forums:Forum Nav:

having a problom

post #1 of 9
Thread Starter 
ok so 2 days in a row my boot file from windows has gone missing/been erased or something so i have to boot from cd and repair, but it dosent seem o fix the problem this started happening after i recently pushed my o'c a lil further.. could this be the problem ?


i'm running all my virus scans right now, and i have run ccCleaner and spybot search and destroy, the anti-virus i have is "avast!"

so far spybot, and ccCleaner came up empty

thank you for any and all post
-Rocky
post #2 of 9
sounds like a dying hard drive! backup... NOW!
Silence Is Bliss
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.8GHz Asus P8Z68-V Pro EVGA GTX 780 @ 1200 / 7000 Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingMonitor
OCZ 240GB Vertex 3 SSD 2TB Storage Drive NH-U14s Dell U3011 30" 2560x1600 
KeyboardPowerCaseAudio
SteelSeries 7G AX860i Antec P280 MA RS6 Fronts, RS1 Surrounds, LCR Center, B&K E... 
  hide details  
Reply
Silence Is Bliss
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.8GHz Asus P8Z68-V Pro EVGA GTX 780 @ 1200 / 7000 Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingMonitor
OCZ 240GB Vertex 3 SSD 2TB Storage Drive NH-U14s Dell U3011 30" 2560x1600 
KeyboardPowerCaseAudio
SteelSeries 7G AX860i Antec P280 MA RS6 Fronts, RS1 Surrounds, LCR Center, B&K E... 
  hide details  
Reply
post #3 of 9
run a hd tune and/or download malwarebytes. malwarebytes is by far the best program to get rid of virii/spyware. make sure to run teh full scan in safe mode.

malwarebytes download:
http://http://www.download.com/1770-...type=downloads
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
What Computer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 EVGA Classified GTX 275 in SLI Corsair Dominator 3x2GB 
Hard DriveOSMonitorKeyboard
150gb WD Raptors RAID 1 750gb WD RAID 1 Slackware 2x Asus VH226H 1080p 3840x1080 Logitech Slim 
PowerCaseMouse
Silverstone 1200 Silverstone TJ09 Razer 
  hide details  
Reply
post #4 of 9
could be a problem with the hd dieing from voltage problems due to the overclock or just a bad, and dieing hd...
Draenor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.2 GHz Asrock Z68 Fatal1ty Pro Gigabyte 980ti G1 Gaming 16gb DDR3 2133MHz G.Skill  
Hard DriveCoolingOSMonitor
500gb Corsair MX200 + 5tb Seagate  Corsair H100 Windows 10 Pro x64 Acer XB270HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB (MX Silent) Corsair AX850 Cooler Master HAF X Logitech g700s 
Mouse Pad
Steelseries 
  hide details  
Reply
Draenor
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.2 GHz Asrock Z68 Fatal1ty Pro Gigabyte 980ti G1 Gaming 16gb DDR3 2133MHz G.Skill  
Hard DriveCoolingOSMonitor
500gb Corsair MX200 + 5tb Seagate  Corsair H100 Windows 10 Pro x64 Acer XB270HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB (MX Silent) Corsair AX850 Cooler Master HAF X Logitech g700s 
Mouse Pad
Steelseries 
  hide details  
Reply
post #5 of 9
Thread Starter 
as for voltages

my cpu is on stock and hasent been changed same with NB and ram is set to factory spec so i dont think it would be that... what should i use to check if my HD is dieing?

also virus didnt pick anything up, and prime has been running stable for 3 hours now
post #6 of 9
If you can only boot with the Windows disc then your first port of call would be to go into the motherboard BIOS and make sure the HDD is set as the boot drive. After that try using recovery console to copy ntldr and ntdetect.com to the C:/ directory. They should both be in the i386 folder on the Windows installation disc if you're using XP.
post #7 of 9
It could be a registry problem. I would try a reinstalling Windows, if you have a CD.
Crimson Thunder
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.2ghz 1.27v Biostar TZ77XE3 Asus R9 390 STRIX 8GB 16GB DDR3 1600 kingston hyper X 
Hard DriveOptical DriveCoolingOS
Samsung 500GB F1 + WD 1TB + Crucial 120GB SSD Asus DVD-RW SATA ARCTIC FREEZER i32 Push/Pull Corsair AF120 Windows 10 64 Professional 
MonitorKeyboardPowerCase
Crossover Q27 Cougar Attack X3 SeaSonic M12II 620W  AzzA Solano 1000 Full Tower 
MouseMouse PadAudio
Cyber Snipa SILENCER 5000DPI none X-Raider 5.1 PCI, Creative Inspire 5.1 surround  
  hide details  
Reply
Crimson Thunder
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.2ghz 1.27v Biostar TZ77XE3 Asus R9 390 STRIX 8GB 16GB DDR3 1600 kingston hyper X 
Hard DriveOptical DriveCoolingOS
Samsung 500GB F1 + WD 1TB + Crucial 120GB SSD Asus DVD-RW SATA ARCTIC FREEZER i32 Push/Pull Corsair AF120 Windows 10 64 Professional 
MonitorKeyboardPowerCase
Crossover Q27 Cougar Attack X3 SeaSonic M12II 620W  AzzA Solano 1000 Full Tower 
MouseMouse PadAudio
Cyber Snipa SILENCER 5000DPI none X-Raider 5.1 PCI, Creative Inspire 5.1 surround  
  hide details  
Reply
post #8 of 9
Thread Starter 
yah i was thinking of doing that if the boot file went missing again, i can boot from hdd after i do the repair but it seems for whatever reason it gets corrupted after a little or something, if it does it again i'll try reinstalling windows if it does it after that guess its time to save for a new hdd good thing there cheap XD

also have windows vista HP, 64-bit as stated in sig
post #9 of 9
Thread Starter 
avast got nothing in the scan

also hd tune has everything at ok and no errors detected on the error scan i think it might be reg so if it does it again i'll reinstall my vistas XD

havent ran that malware, will a little later on .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › having a problom